Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnetofon szpulowy AKAI X-150D problem przy nagrywaniu

green101 29 Mar 2008 20:21 4747 14
  • #1 29 Mar 2008 20:21
    green101
    Poziom 10  

    Witam

    Od co najmniej 12 roku życia zajmuje sie magnetofonami szpulowymi. "Przerobiłem" już wszystkie polskie modele począwszy od ZK-120 aż do OPUSa włącznie, tylko KONCERT sie uchował przede mną (nawiasem mówiąc OPUS i chyba z 5 monofonicznych do dziś w piwnicy leży z przeznaczeniem szrot - oddanie w dobre ręce). Po nich przyszedł czas na zagraniczne konstrukcje. I tak pojawił sie PHILIPS N4506, a teraz Akai model X-150D który kupiłem za okazyjną sumę. Po przywiezieniu do domu zabrałem sie za remont, bo sprzęt stał chyba latami na jakiejś półce zaniedbany. Po dłuższych oględzinach okazało sie ze:
    - rolki mechanizmów kwalifikowały sie do przesmarowania,
    - nie działał STOP,
    - kanały sie wzbudzały (wskaźniki przesterowania - MAX),
    - zaśniedziałe styki łączników, g
    - głowica tak brudna ze musiałem potrzymać kilka minut wacik zamoczony w spirytusie żeby tlenki metalu z taśm odeszły z czoła głowicy bez odrywania połowy jej lica :lol:
    - wskaźnik przesterowania kanału lewego pokazywał wartości zawyżone w stosunku do oryginalnego poziomu sygnału
    Usterki usunąłem, magnetofon ożył i muszę powiedzieć ze gra naprawdę rewelacyjnie. Dźwięk czysty, bez dodatkowych przygłosów, równy w obu kanałach. Niestety nie wszystko udało sie zrobić i pewne mankamenty tego magnetofonu wciąż mnie martwią i nie potrafię ich usunąć:

    1. Prędkość przesuwu taśmy jest ciut niższa w stosunku do właściwych nominalnych. Wygląda to tak ze taśma jest przesuwana odrobinę wolniej niż powinna, co da sie zauważyć odtwarzając te nagrane w moim drugim magnetofonie szpulowym który na 100% ma dobre obroty. Wszelakie wałki napędowe zostały wyczyszczone i przesmarowane za wyjątkiem samego silnika i paska napędowego koła zamachowego ale po jego oględzinach stwierdziłem ze jest w dobrym stanie i nie wymaga wymiany (nie ma niepotrzebnego luzu, struktura gumy jednolita). Prędkość przesuwu nie zmienia sie bez względu na to w którym miejscu taśmy jesteśmy. W schemacie nie widzę nigdzie jakiegokolwiek PRka do regulacji tych obrotów (link do serwisówki na końcu postu). Dodam że raz miało miejsce zdarzenie że silnik w czasie przewijania taśmy pod obciążeniem stanął w miejscu, ale po przesmarowaniu elementów mechaniki wkoło niego problem sie nie powtórzył.

    2. Nagrywanie. Tu muszę przyznać ze Akai bije na głowę takiego np OPUSa, bo na taśmach ponad 20letnich nagrywa aż miło i nie ma tego odwiecznego problemu pt "filc dociskowy" czyli utrata tonów wysokich w ścieżce znajdującej sie na obrzeżu taśmy. Dźwięk jest czysty w obu kanałach. skąd więc nagrywanie w liście problemów? Ano stąd ze pasmo przenoszenia jest trochę zniekształcone w stosunku do oryginału. Objawia sie to nadmiernym podniesieniem pasma średniego i wysokiego (sopran aż do bolesnych przydźwięków jak przy przesterowaniu sygnału) i lekką utrata tonów niskich (brak głębi). Da sie to częściowo ominąć wycinając je w oryginale ale jest to uciążliwe. Sygnał idzie z komputera do wzmacniacza z którego z kolei idzie do magnetofonu. Innym dziwnym objawem jest poziom sygnału idący z magnetofonu do wzmacniacza przez który głośność w kolumnach jest już dosyć duża w 1/10 mocy wzmacniacza. Słowem sygnał z magnetofonu jest za mocny i trzeba uważać z głośnością. Nie wiem dlaczego. Jeśli dodamy do tego fakt podbicia tonów wysokich w magnetofonie to problem staje sie istotny. Dodam ze sygnał jest doprowadzany i odprowadzany złączem DIN 5 (wejście/wyjście w jednej wtyczce).

    Za wszelkie sugestie byłbym bardzo wdzięczny. Czy jest to kwestia prądu podkładu, czy może dwóch kondensatorów w płytkach obu kanałów które mają wypukłe gumowe końce co świadczyło by o ich wyschnięciu? Nie wiem, liczę ze bardziej biegli w temacie koledzy coś doradzą, a za pomoc z góry dziękuje :)
    Poniżej link do serwisówki:
    http://www.obsoletemedia.com/tapedecks/manuals/akaix150dservice/

    0 14
  • #2 29 Mar 2008 21:02
    398216
    Użytkownik usunął konto  
  • #3 30 Mar 2008 19:18
    green101
    Poziom 10  

    Dzięki za poradę. Kondensatory na pewno sprawdzę i raczej większość wymienię, zwłaszcza te przy silniku. Jeśli chodzi o przekłamania zapisu to też podejrzewałem prąd podkładu jako winowajce. Problem z nim jest taki ze taki Akai to nie ZK-120, tu regulacja na słuch może być skomplikowana (o ile nie niemożliwa), choć w ostateczności popróbuje. W serwisie RTV raczej mi tego nie zrobią, z braku taśm wzorcowych i ... braku chęci o czym sie przekonałem oddając do naprawy mój 30letni wzmacniacz Pionnera, który ostatecznie musiałem naprawić sam bez schematu. Co do styków to faktycznie trzeba je przejrzeć i przeczyścić bezwzględnie, bo po tylu latach są zaśniedziałe na bank. Będę powoli go remontował, a tymczasem czekam na kolejne ewentualne porady :D

    btw: magnetofon ma tylko dwie prędkości: 9,53 i 19,05, na obu obroty są tak samo zaniżone i przy nagrywaniu tak samo zniekształca dźwięk.

    0
  • Pomocny post
    #4 30 Mar 2008 19:52
    398216
    Użytkownik usunął konto  
  • #5 21 Kwi 2008 21:23
    green101
    Poziom 10  

    Witam ponownie po dłuższej przerwie

    Trochę to trwało bo z czasem u mnie średnio a i pewnych elementów które chciałem wymienić nie mogłem 'dorwać" u siebie w sklepie ;) ale wkońcu zdobyłem co trzeba i zmontowałem do kupy. Czas na pierwsze konkluzje:

    Zrobiłem:

    - przesmarowanie elementów ruchomych mechaniki
    - wyczyszczenie styków i włączników
    - wymiana wszystkich kondensatorów elektrolitycznych w magnetofonie (cześć miała już znamiona wieku - wybrzuszenia w spodniej części)
    - wymiana kondensatorów stałych w bloku zasilania
    - sprawdzenie zimnych lutów - brak
    - konserwacja "ogumienia"

    Wyniki:

    do pkt. 1. Prędkość przesuwu - tu pełny sukces bo obroty wróciły do prawidłowych :D Nie jestem w stanie określić teraz czy poprawa jest wynikiem wymiany kondensatorów czy przesmarowania łożysk przede wszystkim koła zamachowego i wyczyszczenia toru poruszania się gumowego paska, niemniej jest odczuwalnie lepiej i ten temat w zasadzie można uznać za zamknięty.

    do pkt. 2. Co się tyczy nagrywania to efekt jest ciut lepszy ale wciąż podobny do początkowego - wyraźnie głośniejsze pasmo średnio - wyższe. Odkryłem ze jest to po części wina nośnika - na taśmie profesjonalnej efekt jest nieco mniejszy ale jednak jest. Nie wiem co dalej ...

    Co do sugestii a propos prądu podkładu - również skłaniam się ku tej teorii. W magnetofonie jest jedna niewielka płytka oddzielnie położoną w stosunku do innych do której dochodzą przewody w ekranie i na której są dwa tranzystory i przede wszystkim cewka w zamkniętej obudowie. Niestety nie widziałem dostępu do jej wnętrza. Nie ma też żadnych PRków do regulacji. W tym układzie również wymieniłem 3 kondensatorki w tym ciekawy egzemplarz: 9500pF 5% 500V (styrofleksowy) dziś już w niedostępny w sprzedaży (wymieniony na 10nF MKT 2000V).

    Nie sądzę żeby podpięcie źródła sygnały przez wejście JACK zamiast DIN5 coś zmieniło ale sprawdzę to w tygodniu.

    Poniżej zdjęcie tej płytki:

    Magnetofon szpulowy AKAI X-150D problem przy nagrywaniu
    Pytanie co dalej?

    0
  • #6 21 Kwi 2008 21:55
    muminez
    Poziom 19  

    Ten podbity dzwiek jest tylko na jednym typie tasmy ? Probowales rozne TDK, Maxell, Emtec, Agfa czy tylko polska Stilon ?

    0
  • #7 21 Kwi 2008 21:58
    398216
    Użytkownik usunął konto  
  • #8 22 Kwi 2008 16:27
    green101
    Poziom 10  

    do dj-MatyAS:

    Apropos tej taśmy profesjonalnej to faktycznie zauważyłem dziwne zjawisko polegające na tym że po kilku minutach używania taśma, przechodząc przez elementy toru przesuwu zaczyna... piszczeć 8-O dosłownie. Myślałem początkowo że jest to wina filcu dociskowego który miałem m.in w PHILIPSIE (taśma wygląda jak swoiskie ORWO ale jest matowa po stronie biernej), ale w Akai filcu nie ma, a mimo to pisk sie pojawia czyli występuje dość znaczne tarcie o elementy przez które przechodzi strona czynna taśmy! Trochę szkoda bo mam 2 sztuki po 1000m i chyba pójdą w odstawkę na zawsze.
    Co do PRków to zgodzę sie ze mogą być gdzie indziej. W całym magnetofonie są 4 - 2 odpowiadające za regulacje czułości WE/WY lini i kolejne 2, których przeznaczenia jeszcze nie znam ale możliwe ze są to właśnie owe PRki do regulacji prądu podkładu, bo innych już nie ma.

    do muminez:

    Próby były podjęte na taśmach:
    - STILON AN-25, AN-35, A-18
    - maxell (oznaczenia nie pamiętam juz)
    - ORWO (rózne typy)
    - AGFA PE ....
    zjawisko jest na każdej z tych taśm, różni sie nieznacznie na różnych taśmach.


    Dźwięk pochodzi z komputera podpiętego do wzmacniacza Pioneer SA-7100 i z tegoż wzmacniacza doprowadzany jest przez DIN 5 do magnetofonu. Dotychczas z tego samego źródła nagrywałem na dwóch innych szpulowcach i zjawisko takie nie występowało. Na dniach sklecę nowy kabel i jako źródło dam np MP3kę przez WE JACK i zobaczymy jakie, o ile w ogóle będą zmiany. DOdam przy okazji że taśmy nagrane na innym magnetofonie brzmią dobrze, więc wina leży w części nagrywającej tego AKAI
    O wynikach będę pisał na bieżąco. Jeśli ktoś skojarzy ten problem to w poście na samej górze jest link do schematu magnetofonu. Wszelakie ciekawe informacje mile widziane ;)

    Za zainteresowanie tematem i pomoc serdecznie dziękuje ;)

    0
  • #9 23 Kwi 2008 08:14
    Anonymous
    Użytkownik usunął konto  
  • #10 23 Kwi 2008 11:43
    398216
    Użytkownik usunął konto  
  • #11 23 Kwi 2008 16:02
    muminez
    Poziom 19  

    Zdecydowanie prad podkladu jest "winowajca". Japonskie magnetofony byly z reguly, na japonskie tasmy ustawiane. Osobiscie mam jeszcze kilka szpulowcow : Uher Royal, ASC 5004, Braun TG 1020/4, ze dwa Philips`y i dwa HGS 2408. Zaden z nich nie daje zadowalajacych efektow z Maxell XLI 35 lub z TDK, natomiast Basf DPR 26 albo Basf/Emtec Audio Professional chodza prawie jak CD (na ASC chyba nawet lepiej niz CD).
    Przy ustawianiu pradu podkladu nie uzywaj bardzo starych tasm ze wzgeldu na "mechaniczne zuzycie".
    Nowe tasmy sa jeszcze dostepne, choc malo.
    Proponuje tasmy Quantegy/Ampex. Firma ta przejela przed kilku laty "know-how" firmy Basf i produkuje do dzisiaj znakomite tasmy.
    Odradzam Scotch i Shamrock (oblepiaja glowice). Orwo byly licencyjne tasmy firmy Agfa (jakis starszy produkt) ale ostatnie Agfy byly odpowiednikami tasm Basf/Emtec - byly w jednej i tej samej fabryce produkowane.
    Twoj Akai jest wyposazony w tak zwany Cross-Field-Head-System. Ma dwie glowice kasujace z tego jedna jest po "lewej" stronie tasmy. Nie pamietam dokladnie ale chyba zestrojenie "czegos takiego" bez referencyjnej tasmy, na pewno nie bedzie latwe. Podejrzewam, ze nie kreciles jeszcze na ustawieniach glowic ...

    0
  • #12 23 Kwi 2008 22:23
    green101
    Poziom 10  

    Dziś sprawdziłem jakoś nagrania ze źródła w postaci MP3ki - to samo.

    do chrzanowski tomasz:

    Zgodzę się ze po tylu latach (zgoła 20 lekko) taśmy nie mają już takich samych parametrów jakie miały w założeniu. Tego uniknąć się nie da niestety. Co do pomysłu rozcinania taśmy magnetowidowej to przyznam ze jest ciekawy i oryginalny ale ma kilka niedociągnięć :
    1. Długość taśmy - magnetowidy miały taśmy niewielkiej długości (jeśli mowa o kaseciakach nie szpulowcach) - po rozcięciu trzeba by było ją łączyć żeby uzyskać jedną dość długą - za dużo zabawy. Jeśli by użyć taśmy magnetowidowej na szpulach to koszt uzyskania takiej taśmy dyskwalifikuje pomysł.
    2. Konieczność załatwiania magnetowidu i przeróbek - czasochłonne i nie wiadomo co z tego wyjdzie.
    3. Właściwości taśmy magnetowidowej <-> prędkosc przesuwu.
    Prędkość przesuwu taśmy w magnetowidzie: SP 2,33cm/s, LP 1,16cm/s
    Prędkość przesuwu taśmy w szpulowcu (najpopularniejsze): 9,53 cm/s, 19,05 cm/s - ta sama taśma zachowuje się inaczej przy rożnych prędkościach przesuwu, jedna jest dobra w wysokich, inna jest stworzona do niskich więc wartość taśmy magnetowidowej może ulec zmianie w magnetofonie szpulowym

    do dj-MatyAS :

    zgodzę się, nasze ANki sprawdzały się świetnie, choć i tu bywało różnie zależnie od roku produkcji. Mam kilka taśm z jednej partii które różnią się znacznie od reszty jakością zapisanego na nich dźwięku. Są po prostu lepsze zarówno magnetycznie jak i mechanicznie. Co do ORWO u mnie nie zdarzały się rozwarstwienia natomiast te taśmy miały inną wadę: świetne właściwości mechaniczne były uzyskiwane kosztem wytrzymałości taśmy na rozciąganie i w zewnętrznej krawędzi większość ORWO jest lekko rozciągnięta dziś. Wciąż jednak przenoszą pasmo naprawdę dobrze. I do tego ten stylowy czarny kolor na jednej stronie ;)
    Co do wymienionego kondensatora - oczywiście ten styrofleksowy oryginalny zostawiłem na wszelki wypadek jeśli musiałbym do niego wrócić (stary dobry czasem ratujący skórę zwyczaj).
    Jeśli o mechanikę chodzi to jest w dobrym stanie - jak już pisałem przesmarowana sprawdzona, również czoła głowic wydają się być w stanie nienaruszonym, podobnie jak gumowy wałek prowadzący taśmę. Mechanika była zresztą pierwszą rzeczą którą robiłem - w tych sprzętach była to rzecz najważniejsza i zarazem najtrudniejsza.
    Zastanawiają mnie jeszcze inne kwestie: jeśli wymiana elektrolitów nie zmieniła nic w temacie jakości nagrania to zastanawiam sie nad wymiana PRków na nowe i sprawdzeniu wszystkich półprzewodników. Tu jest jednak duży problem - po tylu latach charakterystyki tych elementów, a zwłaszcza tranzystorów są prawie nie do zdobycia. Dostępne są oczywiście zamienniki, ale jak wiadomo mają one parametry podobne co najwyżej, a wymiana tych starych na zamienniki zmieni charakterystykę całych układów i tu potrzebna jest znów regulacja czyli zabawy jeszcze więcej a efekt może by różny bo można znacznie odbiec od zamierzeń konstruktorskich.
    Porobię pomiary napięć na głowicach - wiem ze na kasujących powinno być odpowiednio: na I - 60 - 70V a na II - 23 - 36V, a ile na uniwersalnej??
    A co Pan sądzi w temacie namagnesowania toru przesuwu? Nie posiadam niestety demagnetyzera a zabawa lutownica może mieć rożne skutki. Pytanie jakie są objawy przy namagnesowaniu toru?

    do muminez:

    do regulacji prądu podkładu jeśli już użyje nowych taśm AN25 Stilon i ORWO. mam akurat dwie takie sztuki przeznaczone właśnie do regulacji toru odsłuchu ;)

    Schemat: (może komuś coś rozjaśni)
    Magnetofon szpulowy AKAI X-150D problem przy nagrywaniu

    0
  • #13 23 Kwi 2008 23:08
    398216
    Użytkownik usunął konto  
  • #14 24 Kwi 2008 09:59
    green101
    Poziom 10  

    Myślałem o demagnetyzacji, ale ze względu iż nie posiadam demagnetyzera a jedynie lutownice - demagnetyzera wolałem z tym poczekać ;) Ja mieszkam w Olsztynie, może uda nam sie jakoś dogadać ;)
    Co do samego ewentualnego zabiegu przy pomocy lutownicy - jako ze ma Pan doświadczenie w demagnetyzacji transformatorówką byłbym wdzięczny za instrukcje. Czytałem na kilku forach jak to robić, ale każdy mówił inaczej i wkońcu sam nie wiem jak to zrobić właściwie, a porażka w tej materii może mieć opłakane skutki. Był nawet taki jeden co twierdził ze przy tej czynności magnetofon ma być włączony i trzeba czekać aż wystąpi efekt o wdzięcznej nazwie "BUM" w głośnikach hehe :D
    Co do tranzystorów to zgodzę sie że skoro działają to chyba nie ma sensu ich wymieniać ale już rożne myśli i koncepcje mi po głowie chodzą ;)

    0
  • #15 24 Kwi 2008 23:11
    398216
    Użytkownik usunął konto