Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Xara picasso - klimatronic - nie pracuje wentylator.

coralgol1976 31 Mar 2008 22:50 24262 25
  • #1
    coralgol1976
    Level 16  
    Witam jak na wstępie xara ma klimatronic i po przekręceniu zapłonu wyświetlacz (klimatronika) działa, przyciski reagują /nawiewy góra dół-szyby, siła wiatraka itp, ale nie ma reakcji na silniku i silnikach nawiewów. Jednym słowem wyświetlacz i przyciski ok, ale nie wiem co jest nie tak, nie chodzi wentylator i nie słychać przełączania nawiewami. Czytając tu forum znalazłem o stacyjce - przejrzałem, wyczyściłem i jest ok. w czasie pracy motoru bez zmian, a wszystko inne w aucie działa. Co jeszcze mogę zrobić, aby znaleźć usterkę???
    PS.
    Xara picasso 2004r, 2.0HDI

    Proszę o pomoc.

    Temat poprawiłem. [MS]
  • #2
    carsmot
    Level 19  
    Podpia komp.diagnostyczny i odpytać klimatyzację o błędy a pozniej sprawdzić parametry rzeczywiste. powinno się wiele wyjaśnic.
  • #3
    coralgol1976
    Level 16  
    Jakie urządzenie dostępne na rynku i nie drogie umożliwi mi zdiagnozowanie tego typu usterek a autach francuskich - peugeot 206, citroen c3 i xara picasso, oraz renault clio i scenic - bo takie akurat mam.?
  • #4
    lucik
    Level 17  
    Najtańszy będzie chyba CDIF/2. On czyta troche francuzów.
  • #6
    DominikD
    Level 23  
    Napewno masz napięcie na bezpieczniku od dmuchawy ???
  • #7
    ANDRZEJ R
    Level 17  
    witam
    sprawdz dokladnie stacyjke , na 95% do wymiany ( naprawa zwykle jest krotkotrwala ) zalozyc przekaznik odciazajacy.
    pazdrawiam
  • #8
    DominikD
    Level 23  
    Dlatego pytałem o to napięcie na bezpieczniku. :) w tych autach ta stacyjka to standard
  • #9
    coralgol1976
    Level 16  
    Panowie, ale ja rozebrałem wcześniej stacyjkę -żadnych śladów nadpalenia .....
    PS.
    Na którym bezpieczniku sprawdzić napięcie ?
    (przypominam, że nie przerzuca nawiewami, więc to chyba nie tylko wentylator lub brak napięcia wogóle)

    Najgorzej, że nie mogę zlokalizować gdzie wchodzą przewody do silnika tak bardzo zabudowane mimo zdjęcia wszystkich osłon. Pozostała część zespolona z deską rozdzielczą....
  • #10
    ANDRZEJ R
    Level 17  
    bezpiecznik f40 , przewod zasilajacy +KK czarna pojedyncza kostka
    kostka wentylatora nad pedalem gazu
    silnik sterowany masa.
    a jak ma przerzucac nawiewami jak nie ma pradu
  • #11
    gary1111
    Conditionally unlocked
    w wentylatorze masz moduł sterowania tam często padają tranzystory ale i w sterowniku klimatronika uszkadza sie kondesatorek smd i blokuje sygnał do regulatora przy silniku dmuchawy sprawdz czy masz 12V w kostce przy wentylatorze i czy wogóle wentylator obraca się z małą prędkością temat już przekopałem pare razy .Jezeli masz sterowanie Valeo to jeszcze nie jest żle ale jak BEHR to juz poważniejsza robótka ale jakby cos to pisz pomogę
  • #12
    coralgol1976
    Level 16  
    Otóż:
    1. silnik sprawny - działa pod 12V z prostownika
    2. napięcie na kostce wentylatora = 9,5V niezależnie od ustawień regulatora/sterownika klimy
    3. sterownik BEHR B0675 01

    Mam taki sterownik w peugeocie 206cc, ale jeden z kolegów nie radził mi go podłączać, bo mawia że xara picasso to takie cudo, które może jeszcze bardziej się rozprogramować lub uszkodzić drugi sterownik ;/;/

    Do Gary1111: -wentylator wogóle się nie obraca, przynajmniej nie jestem w stanie wyczuć delikatnego podmuchu jak też usłyszeć czy wogóle chodzi
  • #13
    gary1111
    Conditionally unlocked
    Hej masz za niskie napięcie powinno być 12V napięcie wychodzi z BSI na kostce powinieneś mnieć przy włączonej stacyjce 12V+ i masa oraz jeden kabel to wysterowanie masą idacą z klimatronika do sterowania tranzystorów w wentylatorze .Panel klimatronika posiadam sprawny gdybyś potrzebował , ale obstawiam na tranzystory lub sprawdzenie napięcia 12V a co do CDIFa to posiadam go i jestem bardzo zadowolony z niego
  • #14
    coralgol1976
    Level 16  
    do kostki przy silniku tej poniżej idą dwa przewody masa i +, jeśli do masy podepnę dodatkową silnik pracuje na pełnych i nawiewy. powyżej jest jeszcze jeden wtyk i pewnie tam są te tranzystory. ogólnie jest ciasno, czy da się wyjąć silnik, a dokładnie moduł z tranzystorami w jakiś sensowny sposób??
  • #15
    gary1111
    Conditionally unlocked
    witam moduł sterowania wychodzi razem z wentylatorem a powiem Ci szczerze że wydostać wentylator to jest problem przy wyciąganiu musisz uważać na wentylator jest strasznie kruchy na poczatek odkręcasz 1 wkret a następnie całą obudową wentylatora obkręcasz odwrotnie do wskazówek zegara no i zaczynasz walke z wyjęciem tego ustrojstwa ja to wyciągam w 40min
  • #16
    coralgol1976
    Level 16  
    przed 19tą zabiorę się za to. dam znać jak mi poszło. dobrze, że da się to wyjąć bez całej nagrzewnicy, chyba bym dostał szału jeśli musiałbym drugi raz wypuścić czynnik na świeże powietrze ;( (1raz kiedy wymieniałem obudowę chłodnic, a citroen wymyślił, że przewody klimy przechodzą przez nią na wylot ;/ )
    PS.
    godz 15.00 diagnostyka kompem nic nie wykazała, tzn sterownik wygląda na ok. nie wiem, w którym miejscu był dokładny pomiar (złącze OBDII), ale na min nastawieniu dmuchawy 3,5V, a na max 13,5V myślę że to będą jednak te tranzystory. czy one są łatwo dostępne na rynku ?

    Dodano po 3 [godziny] 37 [minuty]:

    Więc tak: wydobyłem ustrojstwo i co z tym dalej ? jak to sprawdzić ? a wogóle to widzę, że to chyba nie jest naprawialne .....GKR 9140010283

    PS.
    Nie rozumiem jednej rzeczy; na kostce silnika jest +12V (14,3V bo działa tylko w czasie pracy silnika), ale z masą dopiętą.... w kostce nie ma masy. wygląda na to, że ustrojstwo z obrazka padło, bo jak zewrę w kostce od tego ustrojstwa masę na przejcie do silnika, to wygląda na to że jest ok. Elektronikiem nie jestem, ale zawsze myślałem że napięcie jest regulowane na +, np 100%masy i 0-100% +. No ale skoro prąd płynie jak woda to można zaporę postawić przed zakrętem rzeki jak i za zakrętem ;/

    Co dalej szefie ??
  • #18
    ANDRZEJ R
    Level 17  
    a co to za roznica gdzie sie ogranicza prad czy na plusie czy na masie .
    tu jest sterowanie masa
  • #19
    gary1111
    Conditionally unlocked
    Witam sprawdza tak podłącz kostki do wentylatora i kostke zasilania przetnij kabel od sterowania który idzie od sterownika i weż potencjometr obrotowy i jedna końcówke do masy a do środkowego pinu potencjometru do kabelka sterowania regulatorem wentylatora lub zewrzyj kabel sterowania do masy i zobaczysz czy regulator pracuje
  • #20
    gumis254
    Level 11  
    coralgol1976- czy poradziles sobie z tym problemem ??
    mam identyczny problem..
  • #21
    Krzych0263
    Level 11  
    Witam...Właśnie miałem problem z wentylatorem. Winna była stacyjka, po zamontowaniu przekaźnika wentylator działa dobrze, ale nie załącza mi się sprężarka. Sprężarka na krótko działa. Byłbym wdzięczny za jakieś sugestie, jak rozwiązać ten problem. Auto Xara Picasso 2,0 HDI, 2000 rok
  • #22
    gumis254
    Level 11  
    Krzych0263 wrote:
    Witam...Właśnie miałem problem z wentylatorem. Winna była stacyjka, po zamontowaniu przekaźnika wentylator działa dobrze, ale nie załącza mi się sprężarka. Sprężarka na krótko działa. Byłbym wdzięczny za jakieś sugestie, jak rozwiązać ten problem. Auto Xara Picasso 2,0 HDI, 2000 rok

    masz opis takiej przerobki.??i jaki przekaznik zastosowaleś gdzie się podpiołes ..
  • #23
    Krzych0263
    Level 11  
    gumiś254 wrote:

    masz opis takiej przerobki.??i jaki przekaznik zastosowaleś gdzie się podpiołes ..


    Witam.. Zastosowałem przekaźnik 40A. Ze stacyjki nie wychodził prąd na przewód czerwony gruby (4 lub 6 kwadrat) wpięty w górnym prawym narożniku skrzynki bezpiecznikowej. Zasilanie na przekaźnik wziąłem z zasilania stacyjki, wyjście z przekaźnika wpiąłem w wspomniany czerwony przewód, zasilanie na cewkę przekaźnika ze stacyjki - prąd po włączeniu i masa.
    Moje wcześniejsze pytanie o niezałączającą się sprężarkę jest nieaktualne. Przede mną ktoś tam grzebał i po prostu wyjął bezpiecznik z BSI. A ja się tyle naszukałem...:|
  • #24
    zombi_pl
    Level 11  
    Krzych0263 wrote:
    Witam...Właśnie miałem problem z wentylatorem. Winna była stacyjka, po zamontowaniu przekaźnika wentylator działa dobrze, ale nie załącza mi się sprężarka. Sprężarka na krótko działa. Byłbym wdzięczny za jakieś sugestie, jak rozwiązać ten problem. Auto Xara Picasso 2,0 HDI, 2000 rok


    Po wymianie stacyjki sprężarka załącza się na krótko. Wentylator na chłodnicy również nie kręci. Wszystkie bezpieczniki OK.

    Krzych0263 wrote:
    Przede mną ktoś tam grzebał i po prostu wyjął bezpiecznik z BSI. A ja się tyle naszukałem...:|


    O jaki bezpiecznik chodzi?

    Auto Xara Picasso 2,0 HDI, 2001 rok
  • #25
    rolniksam
    Level 10  
    Mam podobny problem , ale nie do końca. Panel klimy działa, sprężarka się załącza . Na dwóch najwyższych zakresach dmuchawa działa normalnie na niższych wydobywają się z niej jakieś piski i skrzypienia. Ponad to obroty falują . Ostatnio zaczęła się wyłączać po chwili pracy a po jakimś czasie znów zaskakuje i przez jakiś czas działa.
  • #26
    coralgol1976
    Level 16  
    gumis254 wrote:
    coralgol1976- czy poradziles sobie z tym problemem ??
    mam identyczny problem..


    Tak, wymieniłem tego "jeża z obrazka" i wszystko zaczęło działać jak należy. Cena w serwisie coś ok 900zł, ja dostałem używkę z "anglika" za 200zł. Pozdrawiam

    PS. Nie naprawiłem jak dotąd zużytej części, nie wiadomo czego szukać i co wlutować...

    Dodano po 3 [minuty]:

    rolniksam wrote:
    Mam podobny problem , ale nie do końca. Panel klimy działa, sprężarka się załącza . Na dwóch najwyższych zakresach dmuchawa działa normalnie na niższych wydobywają się z niej jakieś piski i skrzypienia. Ponad to obroty falują . Ostatnio zaczęła się wyłączać po chwili pracy a po jakimś czasie znów zaskakuje i przez jakiś czas działa.


    Identyczne objawy miałem w volvo fh12 - pomogła wymina całego sterownika klimy :!: (również używka)