Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DVD Manta Emperor 3 - nie działa, brak zasilania.

trebor60 02 Apr 2008 22:32 3026 5
  • #1
    trebor60
    Level 12  
    Witam
    Pożyczyłem dziś od kolegi dvd j/w przyniosłem do domu a że miałem coś do zrobienia położyłem w domu aby ''odtajało'' po kilku godzinach podłączyłem to cudo i niestety nic się nie wyświetliło. Pomyślałem sobie to pewnie bezpiecznik i rozkręciłem ,oczywiście bezpiecznik był spalony był założony 2,5A 250V nie miałem takiego założyłem 1A 250V kiedy podłączyłem zasilanie coś strzeliło i znowu nic. Kiedy bardziej przyjrzałem się temu urządzeniu okazało się że wydęło kondensator 33µF 400V. Proszę o poradę czy po wymianie tego kondensatora powinno wrócić wszystko do normy czy mogło coś więcej się uszkodzić? Jeżeli to tylko ten kondensator to sam jestem w stanie to naprawić lecz chciałbym zapytać bardziej doświadczonych kolegów czego mogę się jeszcze po tym urządzeniu spodziewać. Dodam tylko że u kolegi działało.
  • #2
    pio17soft
    Level 14  
    może być uszkodzony jeszcze układzik ,ale spróbuj od kondensatora.
  • #3
    CHACA
    Level 43  
    Posprawdzaj dokładnie elementy półprzewodnikowe (diody, tranzystory) zanim podłączysz ponownie do sieci.
  • #4
    trebor60
    Level 12  
    Po wymianie kondensatora muszę przyznać że kolega pio17soft miał rację, a ja nie zauważyłem że układ jest uszkodzony ma upaloną jedną nóżkę i jest z góry usmalony. Do tego stopnia że nie jestem w stanie przeczytać jego symbolu. Jeżeli ktoś wie jaki powinien tam być ten układ to proszę o podpowiedź, dodam tylko że układ jest ośmionóżkowy. Swoją drogą to bardzo dziwne ze tyle rzeczy jest uszkodzonych a ja przy podłączeniu niczego nie słyszałem ani nie zauważyłem :|
  • #6
    Krawczak
    Level 31  
    Witaj ,była tez wersja z Viperem 22A Pcb 08AEJ Ver 1.1 .Pozdr