Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kawasaki Vulcan VN 750 - problemy z napięciem ładowania

02 Kwi 2008 23:00 17724 27
  • Poziom 15  
    Witam!
    W maju ubiegłego roku ojciec kupił motocykl jak w temacie wszystko było ładnie ale w sierpniu jak się okazało padł regulator napięcia dawał ok 17-18 Volt i wygotowywał elektrolit. Jak się okazało ktoś zabudował nieoryginalny regulator bodajże od YAMAHY ( regulator 42-81960 ) jako, że był to nieoryginalny uznaliśmy to za przyczyne usterki i kupiliśmy oryginalny. Podłączyłem go zgodnie ze schematem z serwisówki schemat dodaje poniżej.
    Kawasaki Vulcan VN 750 - problemy z napięciem ładowania
    Wszystko działało elegancko teraz pod koniec lutego odpalamy sprzęt i sie okazało ze brakuje kompletnie ładowania nawet malutkiego śladu. Odłączyłem kostke od regulatora i dokonałem pomiarów: Alternator daje napięcie ok 20V AC na wolnych obrotach wraz z wzrostem obrotów napięcie wzrasta (napięcie mierzone między fazami tj między 3 przewodami wychodzącymi z alternatora); Opór pomiędzy poszczególnymi wyprowadzeniami jest, ale zawyżony i to prawie dwukrotnie w serwisówce pisze że powinien się mieści w przedziale od 0,34-0,52 Ohma a mój miernik pokazuje wszędzie 0.8 do tego mam przejście do masy - opór pomiędzy każdym wyprowadzeniem a masą wynosi zero, a w instrukcji jak dobrze zrozumiałem na zakresie 1 kohm powinna być nieskończoność. Co jest nie tak i co robić? Mam spalony alternator, a może to tylko brak jakiejś izolacji? Przypuszczam, że ten nowy regulator jest już zniszczony jest jakaś szansa że mi go wymienią w ramach gwarancji?
    Dodam, że pali mi boś bezpiecznik nr 10 na schemacie nie wiem teraz który to jest dokładnie czy to wina regulatora czy może jakieś inne zwarcie w instalacji?
    Ważniejsze tłumaczenia opisu schematu:
    8 to klucz zapłonu - stacyjka
    9 bezpiecznik reflektora
    10 bezpiecznik tylnej lampy i jednocześnie oświetlenia zegarów
    11 skrzynka bezpieczników
    12 to odbiorniki i wymienione poszczególne reflektor, oświetlenie oprzyrządowania, system zapłonowy, kierunkowskazy, światł ostopu sygnał dziękowy i jeszcze coś
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • VIP Zasłużony dla elektroda
    Napięcie mierzone bezpośrednio przy regulatorze czy na akumulatorze?
  • Poziom 35  
    Jak masz przejście pomiędzy fazami a masą to alternator a konkretnie stojan niestety kaputt. Ze względu na cenę nowego stojana najlepiej dać komuś w miarę kumatemu do przezwojenia.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 15  
    Napięcie mierzyłem na akumulatorze. Nie jest to kwestia jakiejś izolacji skoro daje normalne napięcie pomiędzy fazami? Może można jakoś odizolować ten stojan i będzie ok?
  • Poziom 35  
    Jeżeli masz układ nie połączony z masą w żaden sposób, czyli odłączony od regulatora / mostka to jest dobrze. Ale jak zechcesz połączyć z instalacja motocykla, w tym przypadku poprzez regulator to nie bedzie to działać.

    Powtórz te swoje pomiary jeszcze. Innym miernikiem najlepiej. Bo fizycznie niemożliwe żebyś miał 0 omów pomiędzy wszystkimi fazami a masą i jednocześnie więcej niż zero pomiędzy fazami ;)
  • Poziom 15  
    Ok jutro zaczyna się wekend powtórzę pomiary- mierzył to elektryk, który miał większy miernik od tego mojego z targu. Odłączenie regulatora od masy dało by coś? Najgorsze jest to, że aby wyciągnąć uzwojenie trzeba najpierw wyjąć silnik z ramy :cry: .
    A zapomniałem dodać, że ten palący bezpiecznik to chyba będzie wina przewodu, który mogliśmy uszkodzić zakładając stelaż pod sakwy jutro sprawdzę.
  • Pomocny post
    Poziom 35  
    Jak odłaczysz regulator od masy to jak to bdzie działać? Zapomnij. Niestety, trzeba wywlekać uzwojenia. A czy w tym motorku stojan kapie sie w oleju ?
  • VIP Zasłużony dla elektroda
    Nie odłączaj od masy regulatora - to się może dla niego źle skończyć
    Na jakim zakresie robiłeś pomiar między masą a uzwojeniami?
  • Poziom 42  
    Przede wszystkim błędem było odpalenie silnika z odłączonym alternatorem, jest to alternator z magnesami trwałymi, wprowadzenie go na obroty bez obciążenia spowoduje wzrost napięcia nawet do kilkuset wolt i przebicie izolacji uzwojeń. Niestety, jak wyżej napisano alternator do prucia, a w wulkanie to wredna robota jest.... Po wyjęciu alternatora przemierz na stole, przejrzyj dokładnie przewody - te 0 ohm nie daje mi spokoju.
    Później badanie alternatora na zwarcie międzyzwojowe- to już w punkcie gdzie przezwajają silniki
  • Poziom 15  
    Dziś zrzuciłem dekiel od alternatora i przemierzyłem cewki. Bezpośrednio na wyprowadzeniach mają po 6 Ohm zakres na mierniku to 200. Pomiędzy jednym z wyprowadzeń,a masą miernik piszczal i pokazał , że jest przejście zaś opór to 1 ohm mierzyłem ale już poprzez kabel. Miedzy pozostałymi dwoma już nie sprawdzałem. Jutro po południu konsultacja z fachowcem bo ktoś musi to wybudować inaczej nie da rady. Ciągle mam Cień nadziei że może to tylko jakieś połączenie gdzieś tam zwiera.
    A jeszcze odpowiedź na pytanie: tak wszystko jest w oleju.
  • Poziom 42  
    Zgadza się - alternator mokry.
    Przemierz dokładnie cewki - najlepiej metodą techniczną - pomiar omomierzem mało dokładny.
    Mierzysz same cewki, bez okablowania, wyjęte z silnika.
  • Poziom 15  
    Mierzyłem cewki bezpośrednio na końcach uzwojeń, ale nie wyciągałem bo aby wybudować uzwojenie musiałbym wyciągnąć silnik. Jest to przejście do masy. Na podpiętym oryginalnym regulatorze pomiędzy fazami jest napięcie zmienne ok 10-11 V podłączyłem na próbę ten nieoryginalny uszkodozny regulator od YAMAHY jak się okazało daje on napięcie w okolicy 14 V. Więc narazie go podłącze jak to sie rozleci wtedy nieodwołalnie trzeba będzie wybudować ten alternator.
  • Pomocny post
    Poziom 42  
    Alternator trup... Rób od razu (w pojedynkę silnik 3 godzinki i na dole...) jak układ ładowania umrze do końca to jeszcze moduły potrafi zabrać ze sobą
  • Specjalista - oświetlenie sceniczne
    Kamilo89 napisał:
    Mierzyłem cewki bezpośrednio na końcach uzwojeń, ale nie wyciągałem bo aby wybudować uzwojenie musiałbym wyciągnąć silnik. Jest to przejście do masy. Na podpiętym oryginalnym regulatorze pomiędzy fazami jest napięcie zmienne ok 10-11 V podłączyłem na próbę ten nieoryginalny uszkodozny regulator od YAMAHY jak się okazało daje on napięcie w okolicy 14 V. Więc narazie go podłącze jak to sie rozleci wtedy nieodwołalnie trzeba będzie wybudować ten alternator.


    No to chwila, twój regulator nie ładuje, a zamiennik daje na wyjściu 14V?? to wygląda że masz zdechnięty regulator a nie uzwojenia.
    Jak mierzyłeś te cewki na zwarcie do masy? Ich końce były odpięte z instalacji motocykla?

    BTW to nie jest alternator, tylko prądnica ;)
  • Pomocny post
    VIP Zasłużony dla elektroda
    akurat tutaj jest alternator
  • Poziom 15  
    Tak miałem odpięte od instalacji i było przejście do masy. Zamiennik to stary padnięty regulator który dawał wcześniej napięcie ładowania ok 17-18V, a teraz nie wiem jak to możliwe, ale daje 14V. Jak mierzyłem napięcie między fazami na podpiętym regulatorze oryginalnym, który założyliśmy w zeszłym roku to między fazami ma ok 10-11V AC i wydaje mi się, że się spalił po prostu totalnie i dlatego nie daje żadnego napięcia. A ten stary spalony po prostu pełni role prostownika i prostuje te marne napięcie tak ze akurat jest ok tych 14 V jutro to podłącze i zobaczę jak to będzie działać jak się rozleci wtedy niema wyjścia i od razu razu do wybudowania silnik a potem alternator. Kolego kortyleski można ten alternator wybudować podnosząc np. delikatnie do góry silnik lewarkiem?
  • Poziom 42  
    Dawno temu walczyłem z wulkanem, z 5 lat...
    O ile pamiętam problemem jest wałek dźwigni biegów, który uniemożliwia zsunięcie dekla, pamiętam że miałem silnik na stole, a skoro tak to znaczy nie dało się inaczej... Leniwy jestem i gdyby dało się łatwiej to bym nie wyciągał. Ale wyjęcie "serducha" nie jest takie trudne w tym modelu, z włożeniem gorzej a mianowicie z utrafieniem w wał napędowy, paluchy można stracić
  • Poziom 15  
    Dziś zapadła decyzja - sprzęt idzie do serwisu. Wyjęcie silnika to koszt ok 100-150 zł więc nie jest tak źle. Podłączenie tego starego reglera nic nie dało chwilę ładował napięciem ok 13 V, a potem zrobił się jak zwykle gorący i przestał ładować. Nie wiem, jak sprawdzić ten oryginalny, który założyliśmy w zeszłym roku mam niby opis jakie powinny być wartości pomiędzy poszczególnymi pinami, ale miernik mi pokazuje wszędzie opór nie skończony. Może mój miernik jest felerny albo kurde coś robie nie tak. W załączeniu opis:
    Kawasaki Vulcan VN 750 - problemy z napięciem ładowania Załóżmy, że założymy nowy alternator bądź przewinięty i podłącze ten regulator czy możemy wtedy uszkodzić ten alternator jeżeli ten regulator okaże się uszkodzony? Nie wiem czy oddać go do reklamacji czy na razie się wstrzymać i przewinąć alternator zabudować podłączyć i zobaczyć czy będzie działał czy już go oddawać. Na Tym obrazku również w lewym dolnym rogu jest adnotacja o sprawdzeniu alternatora i tam właśnie pisze, że nie powinno być przejścia do masy mam racje?
  • Poziom 15  
    Dziś alternator został oddany do przewinięcia. Koszt podobno ok 70 zł
  • Poziom 15  
    Alternator przewinięty i zabudowany. Podłączony nowy regulator. Napięcie mierzone na akumulatorze przy zapalonym silniku, włączonych światłach na niskich obrotach wynosi 13,6 V po przegazowaniu przeskakuje w okolice 14 wiec wygląda na to, że jest ok. Dodam jeszcze, że poprzedni alternator też ktoś przewijał, ale podobno zalał go złym lakierem jakimś przewodzącym czy coś.
  • Poziom 11  
    z motocyklowego doswiadczenia radze zrobic standardowy test, czyli:
    - przejechac motocyklem z 50km - osiagniemy stan ustalony w sensie temperatur, ladowania
    - przyjechac pod garaz, zwalic kanape - w miare mozliwosci nie gasic silnika
    - podpiac woltomierz, przegazowka z wlaczonymi swiatlami do 5000rpm i sprawdzic jakie jest wtedy napiecie ladowania
    - na koniec zabawy pomacac raczka regulator i stwierdzic czy nie za goracy
  • Poziom 10  
    Dałem swojego altka do przewinięcia jak się okazało to juz był przewijany. Teraz jest problem czy poprzedni fachman dobrze dobrał grubość drutu i ilość zwoi. Piszę fachman bo widać że nie było to zrobione fachowo. Zbyt luźno nawinięty drut.

    Jak ktoś wie niech pisze jak najszybciej bo wsztrzymuje się z włożeniem altka.
  • Poziom 2  
    Witam szanownych forumowiczów
    Czy ktoś może mi powiedzie gdzie wysła taki alternator do przewinięcia?
  • Poziom 9  
    kup lepiej nowy, bo te przwewijane pochodzą chwilę i kaput, pisz na stansto(malpa)gmail.com udzielę fachowej pomocy
  • Poziom 15  
    kasaki napisał:
    kup lepiej nowy, bo te przwewijane pochodzą chwilę i kaput, pisz na stansto(małpa)gmail.com udzielę fachowej pomocy


    Głupoty piszesz,albo jestes dobrym sprzedawcą...przezwajam już kilka lat i jakoś nie ma problemów...
  • VIP Zasłużony dla elektroda
    kasaki napisał:
    kup lepiej nowy, bo te przwewijane pochodzą chwilę i kaput, pisz na stansto(małpa)gmail.com udzielę fachowej pomocy

    Jak partacz przezwaja i nie wie w jakich warunkach będzie pracowało to pewnie że padnie
  • Poziom 15  
    No i przewinięty altek poleciał, facet który przewijał w zeszłym roku mówił ze to już raz było przewijane i wiedział co robi. Pytanie następujące czy te na ebay'u nowe ktoś kupował, jak się sprawują?