Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Minolta Di 1611 czarny pasek

Baz 03 Kwi 2008 22:15 1262 5
  • #1 03 Kwi 2008 22:15
    Baz
    Poziom 14  

    Mam problem w postaci czarnego paska (szerokość ok 0,5 cm bardzo równy) wzdłuż krótszej krawędzi. Kółka na wałku magnetycznym wymienione razem z uszczelkami, nie jest to wina odprowadzania toneru ani skanera, nowy bęben listwa starter. Jakieś sugestie.

    0 5
  • #2 03 Kwi 2008 23:13
    habelj
    Poziom 15  

    Łatwiej by było jakbyś zamieścił skan wydruku/kopii.
    Może listwa przepuszcza, może masz jakiś włos, paproch na elektrodzie ładującej albo transferowej. Może wina brudnej optyki. Jeżeli na wydruku też jest to optyka odpada. Zdaża się wada materiałowa bębna ale to bardzo żadko.
    Pozdrawiam

    0
  • #3 03 Kwi 2008 23:22
    eseli
    Poziom 27  

    Witam
    Jeżeli jest tak jak piszesz to stawialbym na elektrode ładującą.
    Pozdrawiam

    0
  • #4 04 Kwi 2008 01:31
    copyman
    Specjalista - kserokopiarki

    A na zoomie? Jak wygląda ten pasek?

    C.

    0
  • #5 04 Kwi 2008 13:10
    Baz
    Poziom 14  

    Napisałem ze optyka odpada, mi też wydaje się ze może byc elektroda ładująca choć ten pasek jest bardzo równy jakby narysować go pisakiem przy linijce. Będe musiał wyczarować elektrode.

    0
  • #6 05 Kwi 2008 14:51
    copyman
    Specjalista - kserokopiarki

    Nie czaruj :-) , tylko na początek zobacz czy trochę kurzu, albo paproch jakiś się pod siatkę nie dostał. W Di-350 miałem podobny przypadek. Po wymianie całego unitu , 2 dni później czarny pasek wychodził. Wciągnęł troszkę kurzu (kopiarka w bibliotece) i taki był efekt. Po usunięciu - działa super!

    C.

    0