Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tv Sony KV-21C5D brak obrazu

winetu_vip 04 Kwi 2008 19:10 1495 9
  • #1 04 Kwi 2008 19:10
    winetu_vip
    Poziom 12  

    Witam!

    Tv sie włącza ale jest brak obrazu dźwiek jest OK. Po podkręceniu na trafopowielaczu obraz pojawia sie siwy i widać białe paski. Sprawdziłem napięcie systemowe i jest 200V czyli OK.Posprawdzałem jeszcze napięcia na koatodach RGB i na każdej jest 200V wydaje mi sie to chyba za duzo!
    Zauważyłem że dioda od standby mruga 5x z przerwami. Prosze o pomoc!

    0 9
  • #2 04 Kwi 2008 20:30
    andrzej c
    Poziom 29  

    Wydaje mi się , że napięcie systemowe B+ w tym telewizorze powinno wynosić 135V. Przy 200V na katodach, są one całkowicie zatkane. Najpierw trzeba sprawdzić , czy do wzmacniaczy wizyjnych są doprowadzone sygnały R,G,B z układu IC 301 na wyprowadzenia 1, 2, 3 złącza CN 703, żeby wiedzieć czy uszkodzenie jest we wzmacniaczach, czy też wcześniej. Należy też sprawdzić napięcie 9V na wyprowadzeniu 4 tego złącza.

    0
  • #4 04 Kwi 2008 22:16
    andrzej c
    Poziom 29  

    Według moich danych ten telewizor jest zbudowany w oparciu o chassis FE-1, a w nim napięcie systemowe wynosi 135V. Ale nie w tym problem. Pięciokrotne miganie diody LED oznacza, że brak jest sygnału sprzężenia zwrotnego (lub jest on niewłaściwy) w układzie automatycznej regulacji balansu bieli. Wówczas obraz jest wygaszony. Sygnał ten podawany jest do wejścia 21 układu IC301 z wyprowadzenia 6 złącza CN703 płytki kineskopu, a powstaje po kolektorach 3 tranzystorów BF 421, które pracują jako wtórniki. Po diodach ten sygnał jest sumowany. Uszkodzenie któregokolwiek z torów RGB powoduje wygaszenie obrazu. Dlatego dobrze jest sprawdzić wszystkie półprzewodniki na płytce kineskopowej. Uszkodzona może być również dioda Zenera D309 na płycie głównej.

    0
  • #5 05 Kwi 2008 00:55
    mirex
    Poziom 43  

    Noo, jestem pod wrażeniem!
    Może by jednak zacząć od "klasyki" i sprawdzić kineskop?

    0
  • #6 07 Kwi 2008 19:52
    winetu_vip
    Poziom 12  

    Witam!

    Sprawdziłem elementy na płytce kineskopu i wydaje sie być wszystko OK!
    Wspomniane napięcie 9V jest, diode zenera oznaczoną D308 sprawdziłem i jest OK!
    Moją uwage zwrócił pomiar napięcia na tranzystorach Q701,Q712,Q713 na każdej z nóżek jest 199V a tranzystory te są sprawne pomiar ten jest względem masy na PK!

    Dodano po 19 [minuty]:

    Kolega MIREX podrzucił pomysł ze sprawdzeniem kineskopu!
    Po odpięciu rezystorów połączonych z kadodami pomierzyłem napięcia na katodach RGB! I na R miałem 192V, na G miałem 180V i na B 0V!!!!
    Czy świadczyło by to o uszkodzeniu katody B a co za tym idzie kineskopu???

    0
  • #7 07 Kwi 2008 21:27
    andrzej c
    Poziom 29  

    Niestety wszystko na to wskazuje!

    0
  • #9 08 Kwi 2008 17:02
    andrzej c
    Poziom 29  

    Zakładam, że kolega mierzył napięcia na samych katodach, po wylutowaniu rezystorów. Pozostaje tylko upewnić się, czy nie ma zimnego lutu między wyprowadzeniem katody B podstawki, a płytką i czy podstawka nie jest uszkodzona na tym wyprowadzeniu.

    0