Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh FT4015-świeci brak tonera

gandalf.s 04 Kwi 2008 22:00 921 5
  • #1 04 Kwi 2008 22:00
    gandalf.s
    Specjalista - kserokopiarki

    Witam

    Kopiarka jak w temacie. Świeci brak tonera - mimo pełnej butli. Stało się to podczas regulacji w kodach.

  • Fibaro
  • #2 04 Kwi 2008 22:56
    Calculus
    Poziom 25  

    Sprawdź ustawienia SP36 ma być 15 a SP38 ma być 0. Jak nie pomoże to SP 66 inicjalizacja TD sensora (o ile się da przy braku tonera, nie pamiętam jak było w tej maszynie).

  • Fibaro
  • #3 04 Kwi 2008 23:16
    cefram
    Poziom 29  

    Witam

    Zobacz czy zadziała symulacja 96. Jakimi konkretnie ustawieniami się zajmowałeś? Nie polecam inicjacji dev gdy nie wiesz czy nie jest zbyt mocno nasycony tonerem.

    Pozdrawiam

  • Fibaro
  • #4 04 Kwi 2008 23:43
    Calculus
    Poziom 25  

    Myślę, że lepsza inicjacja TD, niż Clear All Memory SP99, ale rzeczywiście może się okazać szkodliwa, jeżeli maszyna jest przedozowana. A obraca butlą? w tej maszynie zdarzało się, że padało sterowanie silnika butli, może to akurat przypadek, że równocześnie padło przy grzebaniu w kodach. Jeżeli ruszałeś SP 36 lub 38 to po SP96 natychmiast ustaw wartości takie jak były, lub te które podałem - standardowe.

  • #5 04 Kwi 2008 23:54
    cefram
    Poziom 29  

    Witam

    A kto mówi o resetowaniu całej maszyny? Od czasu do czasu trafiają się klienci co jadą z tonerem do samego końca - aż stanie - maszynka się blokuje i nie daje nic otwieranie i zamykanie klapy - po prostu tonerek nowy załozony a ona kaplica. Wtedy kod 96 jest jak znalazł :)
    Tutaj kolega musiał dość mocno zmienic jej parametry dozowania.

    Pozdrawiam

  • #6 05 Kwi 2008 12:20
    copyman
    Specjalista - kserokopiarki

    gandalf.s napisał:
    Witam

    Kopiarka jak w temacie. Świeci brak tonera - mimo pełnej butli. Stało się to podczas regulacji w kodach.


    Skoro regulowałesś w kodach, to postaraj się przywrócić poprzednie wartośći, a jeżeli nie da rady, to 30 ustaw na 1 i 53 na ok. 200 (najwięcej jak się da!) , wtedy otwórz przednią pokrywę, wyjmij toner i załącz ją bez tonera. Nie inicjuj TD sensora, bo kopiarka zgłupieje do reszty. Powinna pomielić i zadziałać.

    C.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME