Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

piec Vaillant VCW 280 XEU wyłącza się i mieli wode

06 Kwi 2008 12:13 6995 14
  • Poziom 15  
    Witam mam piecyk dwubiegowy vaillant VCW 280 XEU ma ok 12 lat
    Ostatnio często włącza się zabezpieczenie.
    Po odkręceniu CWU zapala się i chwilę poleci woda, a po ok 30 sek potrafi się wyłączyć. Wyłączam piec wciskam zabezpieczenie i działa (myje się dalej ;). Czasem przy uruchamianiu słychać jak po zapaleniu "strzela" jeszcze kilka sekund piezozapalacz.
    problem 2:
    Przy korzystaniu z funkcji grzanie często dzieje się tak zapali się gaz, pochodzi z 1 minutę, pogrzeje trochę i potem gaz gaśnie - pracuje tylko pompa i tak mieli wodę czasem kilka minut. Kaloryfery chłodne a piec tak w kółko.
  • Poziom 15  
    piecyk wyczyściłem i przedmychałem sprężarką.
    Jest tak:
    załączam na grzanie
    zapali płomień, po chwili pompka podniesie płomień na maxa,
    pogrzeje ze 2 minuty i sie wyłącza
    pompa pracuje cały czas a płomień się nie zapala

    ps. wczesniej jakoś wiecej grzał niż mielił a teraz to się zimno robi
    ktoś ma pomysł co może być przyczyną?
  • Poziom 12  
    Witam.Czyszczenie-ważna sprawa-czy elektroda jonizacyjna jest poprawnie wyczyszczona? drobnym papierem ściernym do połysku.
    Czy w kotle jest właściwe ciśnienie wody-manometr może być uszkodzony.Czy prawidłowo pracuje pompa,czy działa zawór tr-drg.kotła,czy nie jest zakamieniony kocioł wewnątrz jak słusznie sugeruje MIRZO-pytań podpowiedzi sporo ale ingerencja w pompę czy kocioł /kamień/może wymagać interwencji serwisu.Pozdrawiam!!
  • Poziom 15  
    dzieki za odpowiedz
    wyczyściłem jak koledzy piszą wszystko, elektroda też
    ciśnienie oki, pompa odpowietrzona,
    nie płukałem tylko jak Mirrzo pisze układu wewnątrz
    Kolega pisze że nie odbiera ciepła i się nie włącza dlatego
    ciepła to nie ma co odbierać bo nieraz jest tak że w ogóle nie nagrzeje nic, kaloryfery zimne, płomienia brak a pompa mieli.

    Wyłaczam wtedy piec na minute, załączam potem i udaje mu sie ruszyć.
    Przedwczoraj w nocy wcale nie zaskoczył i zimnica rano na maxa:(

    Nie wiem tylko jak kolega wyżej napisał bo nie sprawdzałem układu trójdrogowego. Może to tutaj leży przyczyna ale jak to sprawdzić jeśli to to.
    pozdrawiam
  • Poziom 12  
    Witam ponownie.Sprawdż jak zachowuje się zawór tr.drg.Czy po zakręceniu wody przestawia się położenie zaworu-zdejmij przeżroczystą obudowę/pod pompą.Może trzeba przesmarować dławik w którym przesuwa się trzpień,może trzeba sprawdzić drożność rurek impulsowych
    dochodzących do zaworu i wychodzących.Można by sprawdzić stan membrany w zaworze tr.drog.choć rocznik kotła jest jeszcze za młody-można sprawdzić.Koniecznie należy mieć pewność,że jest ciśnienie wody w kotle/1-1,5bar/i czy pompa ma właściwą wydajność-ewentualne odkamienienie to także istotna sprawa.Powodzenia!!!!
  • Poziom 15  
    Poczyściłem zespół wodny jak kolega zalecił myślałem że może mambrana jest dziurawa. Przesmarowałem smarem silikonowym tulejki po obu stronach skreciłęm i niestety dalej to samo.
    Chyba coś po stronie elektroniki siedzi, jakby czujka temteratury czy coś
    Piec raz dział oki- kaloryfery 70 st C, a raz zimne na maxa a pompa wode mieli.
    Czy bez serwisu lub wymiany sie nie obędzie? ;(((
  • Poziom 15  
    panowie nie wiem co sie popsuło nadal był serwisant 3x
    wymienił płytki z 2 róznych piecy w sumie są tam aż 4 płytki...
    i dalej lipa. Grzeje jak ma ochote czasem 24 czasem 14 i mieli

    chyba trzeba kupic nowy bo juz nic wszystko sprawdzone
    moze czujki jeszcze zostały tylko wymienić
    ??
  • Poziom 11  
    Odświeżam temat ponieważ mam ten sam problem. Może ktoś pomoże.
    Kocioł VCW 180 XEU.
    Włączam kocioł ( zasilanie ) i dopóki pracuje w krótkich cyklach, jednorazowo czas pracy palnika nie trwa dłużej niż 90 sekund wszystko jest OK podgrzewa wodę i grzeje CO. Jeżeli palnik załączy się na dłużej niż 90sek. Wchodzi jakby w tryb awaryjny i pracuje w cyklu 90sek grzania, 15 minut przerwy, pompa pracuje cały czas bez względu na ustawiony tryb, nie załącza grzania wody. Po wyłączeniu i ponownym włączeniu znowu pracuje OK pod warunkiem,że cykle pracy palnika są krótsze niż te 90 sek.
  • Poziom 15  
    Z tyłu pod naczyniem przeponowym na dole, po prawej jest czarna plastykowa obudowa z termikiem. Spróbuj wymacać palcem i sprawdzić czy nie wyskoczył termik, jest pod gumka na środku, spróbuj wcisnąć
  • Poziom 11  
    Sprawdziłem termik jest wciśnięty. Mierzyłem - daje zwarcie ( zamyka obwód ).
  • Poziom 11  
    Nie znalazłem takiego filtra w VCW 180xeu. Czy ktoś wie co to za urządzenie zamontowane pod płytkami z elektroniką. Coś w rodzaju pompki napędzanej elekromagnesem. Jest podłączone do zaworu gazowego dwoma wężykami giętkimi.
  • Poziom 11  
    No to sam to rozszyfrowałem. To jest pompka sterująca modulacją płomienia. Podaje zmienne ciśnienia powietrza do zespołu gazowego i tak steruje wysokością płomienia - modulacją. Niestety nie ma to związku z awarią mojego kotła. Wszystko wskazuje na elektronikę. Chyba czas pożegnać się po 20 latach z Vaillantem. Następny chyba będzie Termet ECOCONDENS.