Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TC-2671EE - problemy z obrazem

07 Kwi 2008 20:29 1335 3
  • Poziom 15  
    Witam
    Posiadam taki telewizor, ostatnio juz od dłuższego czasu, jak jest nie rozgrzany pojawiają się zniekształcenia w obrazie, czasem jak włączy się go po dłuższym nie używaniu to obraz zaczyna "pikać" zmniejszać się tak jak przy wyłączaniu z częstotliwością co najmniej 2 razy na sekundę.
    Potem obraz zanim się telewizor nie rozgrzeje jest zniekształcony w ten sposób:

    Panasonic TC-2671EE - problemy z obrazem Panasonic TC-2671EE - problemy z obrazem Panasonic TC-2671EE - problemy z obrazem

    obraz taki pojawia się na zmianę z obrazem normalnym pzez jakieś 5 minut potem juz telewizor odbiera dobrze.

    Co może być przyczyną takiego zachowania się odbiornika?
    Ile może kosztować naprawa, tak żeby w serwisie nie wzięli jak za zboże...

    Coś tam na elektronice sie znam jeśli naprawa nie byłaby skomplikowana to mógłbym się nawet tym zająć... :)

    Proszę przeczytać regulamin forum, szczególnie pkt. 11 i poprawić temat postu.
    20:33 7.04.2008
    Nie kasować wpisów moderacyjnych.
    [_P_]
  • VIP Zasłużony dla elektroda
    Chassis M15M schemat w bazie.
    Na początek zimne luty na IC401 i elektrolity w jego aplikacji do wymiany.

    Przeniosłem z TV. [Mirek Z.]
  • Poziom 15  
    Zdjąłem obudowę, przedmuchałem sprężonym powietrzem z kompresora bo syf był że hej.
    zimnych lutów nie zauważyłem, elektrolity też wyglądały ok na pierwszy rzut oka, ale na wszelki wypadek przelutowałem IC401 i kilka lutów w zasilaczu.

    Jak na razie działa bez awaryjnie, zobaczę czy po tygodniu też tak będzie, podejrzewam że przyczyną mogły być masy kurzu zalegające wewnątrz obudowy, najwięcej na trafie.

    zauważyłem też, że odpadły takie trapezowe blaszki od obudowy przy cewce skupiającej na kineskopie (nie wiem może jakieś ekrany). Leżały pod układem elektronicznym (aż dziw że zwarcia nie robiły), a że były klejone klejem fabrycznie więc też na klej je przykleiłem niestety tylko 3 z 4 jedna się gdzieś zapodziała