Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alan 28-Brak nadawania i odbioru

_jarcyk_ 08 Apr 2008 12:08 2500 6
  • #1
    _jarcyk_
    Level 10  
    Witam!

    Mam problem z moim alanem 28. Początkowo myślałem że to wina gruszki i oddałem radio do serwisu. W serwisie gruszke polutowli jak nalezy lecz radyjko dalej nie nadaje i nie odbiera, kupilem wiec na wszelki wypadek nowa gruszke, lecz to nic nie pomoglo. Serwisant podlaczyl orginalna gruszke od innego alana 28 i stwierdzil ze to wina radia. Sam z ciekawosci jeszcze raz podlaczylem radyjko w domu no i normalnie szumi. po nacisnieciu gruszki jest niby nadawanie ale na wskazniku sily sygnalu diody sie nie swieca. Gdy moj kolega nadaje ze swojego radia ja w swoim go nie slysze tzn. nikogo nie slysze. Serwisant mowil ze w gre wchodza zimne luty. Wedlug was co moze byc przyczyna?

    Pozdrawiam!
  • #2
    161MDS01
    Level 24  
    I dobrze Ci servisant podpowiedział w grę wchodzą zimne luty a szczególnie w okolicach VCO tam do przeglądu i powinno ruszyć radio...Pozdrawiam


    Daniel
  • #3
    xares
    Level 11  
    Zgadza się! W Alanie 28 najczęściej występowały zimne luty przy bloku generatora VCO (taki ekran z elementami zalanymi czymś w rodzaju wosku). Najprawdopodobniej w trakcie produkcji najpierw zalewają ten generator woskiem a dopiero potem lutują ale niestety zanim proces lutowania sie rozpocznie drobiny tego wosku po nóżkach spływają na druk i cynowanie jest bardzo utrudnione i już po zejściu z taśmy zapewne jest wiele zimnych lutów . Dotyczy to głównie Alana 28 i Alana 18.
    Zauważysz zresztą wyciekający spod lutownicy wosk w trakcie przelutowywania.

    Krzych
  • #4
    User removed account
    User removed account  
  • #5
    biba24
    Level 18  
    Witam
    Podepnę się do tematu żeby nie zaczynać nowego
    Mam podobny problem. Otóż wpadł mi w ręce trochę zdemolowany Alan 28.
    Brak nadawania i odbioru – końcówka sprawna swr-miarka pokazuje 3 waty
    Nie wyświetla kanału i nie reaguje na pokrętło zmiany.
    Gruszka kabel ok.
    Uszkodzony jest przycisk chanem lock.
  • #6
    161MDS01
    Level 24  
    biba24 wrote:
    Witam
    Podepnę się do tematu żeby nie zaczynać nowego
    Mam podobny problem. Otóż wpadł mi w ręce trochę zdemolowany Alan 28.
    Brak nadawania i odbioru – końcówka sprawna swr-miarka pokazuje 3 waty
    Nie wyświetla kanału i nie reaguje na pokrętło zmiany.
    Gruszka kabel ok.
    Uszkodzony jest przycisk chanem lock.


    Witam!Przeczytaj sobie jeszcze raz swojego posta i zobacz jaką głupotę napisałeś
    biba24 wrote:
    Brak nadawania i odbioru – końcówka sprawna swr-miarka pokazuje 3 waty.
    To raczej nadajnik masz dobry.Proponuje najpierw pomierzyć napięcia posprawdzać diody zenera które są odpowiedzialne za stabilizacje napięć,a później opisać swój problem.Pozdrawiam



    Daniel
  • #7
    User removed account
    User removed account