Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z regulacją kamery.

11 Kwi 2008 18:55 2522 24
  • Poziom 12  
    Witam.

    Mam dwa pytania. Pierwsze dotyczy kamery, czy da się ją podłączyć bezpośrednio do telewizora. Jeżeli tak to pod które wejście (antenowe czy euro-jeżeli euro to pod które piny)? Drugie jest podobne, ale w tym przypadku jak podłączyć rejestrator do TV?

    Pozdrawiam.
  • Pomocny post
    Poziom 41  
    Da się podłączyć; zarówno pod RF (antenowe), ale w tym przypadku potrzebujesz jakiś zewnętrzny modulator; bezpośrednio pod AV, lub EURO - piny 20-sygnał, 18-masa.
    Rejestrator analogicznie.

    M.
  • Poziom 12  
    Podłączyłem kamerę i narodził się kolejny problem. Nie mogę jej dostroić. Nie wiem czy jest uszkodzona, czy po prostu ja nie potrafię sobie z nią poradzić. Na ekranie tv widać tylko "zaśnieżony" obraz. Po skierowaniu kamery na kinkiet widać taki duży biały owal. Mimo regulacji zgodnie z instrukcją, efekt jest taki sam, zmienia się jedynie jasność... Wie ktoś co to może być?

    Dodam, że kamera to EverFocus EQ 120A/C, a obiektyw to NOVUS
    NVL - 2810D.
  • Poziom 22  
    A jakie masz ustawienia na przełącznikach kamery, raczej nieumiesz sobie poradzić
  • Pomocny post
    Poziom 11  
    Może być ,że obiektyw jest za daleko albo za blisko kamery , regulujesz to pierścieniem - taki mały imbus i kręcisz.
    Prościej chyba nie umiem.Pozdrawiam i życzę powodzenia
  • Poziom 12  
    CENTURION_ALARMY napisał:
    A jakie masz ustawienia na przełącznikach kamery, raczej nieumiesz sobie poradzić



    Więc tak:
    FL Normal
    BLC Normal
    ES Off
    AGC On
    LL Off
    DD



    Cytat:
    Może być ,że obiektyw jest za daleko albo za blisko kamery , regulujesz to pierścieniem - taki mały imbus i kręcisz.
    Prościej chyba nie umiem.Pozdrawiam i życzę powodzenia



    Czy chodzi o back focus?
  • Poziom 41  
    A czy możesz regulować ogniskową obiektywu? I ostrość obrazu? - tymi dwoma przesuwanymi "kołkami" na obiektywie. Jeśli są nieruchome , to delikatnie je odkręć i ruszaj nimi w prawo/lewo.
  • Poziom 12  
    Mogę regulować i ostrość, ogniskować i dostrajanie optyczne. Problem jest w tym, że mimo że obraz się zmieni, jest bardzo niewyrażny i zamazany. Jeżeli trzeba, mogę nagrać obraz który się pojawia...
  • Poziom 24  
    a masz pierścień przed obiektywem jeśli tak to go zdejmij bądź załóż
  • Poziom 12  
    sharp napisał:
    Akurat w tym kamie pierścień nie jest potrzebny, bo tu matryca jest mechanicznie odsuwana/dosuwana do obiektywu właśnie za pomocą tego regulatora back focus.
    :arrow: DJ_Duro
    ustaw to pokrętło w jednej lub drugiej skrajnej pozycji i wtedy szukaj obrazu.

    Tu instrukcja do podobnej:
    http://www.aat.pl/download/instrukcje/cctv/everfocus/Everfocus_EQ150_v1_1_inst_obs.pdf




    Zrobiłem tak i oto efekty:

    <object width="425" height="350"> <param name="movie" value="http://www.youtube.com/v/GJJFtnLgVms"> </param> </object>
  • Poziom 12  
    Witam ponownie.
    A tj. pisałem wyżej, nie udało mi się wyregulować tych kamer (mam takie 2 szt.) mimo to, że wszystko robiłem zgodnie z instrukcją. Czy mógłbym mi ktoś napisać jak powinno się poprawnie zabrać za regulację, np. czy kamera powinna być umieszczona w jakimś statywie (czy może być bez), czy konieczne jest użycie tego filtra ND, z jakiej minimalnej odległości można je wyregulować i ogólnie jakieś swoje wskazówki i sugestie które mogą mi pomóc.

    PS; Za wszelką pomoc będę bardzo wdzięczny i nagradzał punktami.

    Chciałbym jak najszybciej dowiedzieć się przynajmniej czy kamery są sprawne czy może uszkodzone. :cry:

    Pozdrawiam wszystkich i dziękuję.
  • Pomocny post
    Poziom 15  
    Witam. Prawdopodobnie jest uszkodzona.

    Pozdrawiam
  • Pomocny post
    Poziom 16  
    Wiesz co. Ja bym sprawdził na monitorze tv przemysłowej. Tak żeby mieć pewność. Wspominałeś, że masz dwie, ta druga też tak się zachowuje?I albo nie doczytałem, albo... jak podłączyłeś przez av czy rf.
  • Poziom 12  
    Podłączyłem przez rejestrator do AV. Menu z rejestratora widać dobrze, ale obraz z kamer jest okropny. Obie kamery mają tak samo. Zjadłem już wszystkie paznokcie i nie wiem co zrobić, bo nie mam kogo poprosić o pomoc.

    Pozdrawiam
  • Poziom 16  
    a połączyłeś bezpośredni bez rejestratora?
  • Poziom 12  
    Tak, próbowałem wcześniej bez. Obraz w obu przypadkach jest dokładnie taki sam. Nie wiem czy nie popełniłem błędu, dlatego że regulowałem ją w pokoju (odległość ok. 3m) w instrukcji przeczytałem że regulacja powinna się odbyć z odległości 25-30m. Może tutaj tkwi problem?? Najgorsze jest to, że nie mogę złapać nawet konturów dowolnego obiektów, pojawiają się jedynie jakieś dziwne fale i pasy i to w dodatku przy włączonej funkcji AGC. Kiedy jest wyłączona pojawia się tylko ciemny obraz...
  • Poziom 19  
    DJ_Duro napisał:
    Podłączyłem przez rejestrator do AV. Menu z rejestratora widać dobrze, ale obraz z kamer jest okropny. Obie kamery mają tak samo. Zjadłem już wszystkie paznokcie i nie wiem co zrobić, bo nie mam kogo poprosić o pomoc.

    Pozdrawiam


    Czy ruszałeś potencjometr regulacji przysłony obiektywu ?
    Jeżeli nie to spróbuj jest z tyłu kamery . Być może nie otwiera Ci się przysłona .
  • Pomocny post
    Poziom 16  
    Będę się upierał, żeby spróbować wyregulować ją na monitorze z wyjściami BNC, jeżeli ni dy rydy to kamerki są uszkodzone, aczkolwiek w to nie wierzę chyba że są używane.
  • Poziom 19  
    mario770909 napisał:
    Będę się upierał, żeby spróbować wyregulować ją na monitorze z wyjściami BNC, jeżeli ni dy rydy to kamerki są uszkodzone, aczkolwiek w to nie wierzę chyba że są używane.


    Wydaje mi się że to nic nie da . Wszak obraz menu rejestratora jest prawidłowy .
  • Poziom 16  
    Todaks masz rację nie doczytałem.
  • Pomocny post
    Poziom 41  
    Z tego, co widziałem kamery są chyba z Allegro (330460801).
    Na początek - masz obiektyw z mocowaniem CS, więc ustaw back focus na CS. Wyłącz AGC, ostrość obiektywu ustaw na "daleko", skieruj obiektyw na jakiś jasny punkti szukaj zoomem obrazu. Być może tych dwóch ostatnich regulacji będziesz musiał dokonywać współbieżnie.
    Spróbuj też ruszyć potencjometr IRIS-a, ale to w ostateczności.
  • Poziom 12  
    Cytat:
    Czy ruszałeś potencjometr regulacji przysłony obiektywu ?
    Jeżeli nie to spróbuj jest z tyłu kamery . Być może nie otwiera Ci się przysłona .



    Tak, ten potencjometr ma 3/4 obrotu. Przeleciałem cały zakres i w przeciwieństwie do pierścieni na obiektywie-obraz zostaje taki sam.


    Kamery są używane. Jednak sprzedawca zapewniał, że są sprawne. Inni, którzy kupili te same kamery nie mają żadnych problemów.
  • Pomocny post
    Poziom 19  
    DJ_Duro napisał:
    Cytat:
    Czy ruszałeś potencjometr regulacji przysłony obiektywu ?
    Jeżeli nie to spróbuj jest z tyłu kamery . Być może nie otwiera Ci się przysłona .



    Tak, ten potencjometr ma 3/4 obrotu. Przeleciałem cały zakres i w przeciwieństwie do pierścieni na obiektywie-obraz zostaje taki sam.


    Kamery są używane. Jednak sprzedawca zapewniał, że są sprawne. Inni, którzy kupili te same kamery nie mają żadnych problemów.


    Jeżeli nie masz żadnej reakcji na potencjometrze to oznacza że masz uszkodzony tor regulacji przesłony . Czy po zdjęciu obiektywu z kamery
    na ekranie masz jaśniejszy obraz czy nie ma żadnej zmiany ?
    Mam propzycję : zrób cyfrówką zdjęcie monitora z obrazem z kamery . Na Twoim załączniku praktycznie nic nie widać .
  • Poziom 12  
    Witam. Oddałem kamery do sprawdzenia do serwisu i okazało się że obie są uszkodzone.

    Dziękuję wszystkim za pomoc.

    Zamykam temat
    Pozdrawiam