Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB Radio Cobra 19PLUS - co jakiś czas się wyłącza

12 Kwi 2008 19:10 1469 4
  • Poziom 15  
    Usterka polega na tym ze radio dziala tylko ze co jakis czas wylacza sie odbior zapala sie cala linijka bez wciskania nosnej. Jak wcisne nosna wraca do poprawnej pracy i znowu to samo zalaczenie linijki i brak odbioru.
  • Użytkownik usunął konto  
  • Poziom 15  
    sprawdzone to samo. Ale zauwazylem ze jak odkrece ekran anteny to dziala bez problemu tylko mam brak nosnej na wyswietlaczu i po dluuuuzszym czasie tez sie blokuje
  • Poziom 16  
    Sprecyzuj czy stoi nośna jakby radio nadawało i świeci się tx czy chodzi tutaj że radio odbiera jakiś sygnał na pełną skale .Jeżeli to drugie to prawdopodobnie wzbudzą sie wzmacniacz na wejściu odbiornika.Spróbuj użyć pokrętła rf.gain. Napisz w jakich okolicznościach pojawiła się ta usterka.
  • Poziom 15  
    walas2000 napisał:
    Sprecyzuj czy stoi nośna jakby radio nadawało i świeci się tx czy chodzi tutaj że radio odbiera jakiś sygnał na pełną skale .Jeżeli to drugie to prawdopodobnie wzbudzą sie wzmacniacz na wejściu odbiornika.Spróbuj użyć pokrętła rf.gain. Napisz w jakich okolicznościach pojawiła się ta usterka.

    Nie stoi nosna nie swieci sie TX radio nie odbiera zadnego sygnalu tylko blokuje sie cisza w glosniku swieci cala linijka. Brak RF.GAIN w tym modelu. Usterka pojawia sie w momencie gdy radio jest wlaczone i w roznym monentach czasowych zachodzi ta usterka nie raz odrazu nieraz pracuje na odbiorze i po jakims czasie sama wskakuje