Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic ch. ALPHA-2 i HOT

Przemyslaw 14 Kwi 2008 23:01 1059 3
  • #1 14 Kwi 2008 23:01
    Przemyslaw
    Poziom 28  

    Witam!
    Był BU508A i tv grał kilka lat ale podobno oryginalnie ma być 2SD1441 z diodą. Wstawiłem wiec 2SD zakupiony w aswo (nie oryginalny raczej - z jakimś dziwnym logiem) i tv nawet nie odpalił - tranzystor od razu poszedł z dymem. Wstawiałem jeszcze 2SD1555 - też dym, potem BU508A, BU2520DF i jeszcze jakiś o bliżej nieokreślonym typie z telewizora Samsunga ale bez diody. Te trzy ostatnie tranzystory chodziły. Ostatecznie zostawiłem BU2520DF. Ciekawi mnie jednak dlaczego strzelił 2SD1441???? - czyżbym trafił szrota?
    Wymieniłem wcześniej elko po pierwotnej stronie przetwornicy, 100u w sterowaniu, 8n2/1k6V, 1n/3kV, 1u/350V, kondensator 100u/250V w B+. B+ wynosi ok. 160V. Przelutowałem trafko sterowania i prawie cały obwód końcowy H.
    TV gra i się nie grzeje ale po spaleniu dwóch tranzystorów mam spore wątpliwości. Chciałbym abyście napisali co o tym myślicie.

    0 3
  • Pomocny post
    #2 15 Kwi 2008 01:37
    mirex
    Poziom 43  

    Raczej źle trafiłeś! I to z ASWO:D 1555 też był nowy?

    Tutaj generalnie szybkie tranzystory grzeją się bardziej niż staruszki. Kiedyś testowałem kilka sztuk różnych i w efekcie wkładam z reguły BUH515D.

    Jak widzisz stare nie znaczy gorsze. Jeśli tylko jest możliwość to wolę włożyć jakiś wylut niż kupować chińszczyznę.

    0
  • #3 15 Kwi 2008 02:20
    Przemyslaw
    Poziom 28  

    1555 był "niewyraźny" - leżał parę lat, ciężko mi było stwierdzić czy nogi miał cynowane. Sprawdziłem go miernikiem przed włożeniem ale BE zmierzyłem tylko w jedną stronę :( Po wyjęciu w tą samą stronę miał tyle samo (spadek ok. 450mV) ale niestety w drugą miał ok. 700mV :( Tak więc nie wiadomo do końca czy już nie był spalony.
    1441 nie przeżył nawet startu - trochę dziwne, bo gdyby trafo np było uszkodzone albo nawet co innego, to tego BU2520DF tez by chyba rozwaliło, a tymczasem na nim gra całkiem nieźle.
    Bezpośrednim powodem spalenia tego BU508A co był na początku, był chyba dość spory zimny lut na trafku sterującym ale to poprawiłem od razu.
    ASWO uważam za dobrego dostawcę ale jak zobaczyłem ten tranzystor, to od razu mi się nie spodobał - załączam rysunek logo - ktoś kojarzy co to jest?

    Panasonic ch. ALPHA-2 i HOT

    0
  • Pomocny post
    #4 15 Kwi 2008 09:42
    Mirek Z.
    Moderator

    Chińszczyzna - 100%. Z reguły jednak można się dogadać przy zakupie, o jaką jakość nam chodzi. W ofercie mają różnych producentów (i różne ceny).

    Kiedyś z tym bywało różnie - przysłali raz 2SC5129 z takim logo, to nawet bezawaryjnie chodziły w 14" telewizorkach. :)

    0