Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony KV-X2531 - nie pamięta zapisanych stacji.

warszaw 16 Apr 2008 23:48 2092 4
  • #1
    warszaw
    Level 16  
    Stary dobry Sony zaskoczył mnie usterką związaną z programowaniem stacji . Nie można zaprogramować żadnej nowej stacji . Kilkakrotnie wymieniana pamięć na różne odmiany SDA , 24C04,08 itp. 7 noga tego układu równiez zwarta do masy . Procesor SDA 2083 -B012 jeszcze go nie wymieniałem . Może ktoś miał taki sam problem (na forum są opisy takiej usterki ale żadna z odpowiedzi nie załatwia mojego problemu) proszę o dalsze wskazówki.:cry:

    Proszę o uzupełnienie treści tematu w/g pkt. 11 regulaminu. [_OBCY_]

    Dodano po 27 [minuty]:

    Telewizor stroi , szuka stacji , znajduje , zatrzymuje się , ale po wyjściu z programowania zostaje stara , poprzednia stacja , nowej nie ma.
  • #2
    Jarecki669
    Level 21  
    Przed wyjściem z programowania trzeba jeszcze stację zapamietać klawiszem "rombem".
  • #3
    SIEKIERA_666
    Level 21  
    Sytuacja "podobna" - kanały zapamiętane.... Po włączeniu na dowolny kanał TV wyświetla go przez ok 10s po czym przełącza się samoczynnie na 0.
    Gdzie tkwi przyczyna ??

    Pozdrawiam SIEKIER'A
    :twisted:
  • #4
    warszaw
    Level 16  
    Może zimne luty w okolicy między procesorem a zasilaczem , nie widoczne trzeba przelutować płytę i zwrócić uwagę na stabilizator i tej samej wielkości tranzystory (płytę trzeba wyjąć z plastikowej ramki).
  • #5
    mirex
    Level 43  
    Kolego SIEKIERA_666, a o wyszukiwarce forum coś kolega słyszał? Po co reaktywować zabytkowe tematy?
    Trzeba pewno wymienić pamięć na nową. A jak to zrobić i co przy okazji sprawdzić/poprawić w Sony AE-1C i podobnych napisano przez lata wiele.
    Miłej pracy.