Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nawigacja Mustek i Bład w AutoMapie

1Paluch1 17 Kwi 2008 11:03 3168 7
  • #1 17 Kwi 2008 11:03
    1Paluch1
    Poziom 20  

    Witam posiadam Nawigacje Mustek GP-135 Karte Pamieci posiada 512MB są jakieś kilka pliczków na tym dysku wymiennym nic wiecej.

    Już odblokowałem Navi udąło mi sie wgrywam Automape i nietstey wyskakuje bład

    " Nie powiodla sie proba uruchomienia modulu: Interfejs uzytkownika Ekran ( CXxCY ) : 320x234 "

    0 7
  • #2 29 Kwi 2008 21:02
    bencom
    Poziom 9  

    witam kupiłem sobie taką navigację w niemczech za pare euro jak ją odblokowac prosze o pomoc bo są tam tylko dwie mapy z góry dzięki dograłbym tam sobie mapy z destinatora Pozdrawiam

    0
  • #3 02 Maj 2008 13:47
    amierz84
    Poziom 12  

    Witam, miałem ten sam problem na MIO 550, dziwne bo komunikat mówi o rozdzielczości, ale wystarczy pousuwać wszystkie pozostałości po poprzednich mapach i zainstalować od nowa. Musi działać.

    0
  • #4 02 Maj 2008 14:08
    xxxpiniuxxx
    Poziom 21  

    ...Jak instalowaliście AM? Pewnie kopia na SD tylko...Brakuje wam bibliotek dll...

    0
  • #5 02 Maj 2008 14:22
    marek216

    Poziom 43  

    Cytat:
    " Nie powiodla sie proba uruchomienia modulu: Interfejs uzytkownika Ekran ( CXxCY ) : 320x234 "


    Komunikat dotyczy skórek, a nie bibliotek. Zainstaluj AM ponownie wybierając wszystkie opcje ( ew. wywal dodatkowe języki ).

    0
  • #6 05 Maj 2008 18:33
    tolo28
    Poziom 2  

    jak odblokowałeś tego mustka? ...ja tez mam ten model ale za cholere nie chce sie połaczyc z activesync!!

    0
  • #7 05 Maj 2008 22:54
    1Paluch1
    Poziom 20  

    nie łaczy sie z AS ale juz dałem rade
    Była kopia na karte sd dałem rade ktoś mi polecił automape z patchami wgranymi sam robił :)

    0
  • #8 11 Mar 2010 22:38
    KlavyEgon2008
    Poziom 2  

    Witam!
    W Musteku domyślnym systemem nawigacji jest program Navigator niemieckiego autora, dość szybki ale niestety dość słaby i tylko mapki Niemiec i Austrii (tak było przynajmniej u mnie). Baza suszarek jest prawie żadna... szkoda gadać! Więc spokojnie formatujemy kartę i zapominamy o badziewiu!!!

    Program startuje z katalogu na karcie SD (choć program kalibracji i regulacji urządzenia jest wgrany do systemu w głównym obszarze pamięci. Można wybrać język polski. Czasem tzw fachowcy podczas odblokowania "psują" urządzenie tak że nie można zmienić języka czy uzyskać dostępu do obszarów pamięci. Ja właśnie nabyłem taki wynalazek, ale go na szczęście udało się odzyskać...

    Wgrywając nowy program sterujący możemy spokojnie sformatować kartę SD, program oryginalny i tak nic nie warty!

    Na stronie producenta nie ma nawet słowa o tym produkcie, więc należy to rozumieć że raczej się wstydzą tego produkowanego wynalazku... nic przynajmniej nie wskazuje na to, iż są z niego dumni...

    Oryginalna dokumentacja jest zdawkowa i niedokładna... powiem tylko że nie ma ani jednego słowa o twardym resecie, czy nawet wzmianki o przycisku RESET na spodzie obudowy... hmmmm... w sumie to sam do końca nie wiem jeszcze jak z tymi resetami na tym sprzęcie, więc liczę na kolegów - może któryś z Was wie i uzupełni moje wywody...

    Mustek ma procek Centrality ARM926T-AT4X0A (odbiornik Centrality Atlas II) na 16 satelitów. Nie jest to super - jak na teraz raczej klasa średnio-niska, ale wystarcza. Dokładność do 10m - ale tu już na szczęście wszystko zależy od programu - na starym niemieckim oryginale było 10m, ale na iGO czy AM będzie super dokładny!.

    Czułość momentami jest słabawa ale na trasie wystarczy. Trochę głupiała w Holandii koło lotniska, oraz w kilku miejscach na dolnej obwodnicy Amsterdamu (ale tam większość nie daje rady, nawet TomTomy głupieją) ale na nowym oprogramowaniu pracuje zajefajnie!.

    A teraz odnośnie problemów kolegów powyżej...

    Mustek GP-135 jest na WinCE 5.0 CORE - okrojonej na maksa (ale za to taniej) wersji a więc NA PEWNO nie może mieć kompletu dll-ek - to po pierwsze.... .NET ma już wbudowany... choć zapewne mocno okrojony i nie ma wielu bibliotek...

    Po drugie: Karta SD MUSI być ponownie sformatowana, ale programem Panasonic-a do tego przeznaczonym - mówię o SD-Format-cie... - zaznaczamy 1-szą opcję: full format , druga opcja NIE, trzecia TAK...

    Nie dlatego że mam takie widzimisię, ale musimy usunąć śmieci po poprzednich gościach, ponadto czynimy kartę w 100% sprawną - i najważniejsza sprawa - musi być kompatybilny z urządzeniem system plików (FAT32 lub exFat32 - jak kto woli). Nie żaden tam FAT16 jak to wypisują niektóre oszołomy na wielu forach (przypomnę: Fat12 to mniej niż 20MB).

    Po trzecie: w/w komunikat kolegi o błędzie świadczy o wyborze złej opcji instalacji (ma być na ekrany QVGA = 320x200 pikseli, true color = 65 tys. kolorów)




    Ja instalowałem już 3 razy najnowszą AM 6.1 - jak dobrze pamiętam chyba ostatnia opcja na dole - i za każdym razem sukces. Jeśli ktoś wgrywa inną wersję (nieinstalacyjną) - zwłaszcza pobraną z przypadkowej strony, dobrze nieopisanej, to prawdopodobnie paczka jest przystosowana do innej (wyższej) rozdzielczości - mówiąc inaczej w programie "zaszyta" jest tapeta o wyższej rozdzielczości niż ekran może wyświetlić stąd przy starcie musi wystąpić błąd... innej opcji naprawdę nie ma... i taki komunikat o tym świadczy, i tu przyznaję rację naszemu Adminkowi... to jest ten błąd! Jest za wysoka rozdzielczość w pionie!

    Co do MS ActiveSynch - założeniem producenta było nieingerowanie w system stąd ta blokada! jak najbardziej celowa! Ale jest dostęp bez AS do pamięci \ResidentFlash\ {ok 25MB} oraz do karty SD. I to wystarcza do wszystkiego!

    Jako ciekawostkę podam, że można teoretycznie "zmusić" system do zobaczenia kat głównego, ale w rejestrze jest to zrobione tak sprytnie, że "zginie" wtedy dostęp albo do pamięci \ResidentFlash\ albo do SD - już to testowałem możliwe warianty i wiem... jak ktoś nie wierzy niech spróbuje, ale ostrzegam - będzie LIPA - i potem niech nie płacze na forum! No chyba że na 100% wie jak uzyskać twardy reset sprzętowy (ja jestem na razie na etapie domysłów).

    W systemie karta SD widziana jest jako zasób o dostępie "SDMMC" = katalog główny karty SD.

    Utwórz na karcie katalog "SMC" potem w nim podkatalog "Map" Jeżeli wgrasz jakąkolwiek nawigację do podkatalogu na karcie SD - pełna ścieżka : SMC\Map\ (łącznie z podkatalogami nie zmieniając położenia względnego żadnego z podkatalogów) i jeżeli ustawisz program tak by startował z tego miejsca "SMC\Map\Navigator.exe" wtedy ruszy ci każdy program, unlocker czy każda nawigacja - i to automatycznie, i nawet nie trzeba nic przerabiać w Musteku. Tak już zmobilizowałem najnowszą AM 6.1 do pracy, to samo jest z iGo8 - jest na drugiej SD i chodzi jak marzenie...
    Teraz pracuję nad TomTomem i za dzień dwa też będzie sukces, ale jeszczę chcę się chwilkę z tym pobawić i uzyskać odpoeiedzi na kilka pytań... będzie na trzeciej SD i teraz jak będę miał ochotę pojeździć na TT wkładam kartę z TT, jak na AM to wkładam AM i jest super prosto i fajnie. Inna konfiguracja i tak nie ma sensu, bo nawi widzi tylko 2GB SD, tyle ile zajmuje mapa EU więc i tak tylko 1 program mieści się na 1 SD. No AM 6.1 PL powinna zmieścić się na 512MB choć jak chcecie mieć wszystkie języki + suszarki & POI + Czesia i inne głosy to lepiej od razu na 1GB.

    Potrzebowałem tylko 3 popołudnia by zbadać i złamać temat... choć mam jeszcze kilka pytań bez odpowiedzi... choćby ten RESET...

    Dodam że 3 dni wcześniej nie wiedziałem o Musteku prawie nic. Jak widzicie wystarczy tylko pomyśleć i pokombinować... i ... pełen sukces...

    Temat jest prosty jak przecinak... jeśli będą jeszcze jakieś problemy piszcie...

    Jeśli komuś pomogły moje wyjaśnienia, niech kliknie "Pomógł" to może napisze jeszcze coś ciekawego... (now...still too lazy!) Pozdrawiam...

    0