Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bingo S4 - nie świecą diody wskaźnika LPG

armiil 17 Kwi 2008 13:45 1783 0
  • #1 17 Kwi 2008 13:45
    armiil
    Poziom 14  

    Witam,

    Jak w temacie.

    Od dłuższego czasu mam problemy z prawidłowym odpalaniem samochodu.Pozstanowiłem przejeździć pełny zbiornik benzynki.
    Zapalałem i gasiłem samochód cały czas na pozycji przełącznika LPG/Pb
    oczywiście w pozycji Pb. Właściwie cały czas nie było problemów z odpalaniem i było miło.
    Kiedy zostawiłem samochód przy pozycji przełącznika LPG to miałem duuuuże problemy z odpalem.Mówię o sytuacji kiedy silnik jest zimny.
    Musiałem kręcić rozrusznikiem z pięć razy po ładnych kilka sekund,aż zaskoczył i odpalił.
    Później zaczynały się problemy także z odpalaniem na Pb.Silnik odpalał ,ale za chwile gasł. Pomógł reset komputera przez wyjęcie na chwilę bezpiecznika nr.25 (Ford Escort 1.6EFI 105KM)
    Dziś po takim zabiegu wykonałem pełną samoadaptację komputera i aż miło.Wolne obroty,przyspieszenie,wszystko OK.
    Jednak po ręcznym przełączeniu na LPG nie zapalają się diody poziomu gazu w zbiorniku.(słychać,że przekaźnik z tyłu załączył) Świeci się jedynie jedna czerwona (w rogu) w sposób ciągły.Samochód nie ma przyspieszenia ,jedzie jak muł.Dopiero za ok 10-15 sek lampki zaczynają świecić i w tym czasie auto nabiera normalnego wigoru.

    Czy te objawy mogą sugerować konieczność wymiany centralki LPG,czy może jest to o wiele tańsza opcja ;)

    Bardzo proszę o podpowiedzi.Co sprawdzić,co podmienić ?

    Pozdrawiam

    0 0