Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 21PT166A/42 za niskie napiecia

dar202 16 Sty 2004 22:01 1751 3
  • #1 16 Sty 2004 22:01
    dar202
    Poziom 12  

    Witam !

    Mam problem z TV Philips chass ANUBIS A AC.
    Po wlaczenie TV nie przechodzi w stan czuwania i kontrolka LED nie swieci.
    Slychac jak przetwornica startuje, lampa kineskou sie slabo swieci.
    Wszystkie napiecia po str. wtornej za prostownikami sa zbyt niskie.
    np. napiecie zasilania trafopowielacza zamiast 100V ma 20V.
    Po zrobieniu sztucznego obciazenia w postaci zarowki sytuacja identyczna.
    W czesniej podczas naprawy mial rozne dziwne zachowania np:
    raz po pewnym czasie od wlaczenia przeszedl w stan czuwania ale po wlaczeniu gasla tylko dioda LED i stan taki jak opisany wyzej.
    innym razem przetwornica popracowala chwile i sie wylaczyla.
    Wymienilem elki, sprawdzilem diody, tranzystory w zasilaczu i nic.
    Prosze o jakis wskazowki co dalej.
    Z kad jest brane napiecie zasilajace 5V?
    Z gory wszystkim dziekuje

    0 3
  • #2 17 Sty 2004 11:56
    elektron6
    Poziom 16  

    Wygladało by że trafopowielacz jest sprawny chociaz róznie to bywa ze sztucznym obciążeniem- jeżeli chodzi o zasilacz to sprawdz stabilizatory napięć -szczególnie ten od 12V.

    0
  • #3 19 Sty 2004 20:44
    dar202
    Poziom 12  

    Wymienilem trafopowielacz, wszystkie elki, transoptor, tyrystor oraz tranzystory smd. Sprawdzilem wszystkie diody,rezystory i tranzystory w zasilaczu - sa ok (przynajmniej tak wygladaja podczas pomiaru omomierzem). Sytuacja sie nie zmienila. Dalej na lini +B mam 20V i to niezaleznie czy jest podpiety trafopowielacz czy żarowka. Poradzcie co jeszcze moge zrobic.

    0
  • #4 19 Sty 2004 22:42
    skorbi
    Poziom 27  

    Witam. W tym OTVC po włączeniu włącznikiem sieciowym +5V powstaje z Trafopowielacza.Po diodzie w gałęzi powinno być ok 7V /na schemacie jest błędnie oznaczone po diodzie prostowniczej +5V / Napięcie do zasilania procesora ,oraz sygnał RESET tworzone są z tego napięcia.Ostatnio przy naprawie tego chassis miałem problem z +5V /nie było także RESET -są one ze sobą powiązane/.Pomogło dodanie opornika ok. 10Kohm do gałęzi +12V /czyli połączyłem tym oporem katody diod z gałęzi +5V i +12V./ +12V powstaje również z trafopowielacza/.W modelu tym wcześniej wstawiony został zamiennik HR.Na tym skończyły się moje problemy.Pozdrawiam.SKORBI.

    0
  Szukaj w 5mln produktów