Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux TAP2105T1 zanika fonia

Adrian2 16 Sty 2004 22:44 1629 9
  • #1 16 Sty 2004 22:44
    Adrian2
    Poziom 15  

    Witam !!!
    Posiadam w naprawie ten tv i problem w zasadzie banalny , ale sprawił mi duży kłopot . Fonia zanika przypadkowo w czasie grania i przełączania programów.Tv ten wrócił po raz drugi ,wczesniej wymieniłem TDA8362 i miesiąc grał .Sądziłem , że scalak to powodował ale niestety teraz wiem iż się pomyliłem .Podstawiłem też wzm. mocy i procek , starałem się logicznie poszukiwać usterki ale bez efektu. Przypadkowo odkryłem ,że w momencie kiedy jest zatkany ,przy wyszukiwaniu programów nie zatrzymuje się na programach i nie mam pojęcia jak ten efekt powiązać.Chociaż wrażenie jest takie jakby się lekko odstrajał w tym momencie
    Jeszcze jedna uwaga , jezeli jest zatkany wystarczy wkrętakiem dotknąć gdziekolwiek w obwodzie sygnałowym i pojawia się fonia .Klient nawet sam sugerował ,że czsami wystarczy włożyć w gniazdo słuchawkowe wtyczkę i głos powracał na jakiś czas.Samo gniazdo pominąłem łącząc głośnik bezpośrednio. Przez AV fonia działa prawidłowo .
    Moze ktoś spotkał podobny problem w Triluxie.
    Pozdrawiam :Adrian

    0 9
  • #2 16 Sty 2004 22:49
    Limi
    Poziom 18  

    Może coś się dzieje z sygnałem IDENT.Jego brak powoduje że procek wycisza fonię no i nie zatrzyma się na stacjach podczas strojenia.

    0
  • #3 16 Sty 2004 22:55
    Adrian2
    Poziom 15  

    Zastaniawiałem się nad tym ,ale nie mam się czego złapać

    0
  • #4 17 Sty 2004 12:51
    Adrian2
    Poziom 15  

    Przesledziłem jeszcze cały obwód ident. pomiędzy procesorem a TDA8362
    skąd podawana jest ident. i nadal nic , czytałem tez na forum podobny problem ,ale ktoś napisał w swoim przypadku ,ze uszkodzony był procek u mnie procek był podstawiony . Co może powodować jeszcze złą ident.
    Przy pomiarze napięcia na 34 nodze procka mam 3V przy prawidłowo działającej foni a 2,5v jeżeli jest wyciszona .
    Pozdrawiam :Adrian

    0
  • #5 17 Sty 2004 14:06
    Adrian2
    Poziom 15  

    Może ktos pomoze !!

    0
  • #7 05 Sty 2006 18:51
    robson@
    Poziom 18  

    Natknąłem sie na taki sam problem.Usterka wystęuje z takimi samymi objawami .Przejechanie srubokretem w okolicach sygnałowki uruchamia fonie.Dodatkowo moge dodaćze jak tv jest właczonyto po kilku minutach wyłacza sie mimo ze jest obraz.Procesor nie widzi sygnału.Jak został rozwiazany problem w przypadku opisanym powyzej .Dzieki za jakieś rady

    0
  • #8 05 Sty 2006 19:11
    Adrian2
    Poziom 15  

    Zapomniałem odpowiedziec sam sobie , ale o ile dobrze pamietam to wymieniłem pamięć i było ok , nie wrócił. Usterka była ciężka do zlokalizowania bo jak zaskoczył to działał.
    Pozdrawiam; Adrian

    0
  • #9 05 Sty 2006 20:05
    robson@
    Poziom 18  

    dzieki za podpowiedz .Jutro bede ćwiczyl.Napisze czy uszkodzenie było takie same.Pozdrawiam.

    0
  • #10 08 Sty 2006 20:19
    robson@
    Poziom 18  

    jednak uszkodzony okazał sie procesor.

    0