Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z zielonym laserem DPSS

motykami 18 Kwi 2008 21:13 2609 25
  • #1 18 Kwi 2008 21:13
    motykami
    Poziom 18  

    Witam, zakładałem niedawno temat związany z zielonym wskaźnikiem laserowym, spaliłem w takim wskaźniku diodę i doradzono mi tam zakup diody 500mW 808nm i włożyć ją w moduł z tego pointera (jest tam komplet optyki z kryształami itd.) No i tak też zrobiłem, niestety problem był taki że oryginalnie siedziała tam dioda 6mm a jedyne dostępne diody 808nm powyżej 200mW to 9mm, i taką też zakupiłem. Przerobiłem moduł tak aby pasowała tam dioda 9mm, na pewno mechanicznie nie uszkodziłem żadnej części optyki.

    Niestety po włożeniu diody, laser nie świeci, a dokładniej mówiąc to świeci ale bardzo słabo na czerwono (nie widać nawet plamki na ścianie). Dioda jestna 100% sprawna i nie uszkodziłem jej przy podłączaniu. (No chyba że problem polega na tym iż ta dioda ma prąd progowy 120mA prąd pracy 550mA a ja zasilam ją 470mA (tak dla bezpieczeństwa) no ale dioda powinna chyba tylko słabiej świecić i tyle, ale laser powinien działać).

    Oczywiście rozbierałem całą optykę do przerabiania, i być może coś źle ustawiłem, i teraz proszę o pomoc, zamieszczam poglądowy schemat optyki, opis:
    1-Soczewka przy samym wyjściu lasera (do ustawiania ogniskowej)
    2-Zestaw kryształów (zamknięty w oddzielnej obudowie, której nie rozbierałem, w ich wnętrze nie ingerowałem)
    3-Soczewka przed kryształami
    4-Następna soczewka przed kryształami
    5-Dioda laserowa 808nm

    Mam wątpliwości czy włożyłem w dobrej kolejności soczewki 3 i 4 są identyczne, ale po zamianie ich miejscami nadal jest to samo (właściwie to w jednym ułożeniu praktycznie nie widać nic, nawet tego czerwonego światła, a w drugim delikatnie widać czerwone światło.

    Nie wiem także czy ustawiłem dobrą odległość pomiędzy soczewką 4 i diodą laserową 5, i właściwie do tego można by się chyba tylko przyczepić (czy odległość ta ma aż taki wpływ na działanie lasera ? tzn. czy jeżeli będzie źle ustawiona to laser nie będzie w ogóle działał ??

    Jak wspomniałem we wcześniejszym temacie poprzednią diodę uszkodziłem temperaturą (tzn. cały moduł zalałem klejem na gorąco, przez co ugotowałem diodę) czy mogłem przez to uszkodzić także kryształy?? W poprzednim temacie zapewniano mnie że kryształy będą na 100% sprawne, dlatego zainwestowałem w diodę.

    Do tego mam jeszcze pytanie czy ewentualne zabrudzenia soczewek mogły by mieć taki wpływ na działanie modułu ? Soczewki i całą optykę dotykałem plauchami więc mogą być troszkę zatłuszczone, czy to może mieć tak ogromny wpływ?

    Bardzo proszę o jakąkolwiek radę, lub przynajmniej stwierdzenie czy to wina uszkodzonych kryształów czy czegoś innego, bo jeżeli kryształów to już się dalej w to nie pcham... ;/

    Pozdrawiam, motykami.

  • Pomocny post
    #2 19 Kwi 2008 07:23
    bolek
    Specjalista - oświetlenie sceniczne

    1. pokręć diodą w osi
    2. dioda nie ma nic wspólnego z 808nm, jakie jest jej widmo?

  • #3 19 Kwi 2008 08:57
    motykami
    Poziom 18  

    Ok, spróbuję przekręcić diodę w osi, a co do widma to nie bardzo rozumiem... Diodę kupowałem w amecam, na stronie pisało że ma 808nm w nocie katalogowej także pisało że ma dł. fali 808nm (jako jedno z przykładowych zastosowań było podane nawet "pompowanie kryształów w laserach DPSS)

    No chyba że jeszcze jest taki problem że ta optyka jak już wspominałem, jest przystosowana do diody o średnicy 6mm a tutaj jest 9mm, czy to ma jakieś większe znaczenie ?

    Pozdrawiam, motykami.

  • #4 19 Kwi 2008 09:29
    bolek
    Specjalista - oświetlenie sceniczne

    Zamiast obracanie diody możesz obr. kryształ- jak ci wygodniej.
    Inna obudowa.... no ognisko moze się zmienić- struktura może być innym miejscu. We wskaźniczka to jest robione tak że ogniskowa znajduje sie na czole kryształku. Możesz to sprawdzić. daj zamiast kryształu np kartke, zmniejsz prąd diody (ale powyżej Ith, tak żeby laserowała). W tedy na kartce plamka powinna być najmniejsza- dosłownie czubek szpilki.
    Nawet jeśli plamka będzie większa to przy takiej mocy kryształ powinien przynajmniej podjąc prace

    Z diodami laserowymi jest różnie, niby maja 808nm jednak odchyłka o kilka nm może spowodować że dioda jest do bani. Wyślij mi note, moze diode trzeba trochę podstroić temperaturowo.
    Nie ma bata żeby kryształek padł- chyba że jest złamany. Nawet jak kryształ ma upaloną powłoke, to wystarczy go przesunąć i świecic w "czyste" miejsce

    BTW dioda nie jest 6mm, tylko 5,6mm. Jak to robisz z taką dokładnością to... duże są szanse że nie zadziała :)

  • #5 19 Kwi 2008 11:34
    motykami
    Poziom 18  

    Heh... No dokładnie te mniejsze diody są 5,6mm (po prostu z tego wszystkiego już mi się mylą średnice, no jakby nie było trochę kasy w to wpakowałem ;/ a jak na razie widzę jestem dalej od celu niż bliżej...)

    Zaraz będę sprawdzał te metody jakie podałeś.

    Załączam notę katalogową diody:

    Aha no i czy to normalne że dioda gdy pracuje to świeci delikatniutko na czerwonawy kolor ? Wiem że takie efekty są w diodach świecących w bliskiej podczerwieni, ale 808nm to jakby nie było dość daleka podczerwień więc wydaje mi się to troszkę dziwne. Jak już wspominałem jestem praktycznie pewien że nie uszkodziłem diody, no chyba że już przyszła uszkodzona.

    Pozdrawiam i dziękuję za zainteresowanie tematem i pomoc. Motykami.

  • Pomocny post
    #6 19 Kwi 2008 13:58
    otp2
    Poziom 14  

    To jest normalne że widac słabo jak świeci bo oko ludzkie widzi jeszcze do okolo 800nm. Ale uważaj na oczka bo nieodrastają, a tu masz 0,5W mocy.

  • Pomocny post
    #7 19 Kwi 2008 15:26
    bolek
    Specjalista - oświetlenie sceniczne

    otp2 napisał:
    Ale uważaj na oczka bo nieodrastają, a tu masz 0,5W mocy.


    Dlatego napisałem żeby ustawił nieco wiecej niż Ith. Szkoda że pdf nie jest od producenta, ciekawe po co robili swojego

  • #8 19 Kwi 2008 17:19
    motykami
    Poziom 18  

    No więc tak: Po pewnym czasie eksperymentowania laser działa :D Obracanie diodą niestety nic nie dało, po prostu była ustawiona zła odległość pomiędzy diodą a soczewką (4 na rysunku poglądowym). Troszkę się pomęczyłem, zamontowałem też diodę na radiatorze, ponieważ troszkę się grzała a bałem się żeby jej nie ugotować.

    Laser świeci dobrze, ale jakoś tak wydaje mi się że troszkę słabo jak na 500mW diodę pompującą. Fakt faktem że zasilam ją na razie 470mA a jej prąd pracy to 570mA. Jak już wszystko poustawiam tak jak ma być to podkręcę jej prąd do nominalnego. No i do tego optyka może być troszkę przybrudzona.
    W tej chwili laser świeci tak jak z oryginalną diodą (może troszkę słabiej). No i tutaj moje pytanie, czy to rzeczywiści może być wina małego prądy zasilania (100mA robiło by aż taką różnicę ?) Czy może dalej jest coś źle ustawione?

    Dzięki wielkie za pomoc.
    Pozdrawiam, motykami.

  • Pomocny post
    #9 19 Kwi 2008 18:49
    bolek
    Specjalista - oświetlenie sceniczne

    a spróbuj poobracać kryształ gdy juz zacznie laserować.

    Jak w ogóle przerabiasz konstrukcje, ja bym zostawił za diodą jędną soczewke- zmieni ci się na pewno odległość pomiędzy kryształem a optyką wyjściową, ale kilka mW zaoszczędzisz. Jeśli dioda jest bez okienka to stawiałem kryształek zaraz za jej strukturą.

    A co do charakterystyki diody, możesz przyjąć że po Ith moc rośnie liniowo do prądu, czyli przy 470mA brakuje ci ok 100mW

  • #10 19 Kwi 2008 22:12
    motykami
    Poziom 18  

    Ok, spróbuję jeszcze z obracaniem diody jeszcze. Muszę jeszcze wymyślić jakieś sensowne mocowanie diody na radiatorze do całej optyki (mam jak na razie diodę zamontowaną na radiatorze, i całą optykę złożoną do kupy i zamkniętą w obudowie, no i teraz muszę to wszystko złożyć do kupy, bo jak na razie testy robiłem trzymając optykę w jednej a diodę w drugiej ręce (wiem że niezbyt dobry pomysł, ale chciałem po prostu sprawdzić tylko czy cokolwiek zadziała).

    Spróbuję jeszcze usunąć tą jedną soczewkę jak radzisz, i zobaczymy co z tego wyjdzie. :)

    W każdym bądź razie wielkie dzięki za dotychczasową pomoc.

    Pozdrawiam, motykami.

  • #11 20 Kwi 2008 16:36
    motykami
    Poziom 18  

    Witam, dzisiaj poświęciłem trochę czasu, i poskładałem to wszystko w całość, także laser jest już złożony w 100%. Po dostrojeniu wszystkiego jak najlepiej mi się udało, laser świeci dużo mocniej niż na oryginalnej diodzie z pointera.

    Tylko teraz mam małe pytanko, ponieważ laser po podłączeniu świeci bardzo mocno, ale po około 1-2minutach jego moc trochę spada (tak do 3/4 mocy początkowej) (tzn. mówiąc o mocy mam na myśli jasność świecenia). Po odłączeniu zasilania i odczekaniu kilku sekund laser znów świeci bardzo jasno i po kilku sekundach jego moc spada. Radiator jest wtedy letni, ma może kilka stopni więcej niż początkowo. Po odczekaniu 10min aż radiator z diodą wystygną laser znów świeci te 2minuty dużą mocą i znów jego moc spada.
    Czego to może być wina ? jak już wspominałem radiator nie jest gorący, jest letni. Dioda jest dość dobrze zamocowana do radiatora (wciśnięta w otwór i z tyłu drugim radiatorem ściśnięta (fakt faktem że nie dałem tam żadnej pasty termoprzewodzącej ale wydaje mi się to troszkę dziwne.
    Gdy moc lasera spada prąd dawany jest nadal taki sam, także dioda ma stabilny prąd tylko ona sama ma jakby jakiś dryf temperaturowy.

    Czy to normalne ? i czy posmarowanie pastą coś da?
    Chyba że to może wina kryształów?
    Kryształy i cała optyka jest zamknięta w oddzielnej obudowie miedzianej, (mają zapewnione dobre odprowadzanie ciepła) No i po tych 2 minutach cała obudowa z kryształami jest dość ciepła, (tzn. nie jest gorąca, ale mocno ciepła)

    Pozdrawiam, i proszę o poradę. Motykami.

  • Pomocny post
    #12 20 Kwi 2008 16:59
    .3lite
    Poziom 17  

    Ja bym powiedział, że to wina raczej tego, że dioda się grzeje (może nie dużo, ale i tak moc traci).

    Spróbuj z tą pastą termoprzewodzącą...

  • #13 20 Kwi 2008 17:48
    bolek
    Specjalista - oświetlenie sceniczne

    pasta nic nie da, nawet spory radiator na nic się nie zda. Dioda musi być postawiona na TECu. Poprostu ucieka jej widmo i do poprawnej pracy potrzebuje poniżej 20st

  • Pomocny post
    #14 20 Kwi 2008 19:12
    Art.B
    Poziom 25  

    To zarówno wina dryfu temperaturowego diody jak i przegrzewania KTP, co powoduje utratę dopasowania fazowego w tym krysztale. KTP grzeje się od diody, przez co zaraz po włączeniu moc modułu rośnie a po przekroczeniu optymalnej temperatury kryształu znowu spada. Porządny moduł powinien mieć diodę na TECu strojoną temperaturowo do maksimum absorpcji w Nd:YVO4 a kryształ na drugim TECu strojony temperaturowo do dopasowania fazowego.
    Pozdrawiam.

  • #15 20 Kwi 2008 19:15
    motykami
    Poziom 18  

    Hmm, powiem szczerze że nie mam zbyt wiele doświadczenia z laserami, a z DPSSami to już zupełnie.
    Mógłbyś wyjaśnić co to jest ten TEC ?
    I co zrobić domowymi sposobami aby chciało to działać prawidłowo, bo jak znowu trzeba będzie pakować w to kase to sobie chyba odpuszczę i pozostawię tak jak jest, no chyba że to szkodzi diodzie.

    Tzn. Po prostu co zrobić żeby zlikwidować ten efekt jak najtańszym kosztem, no i jeżeli tego nie zrobię to czy dioda będzie miała krótszą żywotność czy w jakimś sensie zaszkodzę diodzie.

    Pozdrawiam, motykami.

  • Pomocny post
    #16 20 Kwi 2008 19:21
    Art.B
    Poziom 25  

    TEC- moduł Peltiera.
    Podłączasz do termostatu, na jednej stronie TECa montujesz diodę i czujnik temperatury termostatu, a na drugiej radiator z wentylatorem lub blok wodny. Temperaturę diody ustalasz do maksimum mocy wyjściowej 532nm.
    Do czego chcesz używać tego lasera?

  • #17 20 Kwi 2008 19:30
    motykami
    Poziom 18  

    Hmm... Tak też się domyślałem że chodzi o moduł Peltiera, ale nie wiedziałem że jego skrót to TEC :)

    Moduł ma być wykorzystywany do projektorka Popelscana.

    No i teraz rozumiem o co chodzi, tylko mam takie pytanko jak to się technicznie robi ? Bo jakoś sobie nie wyobrażam za bardzo jak zamontować diodę do modułu Peltiera.
    W radiatorze nie ma problemu, wiercę otwór, wciskam diodę, dociskam drugim radiatorem z otworem na złącza i działa.
    No ale w module wiercenie raczej nie wchodzi w grę, więc jak ją zamontować żeby zapewnić jak największą powierzchnię styku?

    Właściwie to jak na razie chyba zostawię tak jak jest... a może coś pokombinuję w przyszłości, no ale chciałbym wiedzieć jak to ma wyglądać.

    Pozdrawiam, motykami.

  • #18 20 Kwi 2008 19:36
    Art.B
    Poziom 25  

    Zależy jakie masz możliwości techniczne... Diodę montujesz w obsadzie miedzianej, aluminiowej lub mosiężnej, którą instalujesz na module Peltiera.
    Jeśli masz dostęp do obrabiarek lub znajomego tokarza to mogę Ci pomóc zrobić porządny moduł z posiadanych przez Ciebie komponentów.

  • Pomocny post
    #19 20 Kwi 2008 19:37
    bolek
    Specjalista - oświetlenie sceniczne

    A tam dupa, a nie dwa TECi, to nie labolatorium :) Panie Artur.

    Ta hybryda- kryształ, lubi temp. pokojową więc nawet bym zbytnio nie chłodził. A co do diody wystarczy ci taki kilku watowy TEC i kawałek radiatora a nie blok wodny- nikt tu nie bedzie rozganiał 50W lecz 30 razy mniej!!
    Żeby było ciekawej to powiem że jeśli TEC bedzie odpowiedni to układ kontroli temperatury możesz sobie darować i najzwyczajniej włączyć go do zasilania.

    TYLE jeśli chodzi o dobry efekt najmniejszym kosztem :)

  • #20 20 Kwi 2008 19:49
    Art.B
    Poziom 25  

    Oj Bolek, podziwiam twoje zamiłowanie do trywialnych rozwiązań. Kryształy hybrydowe lubią temperaturę trochę wyższą od pokojowej, tak około trzydzieści kilka stopni. W pointerach odległość od diody do krzyształu jest mała, i dioda silnie oddziaływuje termicznie na kryształ. Można wykorzystać oryginalną dwusoczewkową optykę z małą modyfikacją: pierwszą soczewką wiązkę diody skolimować minimalnie zbierznie, a drugą soczewką zogniskować wiązkę na powierzchni kryształu. Diodę z pierwszą soczewką odsunąć na pewną odległość od kryształu z drugą soczewką, tak aby nie grzała kryształu. Ale maksymalną sprawność uzyska się i tak dopiero po podgrzaniu kryształu do optymalnej temperatury. Różnica mocy wyjściowej pomiędzy 18°C i 30°C na krysztale jest naprawdę duża.
    A propos chłodzenia wodnego to ostatnio zmontowałem 18W 1064nm DPSS pompowany poprzecznie 100W 808nm diodą i tu chłodzenie cieczowe było już naprawdę konieczne...

  • #21 20 Kwi 2008 19:54
    motykami
    Poziom 18  

    Hmm... widzę że ceny TECów nie są takie straszne (najtaniej znalazłem na allegro za 15zł, niby 35W.) Z tokarzem też nie było by jakiegoś strasznego problemu, musiał bym zagadać z nauczycielem na praktykach i myślę że by mi wytoczył coś. Tylko teraz nadal jakoś sobie nie bardzo wyobrażam to montowanie diody do TECa, rozumiem że trzeba by ją zamontować mniej więcej tak jak jest zamontowana w tej chwili na radiatorze, tylko że wtedy będą znowu straty na tym połączeniu miedzianym, więc czy rzeczywiście takie rozwiązanie jest dobre?

    Załączam poglądowy schemat jak w tej chwili mam diodę zamontowaną.
    Opis:
    1- Pierwszy radiator (w niego dioda jest wciśnięta w otwór o identycznej średnicy (mieści się z pewnym oporem, wiec styk jest dobry i ciepło też powinno być dobrze odprowadzane)
    2- Dioda
    3- Drugi radiator (nim dioda jest dociskana do pierwszego, i dzięki temu też jest większa powierzchnia styku)
    4- Śruby mocujące te dwa radiatory.

    Radiatory są aluminiowe, i dość spore, pierwszy tak na oko z 20-30W drugi 15-20W.
    Jak już wspominałem nie dawałem nigdzie pasty termoprzewodzącej, zastanawia mnie czy gdybym zastosował radiatory miedziane, i pastę to czy by to nie poprawiło troszkę tego efektu?

    No i pytanko, czy jak zostawię tak jak jest (bo taka moc już by mi w sumie wystarczała) to czy nic się nie będzie dziać złego tej diodzie ?

    Pozdrawiam, motykami.

  • #22 20 Kwi 2008 20:04
    bolek
    Specjalista - oświetlenie sceniczne

    -> ART.B
    Trywialny problem i trywialne rozwiazanie. Nie mów że hybryda świeci lepiej przy 30 niż przy 20st- przyjade tam do Ciebie i fundujesz mi żywca :P

    No widzisz- 100W chłodzone woda- bardzo dobrze, jednak poł wata? to jak z armatą na muchy.

    -> Motykami
    Podstawe dla TECa i diody najlepiej frezować. Kupujesz jakiś klocek aluminiowy i niech gość wytaczakiem zrobi ci otw. pod diode. W tedy łatwo posadzis to na TECu

  • #23 24 Kwi 2008 22:56
    motykami
    Poziom 18  

    Witam, po dłuższej przerwie, laser przez pewien czas działał już naprawdę nieźle, ale ostatnio dzieje się z nim coś dziwnego na 90% stawiam że to wina optyki i kryształów, dioda jest OK. Zauważyłem że na kryształach jest taka jakby mała plamka w jednym narożniku zajmująca około 1/3 powierzchni. Wygląda to tak jakby było zabrudzone lub wypalone. Próbowałem to delikatnie wyczyścić wacikiem (takim jak do uszu) ale nic to nie dało.

    I teraz moje pytanie, czym mogę to wyczyścić i dlaczego to powstało (wcześniej nie widziałem aby było coś takiego na kryształach). Powiem szczerze że powoli tracę cierpliwość do tego, i żałuje że się w to wepchałem ;/ bo w tej chwili widzę na allegro gotowe moduły zielony 60mW (niby) za 260zł.

    Bardzo proszę o pomoc i doradzenie.
    Pozdrawiam, motykami.

  • #24 25 Kwi 2008 09:52
    Art.B
    Poziom 25  

    Wrzuć w miarę możliwości zdjęcie kryształu to będę widział co jest... Watą tego się nie czyści! Aceton CZDA i w ostateczności specjalna bibuła lub sprany jedwab. Albo myjka ultradźwiękowa.

  • #25 25 Kwi 2008 15:11
    .3lite
    Poziom 17  

    motykami napisał:
    Witam, po dłuższej przerwie, laser przez pewien czas działał już naprawdę nieźle, ale ostatnio dzieje się z nim coś dziwnego na 90% stawiam że to wina optyki i kryształów, dioda jest OK. Zauważyłem że na kryształach jest taka jakby mała plamka w jednym narożniku zajmująca około 1/3 powierzchni. Wygląda to tak jakby było zabrudzone lub wypalone. Próbowałem to delikatnie wyczyścić wacikiem (takim jak do uszu) ale nic to nie dało.

    I teraz moje pytanie, czym mogę to wyczyścić i dlaczego to powstało (wcześniej nie widziałem aby było coś takiego na kryształach). Powiem szczerze że powoli tracę cierpliwość do tego, i żałuje że się w to wepchałem ;/ bo w tej chwili widzę na allegro gotowe moduły zielony 60mW (niby) za 260zł.

    Bardzo proszę o pomoc i doradzenie.
    Pozdrawiam, motykami.


    Niestety, tak to już jest, 500 mW to już nawet dużo i dioda poprostu upaliła troszkę kryształu. Szczerze to nie wiem, czy wyczyscisz to, ale napewno wyszlifować dałoby się.

  • #26 25 Kwi 2008 15:52
    Art.B
    Poziom 25  

    Zapewniam, że nie dało by się tego wyszlifować...
    Jedyne wyjście to skierować wiązkę w nieuszkodzoną cześć kryształu.
    Prosiłbym o zdjęcie, gdyż jestem ciekaw czy 500mW jest w stanie uwalić zwierciadło na klejonym krysztale... Zwykle pali się klej między Nd:YVO4 a KTP... Aczkolwiek wypaloną powłokę w DPSS już gdzieś widziałem :twisted:

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME