Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

PC nagrywarka LG GH20LS10 lub Gigabyte GM560s3s niestabilnie

kida5 19 Apr 2008 15:23 1054 3
  • #1
    kida5
    Level 11  
    Mam komputer na płycie Gigabyte gm560s3s, procesor Atlon64xp4000 2 giga Ramu , nagrywarka LG GH20LS10 (SATA).
    Mam tak problem, że ten zestaw działa bardzo niestabilnie.
    Ma początku zainstalowałem win xp płyta chyba emulowała IDE wtedy czasem lubił sie zwiesić w czasie startu systemu no i nagrywarka nie pracowała w trybie DMA tylko pio (tak pokazywał Windows).
    Mimo to operacje z nagrywarką przebiegały szybko (tak jakby DMA działało).
    Wiec zmieniłem ustawienia w biosie (na tryb ash-coś, obsługę pełną SATA) i przeinstalowałem Windowsa.(trochę sie zmordowałem bo musiałem flopa podłączać Microsoft mógłby coś wymyślić zamiast flopu do wgrania sterowników sata)
    Wszystko zaczęło działać niestety do czasu.

    Kupiłem płytkę Lightscrible chciałem na niej coś nadrukować niestety błąd za błędem niedziała to nagrywanie ,albo sie wieszał komputer, albo wyskakiwał błąd z programu (nieważne nero czy coś innego).
    Program do diagnozowania Lightscrible (ze strony HP chyba oni to wymyślili) resetuje komputer jak go próbuje włączyć.
    Zacząłem czyta fora mówili, że może sterowniki od płyty brużdżą.

    Po ściągnięciu sterowników z strony Nvidia (nforce560) i zainstalowaniu nie działa dalej to light scrible dodatkowo system sie nie zamyka (bluescreen z kodem 0X00007e), a w dzienniku systemowym mam ciągle wpisy o błędach stronicowania od CDRomu (nagrywarki).
    Czy to wina nagrywarki czy jakiegoś innego podzespołu ew. oprogramowania?
    Poprawiłem post TONI_2003
  • #2
    User removed account
    User removed account  
  • #3
    kida5
    Level 11  
    Serwis serwisem ale zastanawiam sie czy dać całego kompa czy tylko wyciągnąć nagrywarkę. A co do sterowników to mam zainstalowane.
    Bez tego żadne narzędzie (program) nie pozwoli na wypalanie labelki.
    Zasilacz mam Maxcom 400W myślę, że powinien wystarczyć.
  • #4
    User removed account
    User removed account