Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bis 105

kuzlon 27 Sty 2004 23:38 7269 38
  • #31 27 Sty 2004 23:38
    jdubowski
    Specjalista - urządzenia lampowe

    kuzlon napisał:
    Sprawdziłem prądy spoczynkowe, wartości się różnią, sam nie ocenie tego bo nie mam porówniania:
    20,54mA
    18,1 mA
    20,09mA
    18,9 mA

    A co do polaryzacji to tak jak pisałem wcześniej ustawiłem 35V, ustawiałem wcześniej na ucho ale nic to nie pomogło.


    Generalnie OK (asymetria nie przekracza 10%), czyli przyczyna gdzie indziej pewnie leży. Przy okazji radzę sprawdzić filtrację samego naoiecia polaryzacji.

    kuzlon napisał:
    Chyba znalazłem problem, W 3 kompletach lamp co posiadam po załączeniu napięcia anodowego w lampach pojawia się niebieska poświata.
    Zauważyłem to przed chwilą, przez przypadek zgasiłem światło.
    Pewnie jest to oznaka zużycia lamp które powinny należy wymienić??.


    Najprawdopodobniej nic niepokojącego - świecenie szkła bombardowanego elektronami naprzeciw otworów w anodzie to zjawisko normalne, zwłaszcza przy większych napięciach na anodzie.
    Niepokojące byłoby różowe lub białawe świecenie wewnątrz anody (utrata prózni).

  • Mitronik
  • #32 28 Sty 2004 16:42
    kuzlon
    Poziom 10  

    Mam taką myśl.
    Dostałem kilka ECC 83
    Czy wykorzystując transformator tego zasilacza mógłbym dorobić mu lampowy przedwzmacniacz????
    Czy może korzystniejsze było by zrobienie nowego wzmaniacza jakiejś znanej firmy wykorzystując transformator zasilający i głośnikowyi EL34
    ???

  • #33 29 Sty 2004 18:04
    Vault Dweller
    Poziom 29  

    Oczywiście można użyć istniejącego trafa sieciowego! Musiałbyś ograniczyć tylko napięcie idące na anody szeregowym opornikiem lub dzielnikiem do jakichś 250- 350V zależnie od potrzebnego napięcia.

  • Mitronik
  • #34 31 Mar 2004 11:53
    gospel
    Poziom 2  

    kuzlon napisał:
    Ogólnie rzeczbiorąc jestem bardzo zadowolony z niego, powala mnie jego brak szumów, tylko ten problem z przydzwiękiem, moze to być spodowowane złą polaryzajcą lamp???

    Lecze najwazniejszy problem bez którego nie ruszam się niego to pierw zlikwidowania stuku, który jest tak potęzny ze napewno głośniki padną,
    Z kondensatorami to na które mam patrzec iich jest za duzo by naraz wymienić moze jakieś namiary. W tranzystorowym to sprawa była prosta(wielkie kondensatory wymienić) :)

    I jak dorobić ręczny STAND-BY i dokładnie co to jest, bo moze to by pomogło i byłby na początek tańszy sposób.


    Nie wiem czy poradziłeś sobie już z przydźwiękiem - ale za nim zaczniesz grzebać w nim na dobre - zmierz potencjał między obudową wzmacniacza a np kaloryferem (musisz mieć instalację wykonaną z metalu) powinien wynosić 0V -stan idealny- (farbę trzeba zdrapać w miejscu pomiaru oczywiście) - głósny "brum"jest bardzo często przyczyną nieuziemienia wzmacniacza możesz też , jeśli nie posiadasz miernika poprostu połączyć obudowę wzmacniacza na stałe z kaloryferem drutem o w zasadzie dowolnym przekroju - nie zaszkodzi go uziemić dla twojego bezpieczeństwa !!!efekt będzie słyszalny bardzo wyraźnie - w przypadku źle uziemnionej obudowy - pózniej bawiłbym się w regulację - będź dobudowanie układu stabilizującego napięcia żażenia , elastyczne podwieszenie pltki drukowanej w tym wzmacniaczu itp.sam jestem posiadaczem paru sztuk tych i innych wzmacniaczy lampowych i to co napisałem potwierdza praktyczne doświadczenie

  • #35 31 Mar 2004 14:41
    kuzlon
    Poziom 10  

    O tym tez faktycznie myślałem, ale juz dałem sobie spokój gdyż teraz nie potrzebuje go do nagrywania. Teraz on stoi na sali prób a tam jest tak głośnio ze tego nei slychac.
    Natomiast pojawił sie taki problem, wybiło mi bezpoiecznik od napięcia anodowego i po wymianie na nowy podczas właczania wzmacniacza slychać takie jaky chwile pierdzenia po czym to ustaje, Nie wiem czego to przyczyna

  • #36 01 Kwi 2004 10:01
    gospel
    Poziom 2  

    "pierdzenie" w bisie jest związane z przekaźnikiem który załącza napiecie anodowe - trzeba mu wyczyscić styki - najprawdopodobniej są posrebrzone i pokryły sie siarczkiem srebra(czarny nalot)- rada na to - ściereczka+alkochol+odrobina cierpliwości, mozna też zmienic przekaźnik na nowy (są takie w sprzedaży cały czas)albo wstawić jakiś inny dobrej jakości styków- aby tylko ich układ i napięcie zasilania -odpowiadało wymienianemu - można go przylutowac bezpośrednio do styków gniazda starego przekaźnika od spodu chasis - powinien wystarczyc przekaźnik o obciążalnosci styków 1A - ten który jest zamontowany ma obciażalność do 6A albo do 10A po co ? nie wiem - ale domyślam się że producent montował to co miał pod ręką , a zdobycie mikroprzekaźników było wtedy nierealne

  • #37 01 Kwi 2004 12:01
    kuzlon
    Poziom 10  

    Wprzekaźnika to nie jest, bo sobie zamontowalem ręczne załącząnie i wyłaczanie napięcia anodowego, i po zalączeniu wzmacniacza odczekuje dłużą chwile poczy dopiero załaczam wzmaka.
    :D

  • #38 01 Kwi 2004 12:22
    gospel
    Poziom 2  

    fiu,fiu. jeśli jest to hałas nieregularny podobny do głosnych stuknieć w membranę to mimo wszystko stawiałbym na przerwy w obwodzie zasilania anodowego - sprawdź jakość połączeń , a szczególnie gniazdo bezpiecznika - mogło się "rozsprężynować" - poprostu wlutuj ten bezpiecznik na stałe pomijając gniazdo - jesli to to , to efekt popierdywań zniknie

  • #39 02 Kwi 2004 21:54
    _jta_
    Specjalista elektronik

    A może po prostu wzmacniacz się wzbudza, kiedy ma obniżone napięcie zasilania
    (bo jeszcze nie naładowały się kondensatory)? Pamiętam takie wzbudzenia
    w układach tranzystorowych, być może w lampowych też są możliwe.