Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Avensis T25 Sol Sterowanie radiem za pomocą poleceń głos.

krollew 21 Kwi 2008 21:02 4532 3
  • #1 21 Kwi 2008 21:02
    krollew
    Poziom 20  

    Witam!

    Czy ktoś może udzielić informacji na temat działania funkcji sterowania poleceniami głosowymi oryginalnego radia i komputera pokładowego w Toyocie Avensis 2003r. w wersji Sol??

    Wg instrukcji wystarczy nacisnąć przycisk na prawej stronie kierownicy, powinien być słyszalny dźwięk i wtedy można mówić... tylko u mnie nic nie "pika", komputer jedynie zmienia aktualnie wyświetlaną stronę po naciśnięciu tegoż przycisku.
    Czy to wogóle jest dostępne w autach kupionych w Polsce?

    0 3
  • #2 21 Kwi 2008 23:03
    wamp
    Poziom 16  

    Według instrukcji ta funkcja może być opcjonalnie, te autka nie były przeznaczone na nasz rynek. Aventis miało robić karierę na zachodzie europy i na to ustawiała się Toyota. Głównym rynkiem miała być Wielka Brytania i Niemcy i w tych językach w europie można wydawać polecenia głosowe, nawigacja tak samo.

    Jak nie mam racji proszę mnie poprawić.

    0
  • #3 22 Kwi 2008 14:14
    krollew
    Poziom 20  

    To mogło by się zgadzać z rzeczywistością. To w sumie jest tylko bajer, ale dziwi mnie to trochę, że ikona na przycisku na kierownicy jest taka jak w wersjie ze sterowaniem głosowym. Jest również szczelina mikrofonu. To tak jakby na lewarku 5-cio biegowej skrzyni narysować 6-te przełożenie, którego nie da się włączyć :D
    Pewnie zostawiono tak z oszczędności.

    0
  • #4 14 Lip 2013 00:18
    sunlux

    Poziom 20  

    krollew napisał:
    Witam!

    Czy ktoś może udzielić informacji na temat działania funkcji sterowania poleceniami głosowymi oryginalnego radia i komputera pokładowego w Toyocie Avensis 2003r. w wersji Sol??

    Wg instrukcji wystarczy nacisnąć przycisk na prawej stronie kierownicy, powinien być słyszalny dźwięk i wtedy można mówić... tylko u mnie nic nie "pika", komputer jedynie zmienia aktualnie wyświetlaną stronę po naciśnięciu tegoż przycisku.
    Czy to wogóle jest dostępne w autach kupionych w Polsce?


    A czy to czasem nie występuje tylko w wersji z navi ?
    Jak dobrze pamiętam była o tym wzmianka w instrukcji.
    W moim Sol też nie ma navi i również nie działa to polecenie.

    0