Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Różne poziomy wody w pralce Whirlpool FL5041

MARCIN.SLASK 22 Apr 2008 10:29 3536 24
IGE-XAO
  • #1
    MARCIN.SLASK
    Home appliances specialist
    Witam.
    Mam problem. Otóż w pralce Whirlpool FL5041 pralka nalewa różne poziomy wody. czasem na 1/2 prania jest poł zbiornika wody, a raz jest prawidłowo. Hydrostat wymieniłem na nowy i nic się nie mieniło. Wężyk jest szczelny. Nie ma brudu. W czym jest problem?
  • IGE-XAO
  • #2
    A1234nd
    Level 20  
    kubek plastikowy od hydrostatu wyczysciłeś
  • IGE-XAO
  • #3
    MARCIN.SLASK
    Home appliances specialist
    Tak, ale i tak był czyściutki. Pralka ma pare lat, ale 4 lata stała nie używana. dopiero od początku roku pierze, więc może z 60-70 prań zrobiła.
  • #4
    colcolcol
    Home appliances specialist
    Jeżeli bardzo późno załącza hydrostat to proponuję jeszcze raz rozebrac wszystko i sprawdzić, przyczyną może być też elektrozawór, który po odłączeniu zasilania jeszcze przepuszcza wodę,
  • #5
    MARCIN.SLASK
    Home appliances specialist
    Sprawdziłem. Jest tak. Nalewa wodę. Hydrostat przełącza na niskim poziomie (z 2 cm zakrywa wziernik), zaczyna obracac bębnem, ale dalej napięcie na elektrozawór jest podawane. Raz po 3 s wyłącza, a raz 10, czasem prawie 20s.
    hydrostat raczej nie, ale nie wiem po co podpięty 4 przewód pod niego skoro z zadnym innym stykiem nie łączy. Czyżby winny programator?
  • #6
    cezet
    VIP Meritorious for electroda.pl
    Hydrostat dałeś tego samego typu?
    Nie pomyliłeś przewodów? 4 styk załącza pompę po przepełnieniu.
  • #7
    elektro-dom
    Level 23  
    ....albo zapchany odpowietrznik zbiornika wody.....
    Pozdrawiam.
  • #8
    pwmis
    Level 19  
    A w wężu zbiornik pompa nie ma jakiejś skarpetki?
    Albo żetonu, kiedyś wpadł klientce taki plastykowy żeton i jak się ustawił to tak było, działał jak zawór dwa dni mi zajęło znalezienie problemu :)
  • #9
    MARCIN.SLASK
    Home appliances specialist
    ale skoro za każdym razem za takim samym poziomem wody łączy hydrostat, a o tego czasu raz nalewa troszke lub więcej albo połowę bębna.
    Więc wg mnie nic nie ma wspólnego hydrostat, wężyk, itp
    Tak jakby coś pomiedzy hydrostatem, programatorem (wysledziłem że przewody idą do programatora, a nie znalazłem schematu do tego modelu pralki). Czyzby poziom wody był sterowany czasowo przez programator???

    Hydrostat taki sam. nie pomyliłem przewodów (sprawdzałem, przed demontażem oznaczyłem sobie).
  • #10
    nares
    Home appliances specialist
    colcolcol wrote:
    przyczyną może być też elektrozawór, który po odłączeniu zasilania jeszcze przepuszcza wodę,


    A to sprawdziłeś? Bardzo istotne.
  • #11
    MARCIN.SLASK
    Home appliances specialist
    Skoro elektrozawór DOSTAJE NAPIĘCIE (jak już pisałem wcześniej), to nie ma mowy aby elektrozawór przepuszał wodę.
    Jeszcze raz opiszę jak sieę zachowuje pralka:
    Bęben się nie obraca, zaczyna nalewać wodę. gdy poziom wody zakryje wziernik ok 2cm od dołu przełącza się hydrostat i po ok 1s zaczyna kręcić (zachowanie przy wcisniętym przyprzycisku 1/2 pojemności jest TAKA SAMA). Napięcie na elektrozaworze zostaje przerwane raz po 3s, drugim razem po 10s. CZAS JEST RÓŻNY. Dalej pierze. Płukanie wygląda podobnie. raz mało, raz dużo wody.
    Więc tak jak pisałem to chyba programator który kosztuje ponad 400zł. już 80zł wydałem na hydrostat i nic nie pomogło.
  • #12
    A1234nd
    Level 20  
    nie ma ciśnienia aby przełączyć styki hydrostatu
  • #13
    MARCIN.SLASK
    Home appliances specialist
    Zamykam temat.
  • #14
    User removed account
    Level 1  
  • #15
    MARCIN.SLASK
    Home appliances specialist
    Moderatorze Skryn. Proszę przeczytać całość i wtedy podjąć słuszne posunięcie. W dniu 23 Kwi 2008 post z godziny 15:08, podałem, że przypuszczam, że to programator.A 'pomocne osoby dalej twierdzą, że hydrostat. Ręce mi opadły i zamykam ten temat.
    Pozdrawiam.
  • Helpful post
    #16
    colcolcol
    Home appliances specialist
    Najprosciej chyba założyc jeszcze jeden hydrostat (15 zl) szeregowo z elektrozaworem i teoretycznie po kłopocie, skoro reszta sprawna...takiego uszkodzenia programatora jeszcze nie widziałem...
  • #17
    jerzpol
    Level 17  
    Aby sprawdzić działanie hydrostatu wystarczy wężyk wypełniony wodą założyć na jego króciec i przez podnoszenie i opuszczanie wężyka sprawdzić działanie zestyków (np. omomierzem).
    Powodzenia.
  • #18
    marqs-60
    Level 20  
    Witam. Ja również nie widziałem takiego uszkodzenia programatora. Ale tu pytanie, czy aby hydrostat nie załącza się ponownie jak ruszy silnik?
  • #19
    MARCIN.SLASK
    Home appliances specialist
    Na oby dwóch hydrostatach działa tak samo. Miałem każdy z nich osobno podpiety pod omomierz na stakach raz NC, drugi raz na NO i testy robiłem dmuchajać ora juz w automacie, by upenic sie czy aby przełacza styk. I jest dobrze. Wodę nabiera i NC rozłacza, A łaczy styk NO.
    Jeszcze wczoraj się męczyłem i na początki programu 2 (tzn od 5), z akażdym razem nalewa taką samą ilość wody i nie jest jej za dużo. Ale juz płukanie to jest tyle wody, że pompa wylewowa sie załącza w czasie kręcenia bębnem. Raz się zdarzyło, że nalewao ciągle i równocześnie wylewało.

    Znalazłem schemat ale do fl5053. Hydrostat opisany jako presostat. Patrząc na styki programatora, to istnieje mozliwość, że po przełączeniu hydrostatu dalej będzie nalewało wodę.
  • #20
    marqs-60
    Level 20  
    Sprawdź co napisałem na którymkolwiek hydrostacie.
  • #21
    MARCIN.SLASK
    Home appliances specialist
    marqs-60 napisał: "Sprawdź co napisałem na którymkolwiek hydrostacie."

    Rozumiem, że chodzi Ci o to: "Ale tu pytanie, czy aby hydrostat nie załącza się ponownie jak ruszy silnik?"

    Nie. Podpiety mam miernik i z chwilą gdy przełączy się hydrostat, to już potem styki w nim nie mnieniaja połączenia. Gdy już nie nalewa wody, a gdy jest bardzo duży poziom, to czasem z chwilą kręcenia bębnem, załącza się pompa wylewowa. Do czasu, aż pozim trochę obniży się. Zdarzyło się, że przyz takie impulsowe załączanie pompy wylewowej, zaciągło i wylała cała wodę (przy wyłączonej pompie)
  • #22
    marqs-60
    Level 20  
    Dokładnie oto.Dla mnie wygląda to tak.Albo pomyliłeś połączenia-niekoniecznie na hydrostacie,albo sprawa zmian ciśnienia(odpowietrznik,kubek na dole,coś w zbiorniku itp.)Choć oczywiście mogę się mylić, a dlaczego zaciągło i wyssało wodę, odpowiedz sobie sam.
  • #23
    MARCIN.SLASK
    Home appliances specialist
    Trochę popytałem i podobno stare Wiatki też miały czasem taki problem jak programator sie zawiesił.
    Nowego programatora nie kupuję. Kupie jakiś tani hydrostat i tak jak colcolcol napisał zrobię.
  • #24
    marqs-60
    Level 20  
    ...bardzo możliwe, ale ja się nigdy nie spotkałem z takim problemem i dlatego tak Cię męczyłem.Przepraszam:D
  • #25
    MARCIN.SLASK
    Home appliances specialist
    W sumie ja też. Kiedyś musi być ten pierwszy raz.

    Załążyłem trójnik, drugi hydrostat. Nie co zmieniłem instalacje i jest narazie dobrze.