Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamera Sony CCD-TRV78E problem

demon220 23 Apr 2008 09:22 2783 4
  • #1
    demon220
    Level 14  
    Witam mam pytanie jak mogę zrzucić z tej kamery film na kompa posiadam kartę Tv z wejściem antenowym i jeszcze innym wejściem na 9 pinów przypominającym s-video tylko ze z kamery mam wyjście s-video na 4 piny :( oraz jeszcze jedno wyjście z kamery RFU DC OUT zgrywając film podłączam kamerę pod magnetowid a z niego kablem antenowym pod kartę tv w komputerze ale obraz miga i jest zlej jakości i chce bezpośrednio połączyć kamerę z ta karta jak mogę to zrobić ?? karta tv jest sprawna bo jak podłącze bezpośrednio pod nią antenę analogowa jest wszystko ok obraz dźwięk tylko z kamery mam ten problem bo może dlatego ze jest to połączenie przez magnetowid proszę o pomoc :) pozdrawiam moja karta tv to WinFast TV 2000 XP EXPERT WDM

    Moderated By oldboy:

    Przeniesiono z działu VCR VCP DVD DVIX Serwis

  • #3
    demon220
    Level 14  
    no tak tylko czy ten kabel byłby dobry proszę o pomoc w karcie mam wejście na 9-pin a z kamery mam wyjścia na s-video czyli 4 pin i na cinche podaje linki do kabli
    1: http://www.allegro.pl/item352568127_ati_adapter_9pin_3xrca.html
    2:
    http://www.allegro.pl/item347732158_przejscie_svhs_9pin_na_3x_chinch_rca_svhs_4pi.html

    a tu jest taka karta jaka ja mam: http://www.allegro.pl/item350876242_najtaniej_leadtek_winfast_tv2000_xp_expert.html
    i właśnie taki kabelek szukam co jest pod nią podpięty czy te wyżej są takie same czy mi tak samo zadziałają jak ten ??

    i czy jak kupie taka przejściówkę to mi to zadziała proszę powiedzieć która jest lepsza dziękuję z góry pozdrawiam
  • Helpful post
    #4
    korrus666
    Level 40  
    Nie mogę zagwarantować czy którykolwiek z tych kabli będzie działał. Pierwszy jest do kart graficznych ATI a drugi nie wiem ale pewnie do NVIDI. Podłącz zwykły kabel s-video 4pin----4pin. Jest tak skonstruowany że będzie pasował w złącze 9pin. Trudno powiedzieć na których pinach masz wejście S-video ale przypuszczam że zrobili to jakoś standardowo i kabel 4pin s-video będzie działał. Przetestuj zatem najpierw na zwykłym kablu s-video.
  • #5
    demon220
    Level 14  
    przetestuje jak coś to sie odezwę jeszcze :) ok dziękuję bardzo pozdrawiam :)