Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opis instalacji sterowników XP w Laptopie Asus x50sl

dibo29 04 Maj 2008 21:02 25611 30
  • #1 04 Maj 2008 21:02
    dibo29
    Poziom 13  

    W związku z tym iż nie tylko ja miałem problemy z instalacją sterowników do xp pod model Asusa x50sl zamieszczam opis i przygotowane sterowniki spakowane rarem.

    1. Należy zainstalować w pierwszej kolejności sterowniki do płyty głównej (można z płyty ze sterownikami od visty) katalog ATK.

    2. Instalujemy sterowniki od grafiki umieszczone przeze mnie spakowane rarem ( należy pamiętać że instalujemy je poprzez aktualizacje sterownika z menagera urządzeń)

    3. Instalacja strownikow od wifi jest troche bardziej skomplikowane otoz w menagerze urzadzen wybieramy atheros AR 5008 i klikamy aktualizuj sterownik w kreatorze aktualizacji zaznaczamy "Nie, nie tym razem" klikamy dalej nastepnie zaznaczamy "Zainstaluj z listy lub okreslonej lokalizacji (zaawansowane) i klikamy dalej, tutaj zaznaczamy "Nie wyszukuj, wybiore sterownik do zainstalowania" klikamy dalej Tutaj u mnie juz pokazuje sie juz sterownik zainstalowany, musicie dojsc do okienka z napisem "z dysku" i klikamy to wybieramy katalog ze sterownikiem ktory ja zamiescilem i pokaza sie nam dwa pliki instalujemy chyba ten 2 ale nie jestem pewien jesli ten nie pojdzie to ten ktory zostal (ja tak zrobilem i w koncu zadzialalo) powinno byc ok.

    4. Reszte sterownikow instalujemy z plyty ze sterami od visty

    Milego korzystania z xp i piszcie jak poszlo.


    PS nie moge znalezc bluetootha i nie wiem czy ten model go ma czy nie wszedzie pisza ze ma u mnie nie ma....:D


    Kurde pierwszy raz pisze posta z zalącznikami i nie wiem jak zamiescic wiekszy zalacznik jak cos to piszcie bede wysylal[/code]

    0 29
  • #2 05 Maj 2008 07:48
    Kwiatu_waw
    Poziom 9  

    cześć dibo
    "nstalujemy sterowniki od grafiki umieszczone przeze mnie spakowane rarem ( należy pamiętać że instalujemy je poprzez aktualizacje sterownika z menagera urządzeń) "
    gdzie jest jakis link ? xD bo widze że jest tylko do wifi

    0
  • #3 05 Maj 2008 09:45
    dibo29
    Poziom 13  

    wiesz co jak bede w domu to ci wysle mailem zalacznik bo to moj pierwszy post z uploadem a ograniczony jestem do 10 mb
    cierpliwosci

    0
  • #4 05 Maj 2008 19:20
    k2aes
    Poziom 10  

    Nom, nie popisali sie panowie z Asusa nie dajac plytki ze sterami do xpka - nie wspomnem, ze na stronce ciezko cokolwiek wyszukac.

    Ja instalowalem tak:
    Z plytki win xpsp1, z paczki sp2.
    1. "ATK"
    - ATK0100 (ATKACPI) ATK0100_XP_061221.zip (net)
    - ATK HOTKEY Plytka z Vista
    - ATK MEDIA Plytka z Vista
    - ATKOSD2 Plytka z Vista
    - AGFNEX Plytka z Vista
    - KB_Filter KB_filter_XP32_070816.zip (net)

    2. "VGA"
    http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/integratedip-xp

    - GART Driver Only
    - South Bridge Driver
    - Catalyst Control Center (wymagane .NET Framework wersja 2.0)
    - Display Driver - i tu zaczynaja sie schody.

    Uruchamiamy .exe zacznie sie instalacja - a dokladnie wypakowywanie plikow do folderu C:\ATI\SUPPORT\ - poczym wyskoczy blad i zakonczy sie instalator. W nowo powstalym katalogu C:\ATI\SUPPORT\8-4_xp32_dd_60999\XP_INF szukamy pliku CX_60999.inf
    Otwieramy go w notatniku i sekcje:

    Code:
    "ATI Radeon HD 2400 XT      " = ati2mtag_RV610, PCI\VEN_1002&DEV_94C1&SUBSYS_11101462
    
    "ATI Radeon X1050        " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B63&SUBSYS_30001462

    zamieniamy na:
    Code:
    "ATI Radeon HD 2400 XT      " = ati2mtag_RV610, PCI\VEN_1002&DEV_94C1&SUBSYS_11101462
    
    "ATI Mobility Radeon HD 3470" = ati2mtag_RV610, PCI\VEN_1002&DEV_95C4&SUBSYS_19D31043
    "ATI Mobility Radeon HD 3470 " = ati2mtag_RV610, PCI\VEN_1002&DEV_95C4&SUBSYS_19E21043
    "ATI Mobility Radeon HD 3470  " = ati2mtag_RV610, PCI\VEN_1002&DEV_95C4&SUBSYS_18751043
    "ATI Mobility Radeon HD 3470   " = ati2mtag_RV610, PCI\VEN_1002&DEV_95C4&SUBSYS_02381043
    "ATI Radeon X1050        " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B63&SUBSYS_30001462

    poczym klikamy Zapisz.

    Teraz otwieramy Menadzera Urzadzen, prawy klik na nierozpoznany sprzet z "VGA" w nazwie. Nie laczymi sie z siecia, wybieramy reczne wskazanie pliku, wybieramy nasz plik CX_60999.inf i OK. Wyskoczy okno, ze sterownik jest niezgodny, ale mimo to kontynujemy instalacje - po ukonczeniu robimy restart i grafika smiga na pelnych obrotach.

    3. "Audio"
    kb888111xp2pl.exe - nie instalujemy poprawki, tylko ja wypakowujemy. Otwieramy Menadzera Urzadzen, prawy klik na nierozpoznany sprzet z "PCI" w nazwie. Nie laczymi sie z siecia, wybieramy reczne wskazanie folderu do ktorego wypakowalismy nasza poprawke (\kb888111xp2pl\commonfiles) i OK. Po instalacji nasze "PCI cos tam" zmieni nazwe na cos w stylu "High Definition Audio". Teraz wystarczy zassac ze strony Realteka najnowsze (WDM_R191.zip) stery i odpalic setup.

    To w sumie tyle z wazniejszych rzeczy, maly update odnosnie reszty sterow zrobie pozniej.

    0
  • #5 05 Maj 2008 22:44
    dibo29
    Poziom 13  

    k2aes dokladnie tak samo zrobilem ale pisalem to prawie na kolanie dlatego malo szczegolowo... powiedz mi czy w tym modelu masz bluetootha ??

    0
  • #6 06 Maj 2008 20:49
    dibo29
    Poziom 13  

    Wie ktos jak zainstalowac drivery do camery. Ale na tyle skutecznie zeby nie była odwrotnie...

    0
  • #7 11 Maj 2008 13:46
    k2aes
    Poziom 10  

    Sorki, ze tak pozno odpowiadam, ale obecnie mam neta bardzo sporadycznie.

    Tak mam bluetootha.
    Najpierw instalujesz "Wireless_Console_XP.zip" (rozmiar: 4 295 080)
    a pozniej "Bluetooth_XP_071130.zip"

    Co do kamerki, to przy poprzedniej instalacji XP uzylem opcji "aktualizuj stery" spod menadzera urzadz. (plytka ze sterami Visty w napedzie), i kamerka dzialala poprawnie. Jednak dalo sie zauwazyc minimalnie gorsza jakosc obrazu (w lifeframe'ie) niz pod vista. Obecnie kamerke mam nie zinstalowana.

    A ja mam pytanko odnosnie hdd. Po sprawdzeniu go Victoria, wyszlo mi ze ponad 90% sektorow dysku ma czas dostepu ponad 400 ms, co solidnie mnie "wnerwilo". Byc moze dyski 5400 obrotow maja taka przypadlosc, ale powiem szczerze ze nie spodziewalem sie tak fatalnych wynikow. Jakby mogl ktos u siebie sprawdzic, to bylo by fajnie.

    No i kolejene zaskoczenie, to fakt iz w programach sprawdzajacych system takich jak SIW i FreshDiagnose, pamiec RAM Karty Graficznej wynosi 512 MB, a nie tak jak to jest w specyfikacji 256 MB.

    0
  • #8 18 Maj 2008 20:13
    michal1006
    Poziom 1  

    Witam panowie mam takiego samego laptopa i zabrałem sie za instalacje win XP ale nie moge znalesc w internecie sterowników ATK0100_XP_061221.zip i KB_Filter KB_filter_XP32_070816.zip moze wstawicie paczke z tymi sterami dziekuje bardzo

    0
  • #9 25 Maj 2008 11:52
    dibo29
    Poziom 13  

    Mam problem z bluetoothem otóż ani menager urządzeń nie pokazuje że jest ani instalacja sterowników nie wskazuje urządzenia. Nie wiem co to oznacza przypuszczam że ten model poprostu nie dysponuje bluetoothem a ma oznaczenie na obudowie bo asus seryjnie produkuje obudowy... nie wiem tylko domniemam... jeśli ktoś zna przyczynę czekam na rozwiązanie. z góry dziękuje !!!

    0
  • #10 28 Maj 2008 12:18
    Irmanryn
    Poziom 1  

    U mnie bluetooth zadziałał po zainstalowaniu sterowników od Asusa F5R

    0
  • #11 16 Cze 2008 00:48
    dedopl
    Poziom 26  

    Co do sterów do kamerki
    działa a sterowniki zależnie od modelu zainstalowanej kamery
    można sprawdzić w managerze urządzeń >>>USB 2.0 (urządzenie do przechwytywania obrazu) >> właściwości >> szczegóły >> identyfikator urządzenia gdzie wersja PID_XXXX odpowiada zamontowanej w laptopie kamerze
    info po angielsku KLIK
    a sterowniki
    support asus-a
    wybieramy model F5N sterowniki dla systemu XP
    rozwijamy gałąź CAMERA i pobieramy odpowiednie stery zgodnie z naszym PID-em urządzenia.

    ---
    ps.
    Dziwne podejście maja firmy produkujące laptopy gdyż wszystkie stery można pobrać z ich własnych stron tylko trzeba sporo przekopać aby cokolwiek znaleźć :)

    0
  • #12 16 Cze 2008 21:47
    1mariusz1
    Poziom 2  

    Witajcie.

    Równiez dołączam do klubu nieszczęsnych instalatorów Win XP na Asusie x50sl. Popadłem już w taką frustrację, że chyba zainwestuję w Vistę pl, właśnie próbuję instalować stery bazując na waszych radach, zobaczymy jakie będą tego efekty :).

    0
  • #13 18 Cze 2008 19:45
    dibo29
    Poziom 13  

    Ja już nie mam takich problemów na szczęście... nie mniej jednak nie zdołałem zainstalować bluetootha, no bo jak mam go instalować jeśli go nie ma menager urządzeń poprostu nie wykrywa bluetootha... poczytałem i znalazłem ze faktycznie assus robi różne modele w tej samej obudowie stąd może byc brak urządzenia, potwierdził to jakiś koleś na jakimś forum który stwierdził że pełne oznaczenie modelu mówi o baku bluetootha...Assus X50SL-Apo47C tak nazywa się mój... :)

    0
  • #14 18 Cze 2008 20:46
    1mariusz1
    Poziom 2  

    Kolejny dzionek przy x50sl i nadal problemy. Instalowałem audio tak jak pisał k2aes i nic z tego, z kamerą też są problemy bo jak odczytać pid gdy urządzenie jest nie rozpoznane :) pozostaje próba instalacji sterów kamery do xp bazując na liście plików z płyty Visty, czyli drogą prób:) . Wielkie dzięki dladibo29, grafa śmiga aż miło, tylko nie mam dźwięku :(

    Dodano po 12 [minuty]:

    Dysponuję instrukcją PL do X50SL w PDF-ie, nie ma tam co prawda nic konkretnego, 70 stron ogólnych wiadomości o laptopie. Wstawiam pliczek, może komuś się przyda.

    0
  • #15 18 Cze 2008 20:49
    dibo29
    Poziom 13  

    1mariusz1 ja też miałem problem z dźwiękiem podziałaj z instalacją za pomocą aktualizacji sterów i zrób wszystko ręcznie znajdzie Ci chyba dwa pliki i albo jeden albo drugi ...
    Jeśli będziesz miał problem to również jestem z wawy więc możemy się spotkać i pokombinować... nie ma tu podtekstów matrymonialnych jestem żonaty :) pozdro

    0
  • #16 18 Cze 2008 21:01
    1mariusz1
    Poziom 2  

    dibo29, dzięki. jak tak dalej pójdzie to skorzystam z twej pomocy bo zaczynam się poddawać. Plik kb888111xp2pl wszedł bez problemów, ale aplikacja WDM_R191 rusza i.... wyskakuje błąd :(. Właśnie ściągam wersję 195, czytałem że powinno być ok.... zobaczymy:) .

    0
  • #17 18 Cze 2008 21:12
    dibo29
    Poziom 13  

    mój nr gg 3775323 ja zaraz postaram sie sprawdzić jak ja to zrobiłem ... napisz do mnie to cos moze doradze

    0
  • #18 18 Cze 2008 21:40
    1mariusz1
    Poziom 2  

    Biała flaga. Jadę w sobotę na Batorego po Vistę PL. Nie mam siły do audio, kamery i bluetotha :(

    0
  • #19 18 Cze 2008 21:45
    dibo29
    Poziom 13  

    mariusz nie poddawaj sie napisz do mnie na gg to postaram ci sie pomoc audio powinienem dac rade i kamerke tez co do bluetootha to sie pomysli ... nie instaluj visty

    0
  • #20 21 Cze 2008 19:41
    2olo2
    Poziom 2  

    Witam. Utknąłem na instalacji HDA Realteka. W menadżerze jest żółty wykrzyknik przy High Definition Audio i nie mogę go odinstalować, nawet w trybie awaryjnym. Żaden z podanych powyżej sposobów nie zadziałał. Pomóżcie proszę:-( WIN XPPro sp3.

    0
  • #21 22 Cze 2008 00:20
    mafik77
    Poziom 1  

    dibo dzieki za pomoc jestes wielki

    0
  • #22 22 Cze 2008 00:37
    dibo29
    Poziom 13  

    I nstalacja sterowników przez skypea z mafikiem na linii zakończona sukcesem jeśli ktoś chce pomocy to służę... tylko uprzedzam że jak będę zajęty to wyznaczę termin pomocy ;) Pozdro assusowcy !!!!

    Dodano po 5 [minuty]:

    2olo2 przywróć system do suchej instalacji zainstaluj ATK0100 później ściągnij stery z: http://www.9down.com/Realtek-High-Definition-Audio-Driver-R1-91-25152/
    i poprostu zainstaluj. Pytanie do moderatora bardzo proszę o wyjaśnienie jak moge zamieścić większy plik to ułatwię wielu ludziom instalację.

    0
  • #23 22 Cze 2008 11:16
    2olo2
    Poziom 2  

    Dzięki Dibo29. Pomogło. Masz u mie [piwo]. SP3 gryzie sie z tymi sterami.

    0
  • #24 22 Cze 2008 14:37
    dibo29
    Poziom 13  

    2olo2 ja mam sp3 i u mnie działa bez problemowo.

    0
  • #25 25 Cze 2008 14:02
    vazel
    Poziom 2  

    Dibo29 - na obudowie masz plakietkę z konfiguracją. jeżeli w okienku wireles masz napisane 802.11/a/b/g + BT to masz BT tylko kwestia zainstalowania.

    Ja mam ten sam problem. Z BT i wiem że na bank tam jest bo już lapka rozkręcałem.

    0
  • #26 29 Cze 2008 20:01
    dibo29
    Poziom 13  

    Vazel kurde nie moge znalezc takiego oznaczenia.

    0
  • #27 07 Lip 2008 20:52
    Striker21
    Poziom 1  

    Panowie czy mogę prosić sterowniki do graficzne.

    acha w menedżerze urządzeń nie mam

    atheros AR 5008 pomocy

    0
  • #28 15 Lip 2008 13:05
    Guinewere
    Poziom 1  

    Dało by radę podesłać mi sterowniki do graficznej ASUSA (ATI Mobility Radeon HD 3470)na XPka bo geniusze dają tylko pod Viste, której osobiście nie trawię

    0
  • #29 15 Lip 2008 20:02
    dj_pielgrzym
    Poziom 24  

    a dało by rade :) tylko ze to 350 mb :)

    Dodano po 42 [sekundy]:

    zrobie upload na rapida, ale to potrwa, jutro beda linki

    0
  • #30 17 Lip 2008 11:21
    dibo29
    Poziom 13  

    Pielgrzym co to za steryze tyle ważą moje zajmuja 12 mb po spakowaniu ...Guinewere daj maila to ci wysle.

    0