Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Maxdata ECO 4510IW długo trwa identyfikacja dysku twardego

04 Gru 2009 17:09 2160 4
  • Poziom 12  
    Witam
    Sprawa wygląda tak:
    Laptop maxdata eco 4510iw
    Proc. c2 duo
    ram ddr2 667 1GB
    dysk seagate 80GB
    chipset intel 945(grafika zitegr. intel)
    Komputer wykrywa dysk w biosie,ale systemu zainstalować się nie da.
    Zatrzymuje (hamuje) się na ekranie powitalnym z logo na którym są opcje wejścia do bios i kolejnosci botowania. Długo stoi w tym miejscu w końcu przejdzie okno i zatrzymuje się z komunikatem system not found. Jeżeli wyjmę dysk to okienko z logo mija szybko i przechodzi do instalacji systemu (jeżeli jest włożona płyta z systemem) . Systemy typu live startują bez problemu i wtedy można "pracować" na komputerze- myszka,klawiatura i porty usb pracują bez zastrzeżeń.Dysku niestety nie widać(tylko ten na usb)
    Bios zaktualizowałem z pendrive do najnowszego,pamięci , dysk,procesor sprawdzone na drugim komputerze i są sprawne.Bios jest strasznie ubogi i można jedynie pokombinować z bootowaniem ! i nic ale to nic więcej.
    Systemy na płytkach xp sp2,vista mam oryginalne.
    W czym należy upatrywać przyczyny i co jeszcze mogę sprawdzić ?
    Bliźniacze laptopy to fujitsu siemens pi 1505 ,advent i belinea o'book
  • Spec od komputerów
    Może usuń partycje z tego dysku. Partycje utworzysz ponownie w instalatorze.
  • Poziom 12  
    Nie dało nic , mulił mulił wykrył dysk i nie zabootował . Stanął w tym miejscu gdzie powinno pisać,ze dowolny klawisz uruchomi istalatora,ale napis sie nie pokazał tylko kursor migał z pół godziny(przerwałem to).
  • Poziom 26  
    Ja bym wymienil dysk twardy.
  • Poziom 12  
    Już to robiłem-od tego zacząłem sprawdzanie laptopa. Mam jeszcze dwa dyski jedna 80tkę i 250 gb i one też sa widziane w biosie.Rozbierałem go w drobny mak bo myślałem ,ze może złacze (sata)poluzowało się-ale nie.Przeleciałem pod szkłem cała płyte i nie widać aby jakaś ścieżka była przerwana czy jakiś element uszkodzony.Odłączałem po kolei też podzespoły i wszystko bez skutku.Tak myśle ,ze jak by była w biosie opcja przełaczenia sata na ata to możliwe , coś by to zmieniło.Ten bios to naprawdę mnie rozbraja tylko data i bootowanie-tragedia.
    Zastanawie mnie jeszcze to czy kontroler dysku nie jest uszkodzony i czy on też obsługuje dvd ? Dvd przecież działa i czy bios w wypadku jego uszkodzenia wykrywał by go? bo przecież wykrywa...


    zamykam temat-pmogło wgranie najstarszego biosu :)

    Pomogło na jedno właczenie.Prawdziwą przyczyną były zimne luty na łączeniu dysku do płyty.