Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KENWOOD KRC-777R

05 Lip 2004 09:42 1675 14
  • Poziom 17  
    Radio z obracanym panelem. Podłączam do zasilania i nic się nie dzieje. Zero reakcji. Jest otwarte (panel odwrócony jak w czasie działania) ale na nic nie reaguje. Radio wcześniej działało, ale zdażało mu się zawiesić. Po odłączeniu od zasilania i ponownym podłączeniu chodziło przez x czasu. Pamięć widać że była lutowana (24c01 o ile się nie mylę) Co może być? Coś z zasilaniem czy coś z pamięcią. Nie mam schematu i ciężko mi cokolwiek ruszyć. Bezpiecznik dobry, kable stykają.
  • Poziom 21  
    Podłącz zasilanie i i sprawdź gałąź zasilania, gdzie dokładnie ginie Ci napięcie. Sprawdzałeś diodę tą zaraz przy gnieździe z zasilaniem? Sprawdź też kondensator ten największy ;-) Jeżeli to jest sprawne należałoby sprawdzić jeszcze stabilizator, nie wiem jaki scalak mieści się w tym radyjku ale jeżeli podeślesz mi symbol to postaram Ci się posłużyć serwisówką do danego scalaka.
  • Poziom 17  
    Dławik na wejściu napięcia+12v lubią puszczać luty.
  • Poziom 16  
    Witam
    W tych radiach jest tasiemka łącząca radio z panelem sprawdź ją może być przetarta.
    Pozdrawiam.
  • Użytkownik obserwowany
    sprawdz pierw tasme,,,przewaznie pekaja na zgieciach,,pozdrawiam..
  • Poziom 17  
    Witam!!
    W pierwszej kolejnosci posprawdzaj dokladnie tasme laczaca panel-bardzo czesto lubi pekac.Jak juz wczesniej ktos napisal,przelutuj tez dlawik.Pozdrawiam.
  • Poziom 30  
    Jak pisali poprzednicy sprawdź tasiemkę, a jak to nic nieda to sprawdź czy kwarc przy procku oscyluje.
  • Poziom 17  
    Taśmę przemierzyłem i wygląda na dobrą. Ale co ciekawe, po którejś próbie podłączenia radio się włączyło. Tylko, że panel był otwarty, a jak się załączyło, to opuścił się do połowy, tak jak przy wkładaniu kasety, włączyło się wtedy radyjko, ale oprócz +/- VOL nic nie dawało się przełączać, ani nie dało się sprawić by panel wrócił do właściwej pozycji. Po odłączeniu zasilania i ponownym podłączeniu znów cisza. Potem znów panel sie poruszył kawałek na swoje miejsce i znów do poziomu i włączyło się radio, ale znów nic sie nie dało robić. Co się może dziać? Gdybo coś nie stykało w zasilaniu, to kiedy już by styknęło to włączyłby się normalnie. Zastanawia mnie to dziwne zachowanie panela.
  • Poziom 18  
    Koledzy mają racje wielokrotnie miałem podobny przypadek to była taśma prz panelu
  • Poziom 17  
    Taśmę przemierzyłem omomierzem i każda "żyła" ma przejście. Fakt, że nie próbowałem nią ruszać podczas pomiarów, ale czy mozliwe jest żeby mnie tak oszukała ?
  • Poziom 26  
    Możliwe , bo mnie tak kiedyś oszukała
  • Poziom 17  
    Na 100% masz uszkodzoną taśmę.
  • Poziom 17  
    Dobra Panowie, sprawdzę dokładnie, moze nawet kupię w ciemno taką taśmę i podmienię. Za ile mozna taka taśmę dostać (najlepiej we wrocławiu)?
  • Poziom 17  
    Na taśmie masz nr odczytaj go i poszukaj np. we wrocławskiej firmie co się reklamuje na forum.
    Ponoć we Wrocławiu na giełdzie chodzą już po 40zł.