Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skaner Tevion MD90091 problem ze skanowaniem.

dominik59 17 Sty 2010 10:09 1851 5
  • #1 17 Sty 2010 10:09
    dominik59
    Poziom 8  

    Mam problem ze skanerem MEDION/TEVION MD90091. Jest to już drugi po wymianie na nowy w serwisie i reaguje tak samo jak poprzedni skanuje do końca 1/ 150 razy ja się uda dojedzie do połowy a często ruszy przejedzie 3-5 cm i się wraca. Nie wiem czy jest problem ze sterownikami czy z czymś innym nie wiem czy znowu taśmy padły ale wątpię bom jeżeli 2 skaner reaguje tak samo jak pierwszy to chyba nie w tym problem .
    Za odpowiedzi z góry dziękuje.

    0 5
  • #2 17 Sty 2010 14:17
    copyman
    Specjalista - kserokopiarki

    Najpierw odinstaluj, zinstaluj ponownie, wymień kabel połączeniowy , a jak problem nie ustąpi do dawaj do serwisu. Spróbuj poszukać innych sterowników w sieci.

    C.

    p.s. Jak możesz, to postaraj się pisać "po polsku" a nie "po polskiemu" bo ciężko czytać to co napisałeś !

    0
  • #3 17 Sty 2010 16:33
    dominik59
    Poziom 8  

    No więc jest tak :
    -Już przeinstalowałem
    -Zmieniłem kabel(zrobiłem to przed pytaniem na forum)
    -Przez 2 dni szukałem sterowników i nic, ta firma działa w standardzie "sprzedaj i zapomnij"
    Dziwi mnie tylko jedno wymieniony skaner działa identycznie jak ten poprzedni .

    0
  • Pomocny post
    #4 17 Sty 2010 17:07
    copyman
    Specjalista - kserokopiarki

    Po przebojach jakie miałem z odtwarzaczem BlueRay SAMSUNG 1580 nic mnie już nie zdziwi... jak mi po drugiej naprawie wymienili na 1600 , okazało się że nówka z kartonika i też uwalona ! Na dodatek taka sama usterka jak w 1580 :D ! Nawet przez chwilę myślałem że może mam HDMI w telewizorze uwalone, okazało się jednak że następny 1600 działa! Tak na marginesie to super odtwarzacz.
    A wracając do skanera - spróbuj jeszcze zainstalować go na innym kompie.

    C.

    0
  • #5 18 Sty 2010 14:24
    dominik59
    Poziom 8  

    Goście z serwisu mówili że przed wysłaniem skaner był sprawdzany i działał, a mi nie chce. Czy możliwe jest aby na takim komputerze skaner w/w nie ruszył??:
    Komputer:
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 2
    Typ procesora AMD Athlon XP-A, 2000 MHz (5.5 x 364) 2600+
    Pamięć fizyczna 1280 MB (DDR SDRAM)
    Karta wideo NVIDIA GeForce FX 5200 (128 MB)

    0
  • #6 19 Sty 2010 19:22
    dominik59
    Poziom 8  

    Sprawdziłem Skaner na innym komputerze i działa . Co może być przyczyną że na moim komputerze nie chce działać ??

    0