Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tv Funai lcd lt6-M32BB Przepalenia w kolorach .

lennys 24 Jan 2010 12:18 4160 16
Termopasty
  • #1
    lennys
    Level 13  
    Witam serdecznie , mam problem z telewizorem jak w tytule . Mianowicie telewizor działa ogólnie prawidłowo jeśli podłączam komputer dvd czy satelitę . Kolorki są ładne i obraz wyrazny i ostry . Natomiast jeśli podłącze antenę naziemna to jest tragedia . Jak jest dużo białego koloru to obraz jest strasznie przepalony i nie widać nic wszystko jest praktycznie białe albo bardzo blade . Czasem działa dobrze a czasem nie da się oglądać nic .Jak leci film i jest w miarę ciemny to działa wszystko dobrze ale podczas reklam znowu tragedia . Nie wiem jak to rozwikłać .Telewizor dostałem od ojca ponad rok temu ale że mieszkałem zagranicą mało go kto używał . Był włączany maksymalnie raz na tydzień .Przez ten rok jak pamiętam było z nim wszystko dobrze .Teraz coś się porobiło.
    Proszę szanownych forumowiczów o pomoc .
  • Termopasty
  • Termopasty
  • #3
    lennys
    Level 13  
    Telewizorek jest w Polsce i ustawia się automatycznie , w menu wybiera się tylko kraj .
  • Helpful post
    #4
    pasc
    Level 19  
    Hmm...

    ...a telewizor jest na gwarancji? Jeśli tak to radzę oddac do serwisu (to dosyć typowa usterka - na AV dobrze, na TV obraz blady i "wypalony") a jeżeli już niestety po gwarancji to będziemy modzić dalej... :D

    pozdrawiam
  • #5
    lennys
    Level 13  
    niestety już po gwarancji .
  • Helpful post
    #6
    pasc
    Level 19  
    Hmm...


    ...a ma kolega odwagę i niejaką wiedzę w lutowaniu i szukaniu elementów i ich wymianie...?

    ...bo jak jest ryzyko że coś popsujesz to nie bedę radził...żeby nie bylo na mnie...:D
  • #7
    lennys
    Level 13  
    Ale ten obraz jest tylko taki jeśli zawiera dużo białego koloru , np dzisiaj leciała relacja na tvn gdzie bylo dużo śniegu wiec tragedia . a teraz oglądam spadkobierców na tv4 i obraz jest super .

    Dodano po 2 [minuty]:

    dodam że zdolności w elektronice mam dosyć duże . ale bardziej siedzę w radiach lutuje smd bez problemu , jedynie telewizorki nie bardzo , w tym mam mniejsza wiedzę . Wiec nic nie popsuje .
  • Helpful post
    #8
    pasc
    Level 19  
    ...no to już mniejsza...generalnie występuje to przy korzystaniu z wej. antenowego...

    ...winny jest bodajże C511 i "czeba" dołozyć mu rezystor polaryzujacy 100kOhm do MASY lub wyciąc kondensator i zalozyć zworę...


    no i to chyba tyle...choć może to też byc wina procka...niestety...to bedzie duzo gorzej i drożej...:cry:
  • #9
    lennys
    Level 13  
    Czyli mam poszukać ten kondensator ? a czy on się znajduje w głowicy czy na płycie głównej .Jeszcze czy jest szansa dostać schemat i czy dostanie tego procka to cieżka sprawa ? to na tyle pytań dziekuje .
  • Helpful post
    #10
    pasc
    Level 19  
    Hmm...


    ...schemat jak bedziesz potrzebowal to się pomysli...
    ...kondensator jest przy glowicy w.cz. (chyba glowicę znajdziesz)
    ...procesor do tej PG (zapomnij prędko)...jak się uwali to na gwarancji wymiana PG, po gwarancji demobil albo TV na złom :D

    pozdr
  • #11
    lennys
    Level 13  
    w najgorszym wypadku skończy się nieoglądaniem z naziemnej anteny .Dodam jeszcze ze jak sie ogląda tv z naziemnej to trzeba obraz przyciemnić a jak sie przełączy na cokolwiek innego to trzeba rozjaśniać tak jak by regulacje prawidłowo działały tylko na wyjściach zewnętrznych .Jeszcze bym tylko zapytał jaką role odgrywa ten kondensator w jakim module on pracuje .Taka wiedza co za co odpowiada zawsze mi bardzo pomaga w dedukcji .
  • #12
    pasc
    Level 19  
    Hmm...

    ...moduł cyfrowy...czyli tam gdzie najwięcej scalaków hehe...i tam gdzie wszystkie gniazda wej.

    ...kondensator to nomen omen...gdzieś w torze w.cz. i p.cz...coś tam z sygnałem knoci i stąd takie "cuda"...


    pozdr :D
  • Helpful post
    #13
    maciekmo
    Level 15  
    C511 wyciąć i zewrzeć, wersja z oporem działa nie do końca jak powinna. Znajduje się tuż przy tunerze.
  • #14
    lennys
    Level 13  
    witam , dopiero dzisiaj znalazłem czas na rozebranie tego tv .Po zdjęciu obudowy podłączyłem go , włączyłem i tak przez pierwsze 30 sekund obraz żyleta a potem blade kolory powracają . Namierzyłem ten c511 i na żywca zwarłem go .obraz ożył na następne 30 sekund .Wywaliłem kondzioła zalutowałem zworkę i telewiorek jest jak nowy .Ciekawy jestem jaką rolę pełnił ten kondensator .Czy on po prostu się rozformował ? jak to możliwe że jako nowy tv działał poprawnie ?. Dziękuje wszystkim za pomoc.
  • #15
    satgal
    Level 40  
    Sprawdziłem bo chciałem się dowiedzieć jaka matryca jest w nim jest w bazie schematów na Elektrodzie serwisówka do tego modelu. Wygląda na to że Funaj stosuje swoje nie typowe wynalazki zintegtowane matryce z resztą TV bo nie było jej jako części zamiennej a inwerter na MB z konektorami do 5 świetlówek.
  • #16
    pasc
    Level 19  
    Hmm...

    ...no cóż, zintegrowane to one nie są bardziej niźli inne matryce hehe (bodajże Sharp UT coś tam...) ale że niedostępne to fakt i jeżeli walnie matryca w tym modelu (i innych niestety tysz) to Funai stosuje wymianę i już....czy to lepiej czy gorzej nie wiem. Mając 5 lat gwarancji nie jest to źle, ale po gwarancji raczej TV na złom :D


    pozdr
  • #17
    szulgus
    Level 10  
    POtwierdzam, dziś zmostkowałem i działa wyśmienicie :)