Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony STR-DE485E / zniekształcony dźwięk

13 Lut 2010 15:11 1812 6
  • Poziom 9  
    Witam. Od pewnego czasu mam problem z w/w amplitunerem. Polega on na tym, że po włączeniu dźwięk jest zniekształcony, faluje lub go nie ma. Gdy zwiększę siłę głosu do około "30" dźwięk jest czysty i wszystko ładnie gra jednak czasami chciałbym posłuchać ciszej.
    Co może być przyczyną tej usterki?
  • Relpol przekaźniki
  • Poziom 19  
    Na początek przelutuj przekaźniki załączające głośniki i układy uPC2581V.
  • Relpol przekaźniki
  • Poziom 9  
    Przekaźniki przelutowałem, ale to nie pomogło.
    Przy okazji mam pytanie czy może to być wina kondensatora znajdującego się obok przekaźników (4700uF).
  • Poziom 22  
    Nie widziałem owego wzmacniacza ani schematu do niego ale ten kondensator zapewne będzie kondensatorem filtrującym w sekcji zasilacza (pewnie są takie dwa jeżeli zasilanie jest symetryczne). Gdyby był uwalony to słyszałbyś w głośnikach charakterystyczny przydźwięk (50 lub 100Hz).

    Sprawdź potencjometry, możesz psiknąć je odpowiednim preparatem do ich regeneracji.

    Co masz na myśli, że dźwięk faluje? :)
  • Pomocny post
    Poziom 19  
    Co z układami uPC2581V? Przelutowane? Dla pewności odessij starą cynę i przelutuj nową.
    Przegrzewanie się układów uPC2581 /powstają zimne luty z biegiem czasu/ jest jedną z głównych bolączek amplitunerów sony z tej serii.
    Zachowanie takie wskazuje na usterkę stopnia mocy - zatyka się się końcówka - najprawdopodobniej właśnie zimny lut w obrębie tych układów, skoro przy większej głośności jest ok.
    Kondensator zostaw w spokoju - jakby coś było z nim nie tak, to zachowanie powinno być dokładnie odwrotne.
    W tym amplitunerze nie ma żadnych potencjometrów, jedynie enkoder do volume, który zapewne jest sprawny.
    Tak jak kolega wyżej napisał - opisz dokładniej co się dzieje z dźwiękiem.
  • Poziom 9  
    Układów uPC2581V nie ruszałem. Postaram się dzisiaj przelutować i napisać czy to pomogło.
    Co do „falującego dźwięku” to chodziło mi o to, że jest chwilę ciszej chwilę głośniej i tak w kółko. Występuje to rzadko, częściej brak dźwięku lub jest cichy i zniekształcony.
  • Poziom 9  
    Przelutowanie układów uPC2581V nie pomogło. Usterką okazały się styki w przekaźnikach.
    Przeczyściłem je delikatnie drobnym papierem ściernym i wszystko pięknie gra.
    Dziękuję za pomoc i pozdrawiam.