Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jaf po aktualizacji nie działa

10 Kwi 2010 15:00 7942 30
  • Poziom 24  
    Po aktualizacji jaf po włączeniu wyświetla sie tylko zakładka P-KEY i kiedy próbuje aktualizacje boxa dostaje komunikat JAF BOX is not in boot mode... Reconnect the box and try again czy to już koniec mojego jafa?

  • Poziom 29  
    Bawiłeś sie z jakim downgradem przez soft manole?
  • Poziom 24  
    nie, nawet nie wiem co to jest
  • Poziom 24  
    A skąd pobrać bo chyba linki wygasły
  • Poziom 24  
    Czy ktoś miał podobny problem nadal mój jaf jest bezużyteczny :(
  • Poziom 19  
    Jezeli chodzi o linki to zobacz na phone-tools.cn
  • Poziom 12  
    Było o tym już tutaj :https://www.elektroda.pl/rtvforum/topic1604833.html

    Ściągasz ten program i robisz update lub downgrade firmware-u jafa
    i cieszysz się znowu.
  • Poziom 24  
    Niby soft wgrywa ale i tak cały czas jest tylko zakładka P-KEY próbowałem na rożnych wersjach o co może chodzić?
  • Poziom 37  
    Jaką wersję jafa odpalasz?
    W menadżerze masz jaf flasher interface i jaf port com ?
  • Poziom 17  
    I jak kolego działa Tobie JAF?
    Bo mi dzisiaj tez nie chciał bootowac telefoników.
  • Poziom 24  
    Zacznę dzisiaj od formata kompa dzieją się jakiś dziwne rzeczy,
  • Poziom 17  
    Już mi JAF box działa :)
    mam tylko w nim firmware 01.B2
    ale cały czas milem 01.B4 i nie chciał mi bootować telefonów nawet INF nie działało :/
    POTATO Updater nic nie dawał miałem tak samo jak na tym filmiku w załączniku.

    Dodaje również program naprawczy w wersji v1.1

    a teraz mała solucja

    Ponieważ trochę mnie to zdenerwowało ze nie działa mi box jak trzeba to zrobiłem tak:

    Podłączyłem samego JAF Box-a do USB bez P-Key-a
    Dałem w programie naprawczym
    check JAF Firmware Version
    (nie mam loga bo nie robił ten program :/)

    miałem wersje 01.B4

    co kol wiek chciałem zrobić Updata / Downgrade to Firmware 01.B0 / 01.B1 / ...
    nie dawało to rezultatu zawsze odczytywał ze mam 01.B4

    ponieważ moja solucja jest niebezpieczna

    nie biorę za nie odpowiedzialności :P
    ale ze wyszło ze może będę musiał box nowy kupować bo ten nie działał
    to nie miałem wyboru
    i linijka w programie:

    IMPORTENT:

    BEFORE START FIRMWARE DOWN- / UPGRADE RECONNECT YOUR BOX FROM USB PORT,
    TO MAKE SHURE NO TRASH IS IN THE ATMEGA128L SRAM!

    If You not disconnect and reconnect, possible that your Box get demaged!

    nie zrobiła na mnie zbytniego wrażenia :P

    zaznaczyłem Upgrage / Downgrade to Firmware 01.B2 ORIGINAL

    i kliknąwszy Do Job

    i jak doleciało w procentach do 80 - 90 % odłączyłem z USB
    :D
    myślałem ze box ma zgon ale ku mojemu zdziwieniu
    nic mu nie było :P
    dalej miał 01.B4

    zrobiłem tak kilka razy przy 90 %

    az program naprawczy odczytał mi jakiś dziwny firmware

    i .....

    mam teraz 01.B2 ORIGINAL

    i robiłem już INF z e51

    tak miałem wcześniej:

    12:04:2010 15:24 -> JAF version 1.98.66 beta5
    Detected PKEY: 900XXXXX
    12:04:2010 15:24 -> P-key nokia module version 01.02
    12:04:2010 15:24 -> FBUS INTERFACE NOT CONNECTED!!!
    12:04:2010 15:24 -> USB Cable Driver version: 7.1.27.0

    po zabawie z odłączanie z USB na 90% wgranego firmware niby 01.B2 działa za każdym razem i się nie zawiesza :

    12:04:2010 18:27 -> JAF version 1.98.66 beta5
    Detected PKEY: 900XXXXX
    12:04:2010 18:27 -> P-key nokia module version 01.02
    12:04:2010 18:27 -> Detected JAF INTERFACE version: 01.B4, Driver version: 20422, Library version: 30119
    12:04:2010 18:27 -> JAF DCT4/BB5 LOADERS DIR: C:\Program Files\ODEON\JAF\Flash\
    12:04:2010 18:27 -> JAF DCT4/BB5 PRODUCT DIR: C:\Program Files\Nokia\Phoenix\Products\
    12:04:2010 18:27 -> JAF USB LOADERS DIR: C:\Program Files\ODEON\JAF\FlashUSB\
    12:04:2010 18:27 -> JAF DCT3/DCTL LOADERS DIR: C:\Program Files\ODEON\JAF\Flash3\
    12:04:2010 18:27 -> USB Cable Driver version: 7.1.27.0
    12:04:2010 18:27 -> Powering the phone...
    12:04:2010 18:45 -> Changing mode...12:04:2010 18:45 -> Done!
    12:04:2010 18:45 -> FILES SET FOR FLASHING:
    12:04:2010 18:45 -> MCU Flash file: NONE
    12:04:2010 18:45 -> PPM Flash file: NONE
    12:04:2010 18:45 -> CNT Flash file: NONE
    12:04:2010 18:45 -> APE Variant file: NONE
    12:04:2010 18:45 -> Switching to serial...
    12:04:2010 18:45 -> Powering the phone...
    12:04:2010 18:45 -> Reading...
    12:04:2010 18:45 -> MCU SW version: V 200.71.814.1
    17-10-08
    RM-244
    (c) Nokia
    12:04:2010 18:45 -> HW version: 0803
    12:04:2010 18:45 -> PCI version:
    12:04:2010 18:45 -> RFIC version:
    12:04:2010 18:45 -> DSP version:
    12:04:2010 18:45 -> APE SW Core version: 220.34.37
    12:04:2010 18:45 -> APE Variant version: 220.34.37220.34.37_v214_30.01
    12:04:2010 18:45 -> APE Test version: rm244EN78100.41.813v034
    12:04:2010 18:45 -> Retu version: 15
    12:04:2010 18:45 -> Tahvo version: 22
    12:04:2010 18:45 -> APE HW version: 256
    12:04:2010 18:45 -> APE ADSP SW version: 256
    12:04:2010 18:45 -> Production serial number: SAQ330915
    12:04:2010 18:45 -> Product code: 0557027
    12:04:2010 18:45 -> Module code:
    12:04:2010 18:45 -> Basic production code: 0545341
    12:04:2010 18:45 -> Flash code:
    12:04:2010 18:45 -> Order number:
    12:04:2010 18:45 -> Product specific data:
    12:04:2010 18:45 -> Long production SN: 0
    12:04:2010 18:45 -> ATO:
    12:04:2010 18:45 -> Default SN type:
    12:04:2010 18:45 -> IMEI plain: 3567950XXXXX013
    12:04:2010 18:45 -> IMEI spare to net: 3A XX XX 05 92 XX 06 01
    12:04:2010 18:45 -> IMEI SV to net: 33 65 97 05 XX XX XX 31 F5
    12:04:2010 18:45 ->
    LOCK STATUS:

    CONFIG KEY: 0000000000000000
    12:04:2010 18:45 -> PROVIDER KEY: 2440700000000000
    12:04:2010 18:45 -> Provider: AT&T;U.S.A. (3650)
    12:04:2010 18:45 -> Key Code count: 0, FBUS Code count: 0
    12:04:2010 18:45 ->
    Block 1:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 2:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 3:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 4:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 5:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 6:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 7:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->

    12:04:2010 18:45 -> Searching for saved ini...
    12:04:2010 18:45 -> Checking for file C:\Program Files\ODEON\JAF\JAF_RM-244.ini
    12:04:2010 18:45 -> Saved INI not found, loading INI list...
    12:04:2010 18:45 -> Setting local mode...
    12:04:2010 18:45 -> Reading product code...
    12:04:2010 18:45 -> Product Code: 0557027
    12:04:2010 18:45 -> Searching for JAF saved location of ini...
    12:04:2010 18:45 -> Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-244\
    12:04:2010 18:45 ->
    12:04:2010 18:45 -> Searching for default location of ini...
    12:04:2010 18:45 -> Checking path: C:\Program Files\Common Files\Nokia\DataPackage\Products\RM-244\
    12:04:2010 18:45 -> Searching for JAF saved location of ini...
    12:04:2010 18:45 -> Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-244\
    12:04:2010 18:45 -> Scanning ini files...
    12:04:2010 18:45 -> Searching for default location of ini...
    12:04:2010 18:45 -> Checking path: C:\Program Files\Common Files\Nokia\DataPackage\Products\RM-244\
    12:04:2010 18:45 -> Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-244\
    12:04:2010 18:45 -> FILES SET FOR FLASHING:
    12:04:2010 18:45 -> MCU Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-244\rm244_40034011_prd.c00
    12:04:2010 18:45 -> PPM Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-244\rm244_40034011_prd.v06
    12:04:2010 18:45 -> CNT Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-244\rm244_40034011.01U
    12:04:2010 18:45 -> APE Variant file: NONE
    12:04:2010 18:45 -> Done!
    12:04:2010 18:45 -> Backup simlock data first...
    12:04:2010 18:45 -> Setting local mode...
    12:04:2010 18:45 -> Reading IMEI...
    12:04:2010 18:45 -> C:\Program Files\ODEON\JAF\ProgData\RM-244_356795029536013_200.71.814.1_LCK_backup.pm
    12:04:2010 18:45 -> Done!
    12:04:2010 18:45 -> Reading simlock data...
    12:04:2010 18:45 ->
    LOCK STATUS:

    CONFIG KEY: 0000000000000000
    12:04:2010 18:45 -> PROVIDER KEY: 2440700000000000
    12:04:2010 18:45 -> Provider: AT&T;U.S.A. (3650)
    12:04:2010 18:45 -> Key Code count: 0, FBUS Code count: 0
    12:04:2010 18:45 ->
    Block 1:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 2:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 3:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 4:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 5:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 6:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->
    Block 7:
    12:04:2010 18:45 -> Lock 1: OPEN 12:04:2010 18:45 -> Lock 2: OPEN 12:04:2010 18:45 -> Lock 3: OPEN 12:04:2010 18:45 -> Lock 4: OPEN 12:04:2010 18:45 -> Lock 5: OPEN 12:04:2010 18:45 ->

    12:04:2010 18:45 -> Phone is not locked!

    nie miałem z sim-lockiem telefonu ale dałem mu jeszcze flash-owanie 1661 i poszła od strzału :)

    bynajmniej niby w Jaf-ie widzi ze mam w box-ie 01.B4
    ale w tamtym programie odczytuje ze mam 01.B2

    nie wiem co jest 5 :P
    ale box na razie działa jak trzeba. Wcześniej nie wykrywał mi go program Jaf-a
    a jak wykrył raz na 50 prób to zawieszał mi się przy INF

    teraz śmiga aż milo.

    Solucja jest tylko i wyłącznie przejawem nerwowości wobec sprzętu który przestał działać a był mi bardzo mocno potrzebny w serwisie.
    Według powiedzonka mojej mamy: "tonący brzytwy się chwyta"
    Pozdrawiam i proszę o info jak u was z box-ami
    :)
    P.S.
    pierwszy załącznik to filmik z exe z tym jak miałem w programie

    a drugi to program naprawczy.
  • Poziom 34  
    jest to niemozliwe zeby zaprogramowac jafa przez usb bo zulea zablokowal (chyba byl to bootlock01) i nie ma mozliwosci programowanie po usb jedynie podpiecie sie bezposrednio pod atmege
  • Poziom 17  
    Jaf ponownie mi się wysypał jak kliknąwszy
    w zakładce P-KEY
    Counter
    Read

    wykonałem operacje tak jak poprzednio i wróciło wszystko jak powinno być.
  • Poziom 24  
    Mi cały czas wyświetla wersje firmware FF FF po wgraniu bez znaczenia jakiej wersji też mam FF FF
  • Poziom 17  
    A Jaf się uruchamia na box-ie?
  • Poziom 24  
    W programie jaf pokazuje jakieś błedy przy odpalaniu i jest napisane że fbus jest niedostepny;
  • Poziom 37  
    Trzeba firmware wrzucić jtagiem i odpowiednio ustawic fusebity. Tak jak ktoś wyżej napisał trzeba wlutować się do atmegi. Taka usługa 30/40 pln jak ktoś chętny.

    clubs napisał:
    jest to niemozliwe zeby zaprogramowac jafa przez usb bo zulea zablokowal (chyba byl to bootlock01) i nie ma mozliwosci programowanie po usb jedynie podpiecie sie bezposrednio pod atmege


    Zablokowane zostały fusebity i nie ma możliwości dostania się do atmegi ani z poziomu usb ani samym jtagiem. Potrzebny jest też generator którym odbokujemy fuse`y i dopiero wrzucamy firmware do atmegi. Przynajmniej ja tak robię ;]
  • Poziom 24  
    widzę że sam jaf bez pkey idzie kupić poniżej 100zł na allegro czy to pójdzie?
  • Poziom 37  
    Jaf to Jaf a klon to klon więc sam pomyśl. :D
  • Poziom 34  
    systemcom napisał:
    Mi cały czas wyświetla wersje firmware FF FF po wgraniu bez znaczenia jakiej wersji też mam FF FF


    a czego uzywasz do wgrania frimware?
  • Poziom 17  
    Heheh to dziala trzeba zanizyc a pozniej wlaczyc ja mialem 01.B2 a zmienialem na 01.b0 Za pierwszym razem oto log po
    Search for J.A.F Box..
    Trying To Connect Default Device Serial : ODT421PI
    Opening Connection...
    Connect Ok!
    Initializing Connection...
    Initalizing Success!
    Reading..
    Setting Bus..
    Box firmware version: 12 00
    Teraz box dziala ;).
  • Poziom 24  
    Ja wgrywałem tym co kolega zapodał wcześniej j.a.f_box_firmware_updater_v1.1.rar i cały czas firmware FF FF
  • Poziom 24  
    Faktycznie wrzucenie firmware jtagiem i odpowiednio ustawić fusebity rozwiązały mój problem teraz śmiga aż miło, mam jeszcze pytanie czy nacięcie na płycie należy zlutować czy nie ma to znaczenia?
  • Poziom 17  
    Znalazłem piękny opis podłączenia do naprawy firmware. Warty przetestowania.

    Jaf po aktualizacji nie działa
  • Poziom 34  
    systemcom napisał:
    Faktycznie wrzucenie firmware jtagiem i odpowiednio ustawić fusebity rozwiązały mój problem teraz śmiga aż miło, mam jeszcze pytanie czy nacięcie na płycie należy zlutować czy nie ma to znaczenia?


    nalzy zlutowac

    ten rys. jest ok testowane

    Jaf po aktualizacji nie działa
  • Poziom 16  
    Ja również mam problem z Jafem .
    Któregoś dnia przez głupote zaktualizowałem sobie Jafa i teraz na żadnym sofcie nie moge odpalić go nawet.
    Wywala mi takie błędy co moge z tym zrobić??