Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centrala Satel CA-6 - "AWARIA" po przywróceniu ust

11 Sie 2010 11:10 6451 12
  • Poziom 9  
    Witam,
    Mam problem z centralą CA-6 plus Satela. Po przywróceniu ustawień fabrycznych producenta, po wyjściu z trybu instalatora/serwisowego świeci mi się led AWARIA. Jest to centrala używana, w trakcie przygotowywania/programowania do nowej lokalizacji. Narazie leży jak 'pająk' na biurku. Wszystkie wyjścia obciążone są obecnie tylko rezystorami 2k2ohm aby nie wywoływały alarmu (ustawienie fabryczne wejść EOL), potem zamienię je na czujki z opcją 2EOL.

    Co zrobić lub jak zdiagnozować tę awarię?
    Pod wyjścia centrali nie jest nic podłączone. Z instrukcji w moim rozumieniu wynika, że wyjścia też powinienem obciążyć takimi rezystorami jak wejścia ale czy dobrze rozumiem?

    System będzie działał na początek z 3 czujkami i zastanawiam się czy będzie sygnalizator akustyczny ale raczej tak. Pod alarm podłączy się najprawdopodobniej Consalnet aby monitorować działkę rekreacyjną.

    Nie jestem instalatorem ale lutownica nie kole mnie w rączki, nie jestem w ciemię bity a pierwsze układy elektroniczne (typu hobby, do samodzielnego montażu, np NordElektronik, Jabel) składałem będąc w podstawówce. Instrukcję alarmu przeczytałem od deski do deski. Forum pomogło mi już dziesiątki razy jednak dopiero dziś nie znalazłem na nim rozwiązania mojej zagadki.

    Z góry dziękuję za wszelkie uwagi, podpowiedzi i sugestie.
    Pozdrawiam
    Maciek
  • Pomocny post
    Poziom 25  
    maciekjas napisał:
    Instrukcję alarmu przeczytałem od deski do deski.

    Najwyraźniej jednak nie przeczytałeś, albo tylko instalatora. Nie przeczytałeś instrukcji użytkownika, gdzie jest opisane, w jaki sposób odczytywać usterki.
  • Poziom 9  
    Zegara nie ustawiałem - czy czas ma znaczenie na awarię? Fabrycznie nie ma ustawionego niczego na timerze..

    No tak, 80 stronicowa instrukcja instalatora przestudiowana a kilkanaście stron instrukcji użytkownika się kurzy... Czasem śmieję się z siebie jak z dziecka.
    Sprawdzę instrukcję użytkownika i w razie problemów powrócę.
    Dzięki!
  • Pomocny post
    Specjalista - CCTV i Alarmy Stacjonarne
    Jeżeli nie ustawiłeś zegara na pewno będziesz miał awarię, pytanie czy masz jeszcze jakiś inny problem.
  • Poziom 9  
    Zegar ustawiłem.
    Następnie Funkcją użytkownika HOLD 7 sprawdziłem, że awaria dotyczy wyjścia 1 i wyjścia 2. Zaprogramowałem te wyjścia jako 'wyjścia niewykorzystane' (FS 31 i FS33).
    Awarie wciąż się świecą. Co robić? :cry:

    EDIT: obciążenie powyższych wyjść rezystorami 2k2Ω rozwiązało problem. Wciąż jednak zastanawia mnie dlaczego centrala 'patrzy' na te wyjścia jeśli są zaprogramowane jako niewykorzystane?

    ps. Mam nadzieję, że mod nie skarci mnie na podstawie p. 5 zasad działu :D
  • Pomocny post
    Moderator - Sieci, Internet
    rezystory masz na wyjściach???
  • Poziom 9  
    Nie miałem ale już mam - tak jak edytowałem poprzedniego posta, zastanawia mnie dlaczego one muszą być jeśli wyjścia są zaprogramowane jako niewykorzystane?
  • Specjalista - Instalacje Elektryczne
    A nie masz czasem załączonej sygnalizacji awarii do skasowania? :)
  • Poziom 9  
    Miwhoo napisał:
    A nie masz czasem załączonej sygnalizacji awarii do skasowania? :)

    Po obciążeniu wyjść rezystorami led AWARIA zgasł stąd wniosek, że nie trzeba kasować awarii bo centrala monitoruje to na bieżąco. Chyba, że inne awarie trzeba kasować ale w to też wątpię.
  • Poziom 14  
    Ustaw wyjścia jako zasilające i nie będzie problemu.

    Dodano po 4 [minuty]:

    Miwhoo, a w CA6 jest opcja awaria do skasowania???
  • Poziom 18  
    Miwhoo pochwal się jaka to funkcja w CA 6 z ta awarią
  • Specjalista - Instalacje Elektryczne
    Pokiebasiło mi się z alarmem do skasowania. Awarii do skasowania w CA6 nie ma. Zwracam honor :)