Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Fujitsu Siemens,nie uruchamia się..

hk3r 06 Sty 2011 16:03 1983 4
  • #1 06 Sty 2011 16:03
    hk3r
    Poziom 12  

    Witam
    Jakiś czas temu laptop (L1310G) zaczął zawieszać się.Długo reagował na polecenia itd. Dziś w ogóle się nie uruchomił..Tzn. uruchamia się,świeci się dioda zasilania,ale cały czas świeci się też dioda dysku i laptop stoi.Żadnej reakcji,słychać tylko wentylator co normalne,jeżeli pracuje.Dodatkowo kiedyś wystarczyło chwile nacisnąć przycisk i się włączał,a teraz trzeba długo trzymać.Gdzie szukać przyczyny?

    - baterie od Bios wyjmowałem
    - RAM też wyjmowałem

    Z góry dzięki za pomoc

    0 4
  • #2 06 Sty 2011 18:19
    piotrekmisk
    Poziom 11  

    Najprawdopodobniej uszkodzona płyta główna(mostek północny)
    Ewentualnie uszkodzony ram, też płyta nie staruje.
    Lub uszkodzony procesor, efekt taki sam(ale to raczej mało prawdopodobne, ale też się może zdarzyć...)

    Generalnie chyba uszkodzona płyta.Osobiście miałem tak ostatnio.

    Choć włąśnie jak włożyłem procesor który nie działał na płycie i sprawna płyta też miała takie objawy.

    Pewnie przegrzał się mostek północny.Laptop się grzał dlatego wieszał się i wolno pracował.

    Objawy standardowe dioda się świeci, ładuje bateria, nie startuje wentylator chwile chodzi, potem przestaje.
    Według mnie płyta do naprawy( o ile się da) a prościej do wymiany.Nie mniej jednak warto sprawdzić oddzielnie procesor i ram czy są sprawne.

    Dodano po 5 [minuty]:

    Jakbyś mogł podaj parametry twojej płyty to z ciekawości zobacze ile taka płyta może kosztować.
    Płyta do takiego modelu(nie wiem czy dokładnie taka jak ty masz, ale na pewno pasująca ) na all***ro 250zł.

    0
  • #3 06 Sty 2011 18:40
    hk3r
    Poziom 12  

    Stawiam właśnie na mostek..Ale nie wiem czy to normalne że wentylator niby cały czas pracuje..Właśnie całkowicie go rozebrałem.okazało się że ścieżki były poklejone starym kurzem.Wyczyszczę i zobaczymy....
    Napisałem na forum,bo myślałem że są jakieś wady fabryczne.
    Pozdrawiam

    Niestety..Laptop nie wystartował.Chyba podgrzeje BGA is sprawdzę..Mam jeszcze kilka pytań na przyszłość..:

    - czy każdy laptop wystartuje bez RAM-u tzn. pokaże się okno BIOS?
    - i tak samo czy każdy laptop wystartuje bez HDD?

    Chodzi mi o sprawdzanie czy np. te urządzenia nie powodują takich przypadków jak mój..

    0
  • #4 06 Sty 2011 21:23
    staszeknowak11
    Poziom 9  

    1. Laptop ani żaden inny komputer nie wystartuje bez ramu.
    2. Bez dysku laptop się włączy z informacją w biosie o nie wykrytym dysku twardym.

    0
  • #5 06 Sty 2011 21:32
    hk3r
    Poziom 12  

    Dzięki wielkie za pomoc.
    Tak myślałem z własnego doświadczenia i z samej potrzeby tego urządzenia że bez niego nie pójdzie:|
    Chciałem się upewnić.
    Pozdrawiam

    0