Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z otwieraniem okien z dolnego paska systemowego

shindu 09 Lut 2011 18:18 928 4
  • #1 09 Lut 2011 18:18
    shindu
    Poziom 8  

    Witam
    Proszę o POMOC! Jeżeli powielam temat to z góry przepraszam ale nie mogłem znaleźć rozwiązania mojego problemu.
    Jest tak: kiedy próbuję otworzyć jakiś program np. skype czy inny ładują mi się do dolnego paska systemowego ale nie mogę ich z tamtąd powiększyć na pulpit nic nie pomaga ani powiększ ani rozmieść kaskadowo ani w poziomie itp. Nie mogę w ten sposób korzystać z tych programów. Zaznaczam że robiłem wielokrotne reinstale dla tych nie dzialających prawidłowo programów i nic. Dzieje się to nie ze wszystkimi programami inne programy po odpaleniu otwierają sie normalnie na pulpit i mogę z nich korzystać. Jest to bardzo denerwujące. Co mam zrobić? Będę wdzięczny za wszelkie sugestie. Jak te programy z dolnego paska otworzyć na pulpit? (Windows XP Professional)

    0 4
  • #2 09 Lut 2011 18:54
    kernel-panic
    Poziom 16  

    a wybranie przez alt+tab też nic nie daje (przejście między programami)?

    0
  • #3 09 Lut 2011 19:03
    Kolobos
    Spec od komputerów

    Zrob skan przy pomocy mbam oraz cureit. Daj w zalaczniku logi z OTL (otl.txt oraz extra.txt).

    Wpisz w uruchom: sfc /scannow

    Zainstaluj SP o raz inne aktualizacje do systemu o ile jeszcze nie masz wszystkich.

    Jezeli masz punkty przywracania systemu to pomysl o przywroceniu systemu.

    0
  • #4 09 Lut 2011 23:26
    shindu
    Poziom 8  

    kernel-panic napisał:
    a wybranie przez alt+tab też nic nie daje (przejście między programami)?


    Niestety nic nie daje ta kombinacja już próbowałem, dzięki

    Dodano po 4 [godziny] 14 [minuty]:

    Kolobos napisał:
    Zrob skan przy pomocy mbam oraz cureit. Daj w zalaczniku logi z OTL (otl.txt oraz extra.txt).

    Wpisz w uruchom: sfc /scannow

    Zainstaluj SP o raz inne aktualizacje do systemu o ile jeszcze nie masz wszystkich.

    Jezeli masz punkty przywracania systemu to pomysl o przywroceniu systemu.


    Dzięki! Skanowałem pandą, drwebem, mbam, asquaredem ale nic nie wykazało.
    Mam zainstalowane wszystkie aktualizacje oraz cofałem się do poprzednich punktów przywracania i nic. Bawiłem się takim programem do odzyskiwania/reperowania task baru:
    <http://www.kellys-korner-xp.com/TaskbarRepairToolPlus!.zip>
    i też nic. Już mnie coś trafia.
    Podaję linki do logów z OTL:
    i do HiJackThis:


    Może trzeba pogrzebać w rejestrze, ale za cienki jestem aby sam to robić. Proszę o Pomoc! Dziękuję za każde wsparcie!

    Logi mają być na Elektrodzie jako załączniki do Twojego postu a nie gdzieś tam.
    [jankolo]


    Juz się poprawiam

    0
  • #5 10 Lut 2011 12:14
    shindu
    Poziom 8  

    Jak zwykle djabeł tkwi w szczegółach, a że należę do klanu górników sam kopałem aż się dokopałem. Przyczyna tkwiła w sterze od grafiki, programy wcale nie znikały ale pojawiały się w prawej części pulpitu poza ekranem (były schowane) tak jakby pulpit wydłużył się poza monitor i tam się wszystko lokowało. Pomogło odinstalowanie panelu nvidi i zapianych profili ustawień oraz na nowo reinstlaka sterów do grafiki. Myślę że jak ktoś będzie miał podobny problem to sobie już poradzi.
    Siemka
    Shindu
    Zamykam temat

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo