Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nagła utrata dźwięku WinXP SP3

01 Sie 2011 23:32 1868 9
  • Poziom 17  
    Witam mój problem polega na tym że po przeniesieni komputera do innego pokoju przestała grać muzyka. Często przenosiłem komputer i nic się nie działo a teraz nagle coś nie tak tzn w każdym programie (Winamp, Aimp,WMP) widać że muzyka leci przez wskaźnik i upływający czas a na wyjściu cisza. Powiem że próbowałem już wszystkiego oprócz formata i instalki na nowo windowsa. Napisze może dla uproszczenia co już sprawdziłem. A więc tak:

    1. Reinstalacja sterowników
    2. Reinstalacja odtwarzaczy
    3. Włożenie innej karty lecz na pci i to samo. Cisza
    4. Sprawdzenie kabli idących do wzmacniacza. OK

    Nie mam już pomysłu na to. Czy mógłby jakiś wirus się zadomowić i takie problemy stwarzać?
    Proszę o pomoc bo ani posłuchać muzyki ani filmu zobaczyć.

    Karta Muzyczna: Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller
    Płyta Główna: ECS P4M890T-M

    Jeżeli opis jest niekompletny i nie da się z tego nic wywnioskować to piszcie a dodam wszystko co chcecie byle naprawić mój problem. Pozdrawiam
  • PCBway
  • Użytkownik usunął konto  
  • PCBway
  • Pomocny post
    Poziom 10  
    Podepnij głośniki pod inny komputer i sprawdź czy chodzą. Zobacz czy w menadżerze urządzeń jest wszystko po włączane i czy nie widzi problemu ;) I w realtku w zakładce wejście / wyjście audio poustawiaj wszystko na wyjście liniowe ;)
    Pozdrawiam YellowCap ;)
  • Poziom 17  
    Głośniki sprawne w ustawieniach wszystko okey problemu nie ma żadnego w menadżerze urządzeń.

    Tu specyfikacja kompa
    Pole Wartość
    Komputer
    Typ komputera Wieloprocesorowy komputer PC z interfejsem ACPI
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
    Internet Explorer 8.0.6001.18702
    DirectX 4.09.00.0904 (DirectX 9.0c)


    Płyta główna
    Typ procesora DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
    Nazwa płyty głównej ECS P4M890T-M (2 PCI, 1 PCI-E x16, 1 CNR, 2 DDR2 DIMM, Audio, Video, LAN)
    Mikroukład płyty głównej VIA P4M890
    Pamięć fizyczna 1024 MB (DDR2-533 DDR2 SDRAM)
    DIMM1: RM1GB383CA-43DC 1 GB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
    Typ BIOS'u AMI (09/08/06)
    Port komunikacyjny Port komunikacyjny (COM1)
    Port komunikacyjny Port drukarki ECP (LPT1)

    Ekran
    Karta wideo ASUS X1050 Series Secondary (512 MB)
    Karta wideo ASUS X1050 Series (512 MB)
    Akcelerator 3D ATI Radeon X1050 (RV370)
    Monitor ImageQuest Q790 [17" CRT] (122320020603)

    Multimedia
    Karta dźwiękowa Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller

    Magazyn
    Kontroler IDE Kontroler VIA Bus Master IDE
    Storage Controller VIA Serial ATA RAID Controller
    Napęd dyskietek Stacja dyskietek
    Dysk fizyczny WDC WD25 00JD-00HBB0 SCSI Disk Device (232 GB)
    Napęd dysków optycznych TSSTcorp CDDVDW SH-S223Q SCSI CdRom Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
    Status dysków SMART OK

    Partycje
    C: (NTFS) 38468 MB (3948 MB wolne)
    D: (NTFS) 99998 MB (19363 MB wolne)
    E: (NTFS) 99998 MB (48637 MB wolne)
    Rozmiar całkowity 232.9 GB (70.3 GB wolne)

    Urządzenia wejściowe
    Klawiatura Urządzenie klawiatury HID
    Mysz Mysz zgodna z HID

    Sieć
    Podstawowy adres IP 188.137.82.14
    Karta sieciowa 802.11g Wireless LAN Card
    Karta sieciowa WAN (PPP/SLIP) Interface (188.137.82.14)

    Urządzenia zewnętrzne
    Drukarka hp deskjet 656c series
    Drukarka Lexmark X1100 Series
    Drukarka Microsoft XPS Document Writer
    Kontroler USB1 VIA VT8237 USB Universal Host Controller
    Kontroler USB1 VIA VT8237 USB Universal Host Controller
    Kontroler USB1 VIA VT8237 USB Universal Host Controller
    Kontroler USB1 VIA VT8237 USB Universal Host Controller
    Kontroler USB2 VIA VT8237 USB 2.0 Enhanced Host Controller
    Urządzenie USB Urządzenie kompozytowe USB
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Urządzenie USB interfejsu HID

    DMI
    DMI: producent BIOS'u American Megatrends Inc.
    DMI: numer wersji BIOS'u 080013
    DMI (system): producent ECS
    DMI (system): nazwa P4M890T-M
    DMI (system): numer wersji 1.0
    DMI (system): numer seryjny 00000000
    DMI (system): identyfikator UUID 00020003-00040005-00060007-00080009
    DMI (płyta główna): producent ECS
    DMI (płyta główna): nazwa P4M890T-M
    DMI (płyta główna): numer wersji 1.0
    DMI (płyta główna): numer seryjny 00000000
    DMI (obudowa): producent ECS
    DMI (obudowa): numer wersji 1.0
    DMI (obudowa): numer seryjny 00000000
    DMI (obudowa): metka środka trwałego 0123ABC
    DMI (obudowa): typ Desktop Case
    DMI (pamięć): całkowita liczba / liczba wolnych gniazd 2 / 1
  • Poziom 30  
    Zmieniałeś jakiś sprzęt ostatnio ?
    Czy karta dźwiękowa w menadżerze urządzeń jest widoczna ? Czy posiada wykrzyknik ?
  • Poziom 17  
    Sprzętu nie zmieniałem. Karta jest dostępna nie ma wykrzyknika. Dodam że ściągłem teraz najnowsze sterowniki do Realteka AC97 ze strony producenta zainstalowałem pisało że sprzęt gotowy do użytku i dalej cisza.:cry:

    Mam jeszcze inny problem możliwe że też związany z tym że nie działa muzyka. Nie umie otworzyć niektórych plików systemowych np pomoc czy rozwiązywanie problemów.
  • Poziom 30  
    Masz możliwość przetestować komputer na Linuxie LiveCD ?
    Wtedy będzie pewność co do sprzętu.
  • Pomocny post
    Poziom 10  
    Miałem kiedyś taki problem, posiadasz antywirusa?. Być może chodzi o to, że plik svchost.dll został zainfekowany i nie możesz odtwarzać audio. Dodatkowo będziesz miał pewnie problem z włączeniem widoku ukrytych plików - zmiany w opcjach folderów nic nie dają.

    Nie wiem wiele na ten temat, ale w menedżerze zadań (ctrl+alt+delete) jest zwykle kilka svchost.dll. Wyłączenie dwóch z nich (bodajże 2 od dołu) spowoduje włączenie okienka z napisem "system wyłączy się za 30 sekund", któryś z pozostałych w tym wypadku odpowiada najprawdopodobniej za blokowanie twojego audio. Wyłączając któryś z nich możesz odzyskać audio, wyłączając za każdym razem po uruchomieniu komputera.

    Zainstalowanie antywirusa po "wpadce" w moim przypadku nic nie dało, zrobiłem format i reinstall systemu.
  • Pomocny post
    Poziom 42  
    Cytat z innego forum odnośnie podobnego problemu oraz tej płyty głównej:
    Cytat:
    Też to miałem :P no to kolego musisz na płycie głównej tam gdzie masz piny od dźwięku HD przypiąć 2 zworki :) w tym schemacie jak masz :::': to ::|'| sorry że takim prostym schematem zapodałem ale jak będziesz miał jakieś problemy to pisz :) Pozdrawiam.

    Być może będzie to pomocne, a zworka mogła wyskoczyć podczas przenoszenia. Doczytaj w manualu płyty jak to dokładnie wygląda.
  • Poziom 17  
    Dzieki wszystkim za pomoc piny byly odlaczone. zamykam