Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Acer AL2216W i dekoder ADB-5800S - połączenie

Kogut92 24 Sty 2012 19:06 2523 16
  • #1 24 Sty 2012 19:06
    Kogut92
    Poziom 7  

    Witam. Podpiąłem dekoder HD ADB-5800 S do monitora LCD acer al2216w przez kabel HDMI DVI (single link). Monitor ma objawy jak by się włączał i wyłączał (ekran mruga na czarno). Z góry dzięki.

    1 16
  • #2 24 Sty 2012 19:29
    kizek
    Poziom 35  

    Jeżeli kolego masz możliwość to podłącz dekoder pod TV i sprawdź jak współpracuje.

    0
  • #3 24 Sty 2012 20:29
    Kogut92
    Poziom 7  

    Dekoder jest dobry podpiąłem pod telewizor w innym pokoju i działa a pod monitorem nie Sad

    0
  • #4 24 Sty 2012 20:54
    dorota_g
    Poziom 17  

    A jak działa na kabelku euro --> vga ?

    0
  • #5 24 Sty 2012 21:27
    Kogut92
    Poziom 7  

    Nie próbowałem na tym kablu.Z tego co czytałem to ma działać na hdmi dvi ale nie rozumiem czego tak nie jest :(

    0
  • #6 24 Sty 2012 22:45
    dorota_g
    Poziom 17  

    Wyglada na to, że monitor nie obsługuje rozdzielczości obrazu z tunera.
    Spróbuj ustawić w parametrach obrazu w tunerze rozdzielczość 480p, 60Hz.

    0
  • #7 25 Sty 2012 00:11
    jkg12
    Poziom 9  

    nboxy mają na euro 3 tryby SD1, SD2, SD3, wypróbuj każdy z nich (zmienia się je za pomocą res na przednim panelu) we wszystkich przypadkach obraz jest w 576i (chyba) jeżeli to nie poskutkuje włącz tryb DVI (przytrzymaj przycisk res przez ok 5 sekund) i także w trybie DVI pozmieniaj między SD1, SD2, SD3. Osobiście preferuję SD2 (RGB). Oczywiście przez taki kabel fonia nie będzie działała, musisz albo osobno przez cinche podłączyć albo zainwestować w kabel EURO -> VGA+Jack 3,5 i wtedy tym podłączyć.

    0
  • #8 25 Sty 2012 18:08
    Kogut92
    Poziom 7  

    Zrobiłem tak ja Pan mi kazał i wyświetla mi się napis input not supported pod każdym z tych trybów co mam teraz zrobić?? Możliwe że to wina kabla? (Kabel jest nowy)

    0
  • #9 26 Sty 2012 00:50
    jkg12
    Poziom 9  

    niech pan spróbuje ustawić na HDMI najpierw 576i, potem 720p i 1080i w trybie normalnym i w trybie DVI ( na początku źle się zasugerowałem kablem euro vga, a to chodzi o hdmi dvi)

    0
  • #11 26 Sty 2012 10:29
    Kogut92
    Poziom 7  

    Próbowałem na wszystkich rozdzielczościach na hdmi i na dvi a podłączam kablem hdmi-dvi. A co to za konwerter?

    0
  • #15 26 Sty 2012 12:08
    Kogut92
    Poziom 7  

    No tak tylko ten konwerter na tym linku jest na wyjście VGA a nie DVi. Ja chce pod DVI żeby była lepsza jakość.

    0
  • #17 26 Sty 2012 13:46
    Kogut92
    Poziom 7  

    Oki zrobię tak jak Pan mówi.Dziękuje wszystkim za poświęcenie czasu dla mnie. Kończę ten temat.Pozdrawiam

    0