Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer. Po włączeniu jakiegokolwiek programu zużycie procesora 100%.

24 Gru 2004 20:26 1752 4
  • Poziom 11  
    Witam .Mam mały problemik gdzy uruchomi mi sie już system xp prof.. po włonczeniu jakiegoś byle jakiego programu urzycie procesora skacze mi na full, az wskaznikiem od myszki przycina najlepiej to zaówarzyc morzna na włonczonej mp3 przez hwilke muza leci ok i potem harkocze jagbym miewiadomo jakie dane przenosił poczym ustempuje i znowu i tak cały czas. Idzie cos z tym zrobić <dzieki za wszelką pomoc>
    Dodam ze system robiłem jakieś 2 tygodnie temu:)


    płyta - msi kt4v
    procesor-2000+amd atlon xp
    ram -512 mb
    hdd -40 gb
    karta graf-giforce 2 msx 400 64 mb
  • Poziom 16  
    Sprawdź czy masz włączony tryb DMA dla dysku i napędu cdrom. Menedżer urządzeń - kontrolery ide - podstawowy lub pomocniczy kontroler - ustawienia zaawansowane - powinno być DMA jeżeli dostępne, bierzący tryb transmisji DMA.
  • Poziom 20  
    Wpisz w uruchom:
    msconfig i [ENTER]
    i sprawdź w uruchom jakie zbędne badziewia masz powłączane przy bootowaniu systemu. Założę się że pełno tam programików ad-aware i innych śmieci szpiegujących Twój komp.

    Inna sprawa - defragmentacja dysku. W 98 i poniżej defragmentowałem w jakieś 0,5 godziny, w XP'kach zajumuje to wieczność.
    Dlatego najlepiej ściągnij sobie programik PerfectDisk (3.4 MB)

    http://www.underpl.org/main.php?d=1&cat=41&dfile=367

    i zdefragmentuj ustrojstwo.
  • Poziom 11  
    Witam!!!
    MIałem podobny problem.
    Przyczyna okazał się svchost.exe
    Sprawdź to. Naciśnij Ctrl+Alt+Del, i zobacz w menedźerze zadań uruchomione procesy.
    U mnie uruchomionych svchost.exe było kilka, ale jeden pożerał 99% mocy.
    Wyłaczyłem go i wszystko wróciło do normy.
    Jak później doczytałem to svchost.exe jest prawidłowym procesem systemowym, ale niektóre wirusy podszywaja się i obciązaja procka.
    Pozdrawiam!!!
  • Poziom 15  
    Zainstaluj anty-wira (np. avast! - jest darmowy) i sobie kompa przeskanuj. Mialem podobna sytuacje z jakims wirem/trojanem/robakiem, avast! go usunal i bylo po problemie ;).