Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig T55-732/5/text. Tylko kolor fioletowy. Co sprawdzić?

jomek78 27 Gru 2004 16:45 1778 9
  • #1 27 Gru 2004 16:45
    jomek78
    Poziom 24  

    Wywalił bezpiecznik 1.5A.Wylutowałem pozystor, chodzi, ale kolorki to fiolet. Wlutowałem nowy pozystor- sypnęło bezpiecznik. Bez rozmagnesowania obraz do oglądania tylko w cz.b. Nie mam schematu i nie wiem co dalej robić.Miałem mało czasu i nie mogłem sprawdzić przetwornicy.Proszę o pomoc:jakie elementy przygotować i co sprawdzać,będę miał na to tylko godzinę czasu.pozdrawiam.jomek

    Poprawiono tytuł. (am)

  • #2 27 Gru 2004 17:12
    skorbi
    Poziom 27  

    Witam.Czy założono prawidłowy bezpiecznik-1,5 A na pętlę i zasilacz to coś mało !!.Pozdrawiam.SKORBI.

  • #3 27 Gru 2004 23:06
    zdzich42
    Poziom 40  

    Zazwyczaj nowy pozystor + bespiecznik to wszystko co było potrrzebne do naprawy. Pętla bedzie niezbędna do zewnętrznego rozmagnesowania po wymianie elementów.

  • #4 28 Gru 2004 11:53
    jomek78
    Poziom 24  

    Przecież napisałem.Dałem nowy pozystor i bezpiecznik 3A- tylko błysnęło i finał. Wylutowałem pozystor i chodzi na 1,5A. Tylko te kolory :(
    Zjechałem nasyceniem i jest cz.b.Czekam na konkretną pomoc. :roll: pozdrawiam. jomek

  • #5 31 Gru 2004 13:59
    jomek78
    Poziom 24  

    Czy nikt nie wie jak mi pomóc?pozdrawiam.jomek

  • #6 31 Gru 2004 15:54
    andrzej.ek
    Poziom 20  

    Wychodzi na to że pętla ma zwarcie. Podłącz z innego TV.

  • #8 03 Sty 2005 13:32
    jomek78
    Poziom 24  

    Pętla ma około 50Ω. Pozystor kupiłem w serwisie gdzie pokazałem im stary.Co dalej?pozdrawiam.jomek

  • #9 03 Sty 2005 14:33
    Richi
    Poziom 39  

    Pozostaw pozystor w druku a wyjmij tylko pętlę rzomagnesowującą i włącz TV. Jeżeli bezpiecznik spłonie to masz prawdopodobnie zwarty kondensator C609.
    Jeżeli bezpiecznik pozostanie dobry to wygląda na zwarcie w pętli rozmagnesowującej. Może być że pętla dostaje zwarcie pod napięciem.

    Ps.
    jest to chassis CUC7303 a bezpiecznik SI600 to 2,5A.

  • #10 03 Sty 2005 15:39
    danao
    Poziom 24  

    Właśnie mogła się uszkodzić pętla i ma zwarcie...Tzn mniej niż 50 ohmów...Jak włożysz pozystor to nie podłaczaj pętli i sprawdz czy nie wywala FUSA...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME