Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża philips C380 przestała grać. Przy podłączaniu słychać szmer w głośnikach.

ern3 02 Sty 2005 20:11 1611 5
  • #1 02 Sty 2005 20:11
    ern3
    Poziom 11  

    Witam moja wieżyczka przestała grać .Powodem mogłybyć charczace głośniczki ,Najpierw zaniknął lewy kanał a potem drugi ,Gdy podłączam i odłaczam głośnik to coś tam słychać w głosnikach jakiś szmer . Może ma ktoś jakieś schematy .Ja jestem poczatkowym elektronikiem ale chciałbym to naprawić czy możliwe że to końcówka?? Mam multimetr taki zwykły.

    0 5
  • Pomocny post
    #2 02 Sty 2005 20:20
    janek11389
    Poziom 42  

    Witam! Bardzo możliwe, jak lubisz się w to bawić, a nie masz odpowiedniego sprzętu, to wykorzystaj jakikolwiek inny wzmacniacz i podłącz się pod wejścia tych końcówek i będziesz wiedział, czy sygnał przychodzi na końcówki, zrób też pomiary napięć zasilających i pomiar napięcia na wyjściach tych końcówek.
    Pozdrawiam

    0
  • #3 03 Sty 2005 22:39
    ern3
    Poziom 11  

    sprawdziłwem innym wzmacniaczem wszystkie końcówki i słychać było tylko buczenie napięcia też jakieś wysokie na 1 nózce ok 10 v a reszta to ok 30v końcówka siedzi AN 7591 nie mam do niej schematu z opisem .Pozdrawiam

    0
  • #4 04 Sty 2005 11:21
    tik_tak
    Poziom 36  

    Montuj nową końcówę .

    1
  • #5 10 Mar 2006 17:24
    Scubituss
    Poziom 9  

    Mam te sama wierze i tez zanikly mi kanaly, ale teraz po wlaczeniu wierza odrazu przechodzi w tryb eco power i nic nie da sie zrobic, nawet wlonczyc tunera bo odrazu przechodzi tzn pali sie menu przez jakies 3 s i potem eco-pwr. Wie ktos jak to naparawic??

    0
  • #6 03 Maj 2006 10:38
    ern3
    Poziom 11  

    Wymiana końcówki pomogła- Dzięki

    0