Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potrzebna pomoc w montazu radia

12 Sty 2005 20:13 3278 15
  • Poziom 10  
    A wiec tak kupiłem sobie radyjko blaupunkta dokładnie travel pilot dx r52 i nie bardzo wiem jak zabrac sie za podłaczenie i instalacje tego cuda, a chodzi mi konkretnie o navi.
    Płyte mam itd.
    Ale wiem, że jest potrzebny tzw. sygnał gala, niby jest to w iso, ale czy ja mam to nie wiem :-)) (renaul megane 1.4 96r)
    Dodatkowo w radiu trzeba ustawić jakąs gale, nie wiem co to jest jest opcja 1, 2 i chyba 3.
    Aha i ostatnie pytanko :
    Komunikat : too few cos tam satelite :-)), oznacza ze nie umie zadnej wykryć ??
    Z góry dzieki za podpowiedzi
    pozdr
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    Twój samochód ma GALĘ i to wystarczy, z tego sygnału navi bierze informację o prędkości auta. Komunikat o zbyt małej liczbie satelitów widzianych przez navi może mieć kilka przyczyn:nie podłączyłeś anteny navi, antenę zasłania dach twojego samochodu i nie "widzi" ona satelitów, masz antenę z zasilaniem 5V ,a potrzebujesz 3V. Antenę navi przymocuj na podszybiu albo na dachu auta. Aha, w garażu navi też nie działa.
  • Poziom 10  
    Dzieki wielkie za odpowiedz
    Niestety robiłem to w garazu a dodatkowo antena była pod sufitem. a niedawno dowiedziałem sie także ze musze skalibrowac całe radio.
    Aha, funkcja na wyświetlaczu "auto cal" - chodzi mu o to zebym skalibrował radio ??
    Dzieki z góry
    pozdr
  • Poziom 10  
    Niestety w moim samochodzi nie posiadam Gali :-((
    Sprawdzałem według opisu blaupunkta, mam tylko plus minus, antene i jakies ub+ czy cos takiego a sygnał ze wstecznego i gali sa puste :-((
    Skad można wziąśc taki syganł ??
  • Poziom 11  
    mam podobny problem z radiem blaupunkta DX52 antena jest dobrze zamontowana ale radio rozładowuje mi akumulator i też nie wiem czy mam sygnał gala. Mam polo clasic 2000r. nie mam schematu kostki do której podłancza sie radyjko nigdzie nie moge trafić, może któryś z kolegów będzie wiedział gdzie taką kostke ISO z rospiską do tego sam. mogę trafić, z góry dzięki.Mam do niego płytę na Niemcy a mieszka przy granicy i jak włożę płytkę to pokazuje mi długośc i szerokość geograficzną i nic poza tym.
  • Poziom 10  
    Tak, z tymi schematami już się spotkałem.
    Jutro jade podłaczyc gale i wsteczny.
    Jedno mam jeszcze tylko pytanko.
    Gdy instaluje radio pojawia mi się symbol klucza i niestety instalacja jest niepoprawna. W instrukcji po angielsku pisze, że chodzi (takie mniejwiecej moje tłumaczenie :-)) o sygnał ze stacyjki i nie bardzo wiem co to za sygnał.
    A pytanie na medal na sam koniec to :
    Radyjko mam podłaczone, ale sekretem jest dla mnie wyłanczanie sie radia, tzn. na 3 wyłączenia zapłonu i wyjęcie od razu kluczyka 2 razy radio sie wyłancza a raz normalnie gra i nawet nie mkysli o wyłaczeniu :-)). Nie bardzo sie orientuję, ale w poprzednio zamontowanym radiu Sony miałem tak, że jak wyciagłem kluczyk to za każdym razem radio się wyłanczało. Co może być przyczyną ??
    pozdr
  • Poziom 2  
    Masz źle podłączone przewody do kostki ISO.
    Tam są potrzebne dwa zasilania prądu, jedno napięcie z akumulatora a drugie po stacyjce we właściwe miejsca to przy instalacji kalibracji jak będzie klucz to wtedy zadziała. Jak byś potrzebował pomocy dalszej to proszę.
  • Poziom 10  
    Dzieki wielkie za podpowiedz.
    Jutro się wszystko okaże, a gdybym jeszcze czegos nie wiedział to na pewno się zgłoszę.
  • Poziom 17  
    Dokładnie tak, do punktu oznaczonego Up+ podłącza się "+" z akum. to jest głównie zasilanie potrzebne do podtrzymania pamięci radia, natomiast "+" po stacyjce podpina się do miejsca oznaczonego takim przełącznikiem (patrząc od tyłu jest to pin w prawym górnym rogu). Radyjko grzało siębo pewnie plus który ma iść po stacyjce był podłączony bezpośrednio do akum, przyczyną rozładowania akumulatora mógł być również źle poprowadzony przewód podświetlania wyświetlacza, jest oznaczony takim słoneczkiem - powinien być podpięty do świateł (radio ma funkcję podświetlania dzień i noc i reaguje właśnie na włączenie świateł) ale równie dobrz podświetlanie można podłączyć do "+" po stacyjce i radio będzie nam się podświetlałó dopiero po przekręceniu zapłony.

    Czy ktoś wie który przewód od licznika ma sygnał GALA (tacho) - autko to VW Polo 91' (86c2f)
  • Poziom 43  
    Cytat:
    natomiast "+" po stacyjce podpina się do miejsca oznaczonego takim przełącznikiem


    I nic dziwnego że się grzeje, prawdopodobnie już padło coś. To jest wyjście sterujące anteną automatyczną a oznaczone tak bo na nim po włączeniu radia ma się pojawić plus.

    SławeK
  • Poziom 15  
    mam jeszcze jedno pytanko:) , chodzi mi o zasilanie odnosnie blaupunkt dx-r52, jedno ma byc z aku a drugie ze stacyjki... wiec tak: z aku mam porzadne grube zasilanie a te ze stacyjki to wiadomo idzie cienkimi przewodzikami... czy nie bede mial spadku czy te zasilanie ze stacyjki to tylko po to zeby impuls dac ew zasilanie samej navi a reszta bedzie pobierala prad z aku i tego grubszego przewodu?? pytam bo nie wiem wlasnie jak z ta stacyjka czy tez tzreba zmienic na grube kable... z gory dziekuje za info

    pozdr
  • Poziom 43  
    Trafiłeś na ciekawy problem. Niektóre auta zasilają radio plusem stałym i ten jest grubszy a plus po kluczyku służy tylko i wyłącznie jako czujnik włączenia zapłonu i jest w aucie z bezpiecznikiem 5A a w innych autach głównym zasilaniem radia jest plus po kluczyku i jest to ten sam plus który zasila zapalniczkę, z reguły zabezpieczony bezpiecznikiem 20-25A a plus podtrzymujący jest cieńszy i ma mniejszą wydajność, max 5A. A do kompletu np Opel, VW, Audi mają zamienione plusy miejscami z czego VW ma przynajmniej 4 układy wyprowadzeń w danym roczniku auta. Chcąc naprawdę poprawnie zamontować radio trzeba sobie zdawać z tego sprawę a nie tylko wstawić mocniejszy bezpieczniki jak się przepali i nie pomylić plusów. Tak więc nie każde radio mimo takiej samej kostki i nawet gdy układ plusów pasuje, nadaje się bez przeróbek do każdego auta. A wielu elektryków i tak łączy plusy razem, niestety partactwo króluje.

    SławeK
  • Poziom 15  
    to bedzie chwilowo podpiete pod kadeta lezke:) co do zasilania po stacyjce to jeszcze go nie mam:) ale musze zrobic do poprawnego dzialania radia.... i wlasnie te co ida do stacyjki sa cienkie, moge sie podpiac pod ktorys z nich ale wlasnie nie wiem jak radio bedzie pobierac prac czy z aku czy wlasnie wszystko po stacyjce...:/
  • Użytkownik usunął konto  
  • Poziom 15  
    podpialem sie pod podswietlenie zegarka ( zasialanie idzie po przekreceniu stacyjki:) dowiedzialem sie ze jest potzrebny impuls tylko wiec kabelek moze byc cieniutki bo radio ma tez drugie zasilanie z aku...:)

    pozdr