Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Próba otrzymywania polskich znaków za pomocą kombinacji Lewy Alt [litera].

dnkZz 25 Jun 2012 11:41 4045 3
  • #1
    dnkZz
    Level 2  
    Witam Serdecznie.

    Przegladalem podobne tematu tutaj na forum jak i na google i nic mi nie pomoglo a wiec postanowilem utworzyc nowy temat.

    A wiec problem jest nastepujacy.

    W calym komputerze nie reaguja polskie znaki jak alt+z, alt+a itd.. po prostu wszystkie mozliwe polski znaki.

    Co postanowilem zobic:

    1. Usunalem w opcjach regionalnych wszystkie inne jezyki pozostawilem tylko i wylacznie polski (programisty) oraz polski 214.

    2. Probowalem kombinowac alt+shift - zero reakcji.

    3. Sprawdzalem w notatniku, wordzie, przegladarce czy dzieje sie tak samo. Niestety tak,



    W Wordzie gdy naciskam

    alt+a - pojawia mi sie [u1] okno to dodawania komentarzy
    alt+z - zero reakcji
    alt+s - uaktywani sie pasek narzedzi w wordzie 'wstaw'
    alt+e - uaktywnia sie pasek narzedzi w wordzie 'edycja'
    alt+o - uaktywnia sie pasek narzedzi w wodzie 'okno'
    alt+n - uaktywnia sie pasek narzedzi w wodzie 'narzedzia'

    4. Wyczytalem rowniez aby dodac do rejestru fix.reg o tesci:

    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]
    "1250"="c_1250.nls"
    "1251"="c_1250.nls"
    "1252"="c_1250.nls"
    "1253"="c_1250.nls"
    "1254"="c_1250.nls"
    "1255"="c_1250.nls"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper]
    "ARIAL"=dword:000000cc

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
    "Arial,0"="Arial,204"
    "Comic Sans MS,0"="Comic Sans MS,204"
    "Courier,0"="Courier New,204"
    "Courier,204"="Courier New,204"
    "MS Sans Serif,0"="MS Sans Serif,204"
    "Tahoma,0"="Tahoma,204"
    "Times New Roman,0"="Times New Roman,204"
    "Verdana,0"="Verdana,204"

    rowniez nic nie pomoglo.

    Dodam tylko ze win xp pro sp3
    oraz ze wczesniej dzialalo wszystko bez zastzezen i stalo sie nagle.. Co radzicie?

    Pozdrawiam
  • #2
    dt1
    Admin of Computers group
    Witaj,
    Polski 214 jest zbędny, potrzebny jest układ polski programisty jedynie (do standardowych klawiatur QWERTY).

    Menu w wordzie otwiera się po wciśnięciu LEWEGO ALT + litery. Polskie litery uzyskuje się wciskając PRAWY ALT plus literę. Czy na obu altach otrzymujesz skróty, np menu?

    Jeśli przestało to działać z dnia na dzień to można próbować sobie przypomnieć, jakie programy się wtedy instalowało. Niektóre potrafią przypisać sobie skróty (chociaż w tej sytuacji klawisz po prostu nie działa zamiast robić coś innego). Druga opcja - jeśli to się stało niedawno - możesz spróbować przywracania systemu do dnia, w którym jeszcze wszystko działało (pamiętając, że większość programów zainstalowanych między datą obecną, a datą do której przywracasz może przestać działać).
  • #3
    dnkZz
    Level 2  
    Ok tak wiec polski 214 usuwam zostawiam tylko i wylacznie j.polski (programisty)

    Po sprawdzeniu w wordzie prawego alta, wszystko dziala. Co mozna zobic aby lewy alt zaczal dzialac bez problemow?
  • #4
    bjelik
    Level 2  
    Witam!

    lewy alt nie służy do tworzenia polskich znaków, nie wiem jak do tej pory udawało Ci się to robić, może jakoś shackowałeś klawiaturę ;)
    jeśli pojawia się problem z polskimi znakami bardzo często jest to przypadkowe naciśnięcie kombinacji SHIFT+CTRL, zazwyczaj z lewej strony, wówczas przełącza się z QWERTY na QWERTZ, odwracalne tą samą kombinacją.

    miałem kiedyś też problem z kombinacjami klawiszy w momencie gdy uruchomiłem winampa i skonfigurowałem w nim Global Hotkeys, wówczas winamp zyskuje priorytet nad samym windowsem i jego skróty są dla systemu ważniejsze.

    mam nadzieję że to pomoże.

    pozdrawiam!