Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nividia Geforce 7600 GS - Dziwna usterka z kartą + pytanie o radeon x1200

markus269 04 Nov 2012 11:17 1101 5
  • #1
    markus269
    Level 9  
    Witam, mam następujący problem, posiadam kartę graficzną Geforce 7600 gs, i sprawa wygląda następująco, podczas instalacji nowego Windowsa, wszystko gra cacy, ładnie "piknie" ale podczas uruchomiania systemu, nie może wstać na tej karcie, komputer się wiesza, wyświetla "blue screen" i następuje reset komputera, po podłączeniu monitora pod kartę zintegrowaną wszyszto jest w porządku.
    Dodam jeszcze, że na win xp w innym komputerze podczas ładowania systemu, logo windowsa jest tak jakby w paski. Ale działa. W ekranie biosu również wszystko jest w paski. Karta wizualnie nie wygląda na uszkodzoną. Kondensatory całe, żadnych pęknieć, nawet pod radiatorem (chyba tak to się nazywa) wszystko ok.
    W czym może leżeć problem

    Drugie moje pytanie jest takie, czy karta zintegrowana ATI Radeon x1200 posiada shader model 3.0 ?
  • #2
    dominik91p
    Level 27  
    Najprawdopodobniej uszkodzona pamięć karty. Pomocny może być reballing ale czy opłacalny? Co do shadera to tylko 2.0
  • #3
    Kasek21
    Level 43  
    markus269 wrote:
    W czym może leżeć problem

    Uszkodzona, pamięć, układ GPU - to karta pasywnie chłodzona? Na PCI czy AGP?

    markus269 wrote:
    czy karta zintegrowana ATI Radeon x1200 posiada shader model 3.0 ?

    Nie.
  • #4
    pawel899
    Level 22  
    Przepisz kod błędu z bluescreena, jaki zasilacz?
  • #5
    markus269
    Level 9  
    Kasek21 wrote:
    Uszkodzona, pamięć, układ GPU - to karta pasywnie chłodzona? Na PCI czy AGP?

    Na Pci, chłodzenie tylko przez "blache" ( Nie pamiętam jak to się nazywa), żadnego wiatraczka
    pawel899 wrote:
    Przepisz kod błędu z bluescreena, jaki zasilacz?

    Kodu z BS nie przepiszę, bo to ułamek sekundy jest.

    Zasilacz Feel 400-ATX
    Ta karta swoje lata już ma, około 6 lat działała na tym całym zestawie.
    Wiem, że zaraz będą odbowiedzi bo to z czarnej listy zasilaczy, wymień itp. lecz nigdy z nim problemu nie miałem. Działa już około 6 lat.
  • #6
    Kasek21
    Level 43  
    markus269 wrote:
    Na Pci, chłodzenie tylko przez "blache" ( Nie pamiętam jak to się nazywa), żadnego wiatraczka

    Przegrzana karta - naprawa nieopłacalna/niemożliwa.

    Przy takich pseudozasilaczach problem występuje często raz - jak pseudozasilacz przy swojej śmierci zabiera ze sobą pół komputera.