Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta DVD -056 - przy ładowaniu płyty-miga wyświetlacz i dioda ST-by ( no disc)

darek-stasiak 30 Lis 2012 14:27 2364 4
  • #1 30 Lis 2012 14:27
    darek-stasiak
    Poziom 24  

    Witam po włożeniu płyty odtwarzacz próbuje ją odczytać( płyta się kręci "krótkimi skokami"-zakręci parę razy i staje i ponownie próbuje odczytać płytę itd.;laser świeci. Podczas tej operacji miga (włącza się na chwilę i ponownie wyłącza) wyświetlacz "load" oraz niebieska dioda st-by.
    Wymieniłem jeden tranzystor SS8550 ,bardzo się grzał na BD 436 przy D13,D14 i nadal to samo . Napięcia z przetwornicy w normie.Po przełączeniu na st-by (czerwona dioda) następuje syczenie przetwornicy.

    0 4
  • #2 30 Lis 2012 15:18
    jur1
    Specjalista techniki DVD

    1. Zasilacz - naprawić.
    2. Silnik napędu płyty sprawdzony - nie obciąża zasilacza?
    3. SS8550 fizycznie zawsze się mocno grzeje-ją jest ich tam 2szt - wymienić raczej oba - jakie są tam napięcia?
    4. Sprawdzić przy próbie odczytu płyty temperaturę drivera.

    0
  • #3 30 Lis 2012 15:53
    darek-stasiak
    Poziom 24  

    1. Zasilacz - naprawić.-elki?-czemu przy ON zachowuje się normalnie ?
    2. Silnik napędu płyty sprawdzony - nie obciąża zasilacza?- pobiera ok 13mA podczas rozruchu do 260mA
    3. SS8550 fizycznie zawsze się mocno grzeje-ją jest ich tam 2szt - wymienić raczej oba - jakie są tam napięcia?E-3,47V B-2,88V C-1,86V
    4. Sprawdzić przy próbie odczytu płyty temperaturę drivera. -lekko się grzeje

    Bez płyty w napędzie wyświetlacz świeci prawidłowo. po podmianie silnika na inny nic się nie zmieniło.
    Czy mozna włączyć samą przetwornicę bez obciążenia??Od czego są te dwa tranzystory SS...?

    0
  • #4 30 Lis 2012 21:21
    jur1
    Specjalista techniki DVD

    darek-stasiak napisał:
    Czy mozna włączyć samą przetwornicę bez obciążenia??

    Tak można, jedno napięcie jest kontrolowane ( pewnie 5V ),
    darek-stasiak napisał:
    Od czego są te dwa tranzystory SS...?

    są na nich robione napięcia VDD 3,3V VSS 1,8V do właściwej pracy procesora,
    darek-stasiak napisał:
    .-elki

    w wielu przypadkach tak bywa może i tu, przy bardzo małym obciążeniu pracuje niestabilnie jak również przy dużym obciążeniu - próba odczytu płyty.

    0
  • #5 15 Gru 2012 15:27
    darek-stasiak
    Poziom 24  

    Wymieniłem już 3-silniczki do napędu płyty i dalej to samo (wygląda,że nie silniki są powodem obciążnia przetwornicy może DRIVER ew, drugi tranzystor SS8550 nie mam co podstawić za niego postaram się go kupić!??
    Chcę uściślić moje obserwacje : po włączeniu ołyty pojawia się napis "HELLO" 0,5 sek. -"LOAD" 2,5 sek. "Brak wyświetlania" 2 sek.
    w tym czasie obraca się płyta dość wolnokilka razy próbuje się rozpędzać i wtym momencie " nic nie wyświetla" laser właściwie świeci i porusza się :tak w kółko. po kilku "próbkowaniach "zatrzymuje się płyta i od nowa to samo.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo