Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Elemis 3711T - awaria

24 Lut 2005 17:54 3399 32
  • Poziom 10  
    Witam
    Szukałem już na forum, jednakże do mojego telewizora nic nieznalazłem...
    Mam problem z telewizorem Elemis 3711T. Pewnego dnia gdy telewizor stał sobie w stanie czuwania (dioda czerwona) cos zaczęło smierdziec z jego kratek z tyłu...został odłaczony od sieci... Teraz gdy sie podłącza go do sieci i włącza włącznik to przechodzi w stan czuwania i mozna go uruchomic z klawiatury, jednak ekran jest ciemny, z głosnika słychac jakies buczenie...i po pewnym czasie zaczyna znów śmierdzieć.

    Po wstepnych oględzinach stwierdziłem że BU508DF już po minucie pracy jest gorący, mimo iz ma radiator...
    Bardzo bym prosił o jakies rady, co mozna z tym zrobić...

    Pozdrawiam
    Krzysztof Starzycki
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 26  
    Wymień główny elektrolit w zasilaczu taki duży gabarytowo jakieś 100-220uF/400V napewno wyciekł elektrolit.
  • Poziom 10  
    Wylutowałem ten kondensator...od spodu był przyklejony klejem na ciepło...więc nie ma jak okreslic czy sie wylał czy nie... Zato górne wieczko tego kondensatora jest lekko wybrzuszone... W weekned pojade kupic taki kondensator i zobaczymy czy pomoże...
  • Poziom 10  
    Wymieniłem ten kondensator, jednak nic sie niezmieniło.

    Opisze może jak się TV zachowuje...
    Gdy sie podłaczy Tv do sieci i nacisnie włacznik głowny to zapala sie czerwona dioda, słychac cichy pisk przetwornicy i na tym sie kończy. Gdy sie właczy TV naciskając zmiane kanału na klawiaturze lokalnej dioda na chwile robi sie pomarańczowa...i chwile później robie sie zielona (Przed usterka czerwona sie zmianała na zieloną bezpośrednio,bez palenia się na pomarańczowo) ekran pozostaje ciemny, słychac pisk przetwornicy i coś terkocze w głosniku i to by było na tyle...

    Jeszcze może jakieś rady ktos może dać?
  • Poziom 30  
    nalezy wimienic kondensatory po stronie pierwotnej przetwornicy i wtornej ( polskie kondziorki sa kiczowate nie potrzebnie wymieniles ten dyzy elektrolit, wymien te male kolo niego to pierwotnna strona przetwornicy i te po wtornej rownierz OBOWIASKOWO WSZYSTKIE)
    tak na 90 % stracily pojemnośc elektrolity na 250v ale po kilku latach warto wymienic wszystkie to zapewni poprawna prace tv
    zmierz napiecie B+ pewnie będzie inne niż byc powinno jesli jest za male to na 100% są to te kondziorki na 250v jeśli za duże to na 100% te male w przetwornicy po pierwotnej stronie
    pozrdrawiam
  • Poziom 24  
    Witam.
    To nie zasilacz-sprawdz kond. w kol, BU,gniazdo podl. cewek odchyl,transformator linii.
    pozdrawiam.
  • Poziom 25  
    Witam,wydaje mi się ze sprawa dot.tranzystora linii,ten pisk może na to wskazywać,dymek mógł pójść z jakiegoś oporu,fakt że kondensatory elektr.można obejrzeć,może warto spróbować wstawić żarówkę za BU przy trafie HVzobaczysz czy wogle jest zasilanie trafa,Pozdr.
  • Poziom 10  
    Sorka jestem troche zielony w naprawie TV,dlatego pytam się o rzeczy dla innych oczywiste :)

    edberg: Gdzie zmierzyc B+? I jakie powinno byc tam napiecie? Bo skąd będe wiedział ze jest za niskie lub za wysokie? :) No i od którego miejsca liczy sie pierwotna strona, a od którego wtórna? Na płytce jest oznaczony obszar sieci...i jest on połaczony z reszta płytki transformatorem, czy mam rozumiec ze on wyznacza granicę? Czy to jest transformator linii??

    philst: Czytałem juz o zarówce zamiast BU...ale niewszystko jest dla mnie jasne. Rozumiem że mam wylutowac BU i podłaczyc żarówkę...ale pod które punkty? miedzy co a co? no i jaka to ma byc żarówka? :)


    Dzięki za tak żywe zainteresowanie tematem :)
    pozdrawiam Wszystkich ;)
  • Poziom 24  
    Witam.
    Przeczytaj to moze pomoze:https://www.elektroda.pl/rtvforum/topic253839.html
  • Poziom 16  
    Żarówkę podłącz /oczywiście po wylutowaniu BU/ pomiędzy kolektor a emiter żarówka 220V 40W. Kolega EDBERG miał racje z tymi kondensatorami Po stronie pierwotnej straciły pojemność, więc zawyżają napięcia po stronie wtórnej, co z kolei uszkodziło i tamte, więc zacznij od wymiany wszystkich po stronie pierwotnej i wszystkich za diodami prostowniczymi po stronie wtórnej.
  • Poziom 25  
    Rady powyzsze sa wg. mnie nietrafne w przypadku tego TV.Odlacz cewki odchylajace od plyty glownej [ 4 kabelki idace na kineskop do cewek] i wlacz TV jezeli zapali sie zielona dioda to trafiles w 10 i trafko WN do wymiany.U ciebie bedzie TVL 402.Powodzenia.bemo.
  • Poziom 10  
    Żarówka zamiast BU świeci...

    Odłączyłem dwa kabelki(każdy po dwie żyły) odchodzące od cewek załozonych na kineskop... NOrmalnie przechodzi w standby(pali sie czerwona dioda), a gdy sie wciśnie zmiane programy to dioda sie pali na pomarańczowo...tak jak by i czerwona i zielona częśc diody swieciła...

    U mnie jest trafo WN TVL-108/4...

    Pozdrawiam
  • Poziom 25  
    Trafiles w 10.Jezeli PK jest na tranzystorach to po prostu wymien to trafko i po zabiegu.O regulacji fokus i skren nie wspomne.Jezeli jest na ukl. scalonych to napisz.Powodzenia!!!!!
  • Poziom 10  
    Wolniej troche prosze :)
    Co to jest PK? i jak mam sprawdzić czy jest na tranzystorach czy na układach scalonych?
    Hmm..i jeszcze pytanie: jak wyciągnąc tą przyssawkę od wysokiego napiecia z kineskopu? poprostu ja wyciągnąc? czy trzeba jakis specjalnych zabiegów??

    A i jeszcze pytanie: o co chodzi z ta regulacją???
  • Poziom 25  
    bemo1 napisał:
    wlacz TV jezeli zapali się zielona dioda to trafiles w 10 i transformator WN do wymiany.U ciebie bedzie TVL 402.Powodzenia.bemo.
    krzystar napisał:

    Odłączyłem dwa kabelki(każdy po dwie żyły) odchodzące od cewek załozonych na kineskop... NOrmalnie przechodzi w standby(pali się czerwona dioda)U mnie jest trafo WN TVL-108/4...

    Ciekawie się dogadaliście.Jeśli chodzi o pytania kol.krzystar
    to pk jest to płytka kineskopu,ta która siedzi na końcu szyjki kina,
    natomiast trafo HV czyli wysokiego ma dwie regulacje,czyli dwa potencjometry o wysokiej oporności,górny focus czyli ogniskowa(ostrość)
    i dolny screen,czyli ekran i jego świecenie,jak tv dłużej postoi wyłączony to ze zdjęciem słuchawki od wysokiego z kineskopu nie powinno być problemów,sprawną ręką można zdjąć.Ale tu chyba bardziej zielony kolor przebija,coś tak widzę.
  • Poziom 10  
    A więc PK :) mam na tranzystorach...
    To wymieniać trafo wysokiego napięcia czy nie??? Czy to może jednak przetwornica?? Bo juz niewiem co mam robić :)

    Pozdrawiam
  • Poziom 25  
    Do tego jeszcze nikt nie doszedł,a z wydawaniem kasy tak się nie śpiesz,
    możlwe że to trafo, ale wypada wszystko sprawdzić by się upewnić tego. Czy patrzyłeś na otwartym tv z czego się bierze ten dymek? i czy ten tranzystor linii jest jeszcze dobry po tych przejściach? czy go sprawdziłeś?
  • Poziom 10  
    Ok, poczekam z wydawaniem kasy :)

    Nie sprawdzałem co sie pali...wolałem go tak długo go nie trzymać włączonego żeby uszkodzenie się nie powiększyło...ale zauważyłem nadmierne grzanie się BU...
    Transformator linii...hmm...pytałem kilka postów wcześniej czy dobrze go rozpoznałem...ale nie dostałem odp... Na płytce jest oznaczony obszar sieci...i jest on oddzielony od reszty płytki transformatorem. Czy to jest transformator linii??
    Niesprawdzałem go...rozumiem że mam pomierzyć jego napiecia wyjściowe..ale jakie powinny miec wartości??

    Pozdrawiam
  • Poziom 25  
    Bron cie P. BOZE MIERzYC NAPIECIA na transformatorze WN.WEZ GO PO PROSTU I WYMIEN.Korespondencyjnie tego nie zrobimy.
  • Poziom 25  
    Zaraz,zaraz ,bo widzę że nie wiesz który to jest trafo wys. a który zasilacza,otóż ten obszar wydzielony jest on nieduży a oznacza stronę pierwotną zasilacza,i robiąc tam jakiekolwiek pomiary masę bierzemy tylko z tej oznaczonej strony,jest to strona zasilania ,natomiast str. wtórna zasilacza to cała reszta,Trafo HV to te, przy którym jest tranzystor linii na radiatorze ,który jak piszesz mocno się grzeje.Teraz pytanie do kolegi bemo 1 , jeśli się okaże że to nie trafo to czy oddasz kasę koledze krzystar? Przecież wiadomo nie tylko mi że czasem taka sama usterka ale przyczyny są różne.Żeby krzystar coś sprawdził konkretnie,jakiś pomiar,przyjrzał się co się fajczy to można bardziej wyrokować ,a tak może to być na zasadzie - prowadzi ślepy niewidomego.
  • Poziom 10  
    W takim razie jest ot tranzystor linii a nie transformator linii...w błąd wprowadził mnie marcin_211 pisząc o transformatorze linii...a że znalazłem tylko dwa transformatory (WN i jakis drugi) to uznałem że to o ten drugi chodzi :)
    No chyba że jest i tranzystor linii(BU508DF) i transforamtor linii czyli trafo wysokiego napiecia...w takim razie przepraszam :)


    Nie zamierzałem oczywiscie mierzyc napięc na trafie WN :) tylko na tym drugim, zasilajacym.

    Ale jesli to tranzystor linii, czyli ten BU508DF to go nie zprawdzałem, jak go sprawdzić?

    Chętnie porobię różne pomiary, aby pomóc Wam w zdjagnozowaniu usterki, tylko powedzcie co mam pomierzyc i jak :)

    Pozdrawiam
  • Poziom 25  
    Tak jest ten BU to jest tranzystor linii,sprawdź go miernikiem ustawionym na diodę ,wszystkie trzy nóżki po kolei,jedna z drugą ,druga z trzecią i trzecia z pierwszą,i to w obie strony,czyli końcówki miernika na przemian,i pisz jakie masz wyniki,to zapewne ktoś Ci powie czy są dobre czy nie,bo ja już kończę pracę i spadam od kompa.To jest tranzystor z diodą więc żeby ktoś się nie machnął i źle nie ocenił.Idę dalej leczyć grypę.
  • Poziom 24  
    Tranzystor linii jest polaczony colektorem z transformatorem linii /trafopowielaczem/.
    W swoim poscie nie pomylilem tranzystora z transformatorem-przeczytaj dokladnie.
  • Poziom 10  
    Oto wyniki pomiarów układu BU508DF: w nawiasach jest podana polaryzacja wyprowadzen miernika (miernik ustawiony na diodę):

    B(+) C(-) = 473
    B(+) E(-) = 47
    B(-) C(+) = brak odczytu
    B(-) E(+) = 47
    C(+) E(-) = brak odczytu
    C(-) E(+) = 504

    Tam gdzie jest "brak odczytu" to miernik sie zachowywał tak jak by wyprowadzenia nie były do nieczego podłączone.
    Czy te wyniki sa prawidłowe dla sprawnego układu, czy jednak jest on uszkodzony?

    Pozdrawiam
  • Poziom 25  
    Tranzystor jest dobry!!!!!!!!!!!!!.Wymieniles to trafo?
  • Pomocny post
    Poziom 15  
    Do transformatora linii(czyli transformatora WN)są podłączone dwie diody(każda do innej nóżki)(ewentualnie pomiędzy anodą a nóżką trafo może być kilkuomowy rezystor), z których jest brane napięcie do zasilania wzmacniaczy RGB (200V) i układu odchylania pionowego. wylutuj je jedną nóżką do góry i sprawdz czy nie mają przebicia(przy wyłączonym tv oczywiście). Sprawdź też dołączone do nich rezystorki.Jeżeli wszystko ok. spróbuj z odłączonymi diodami uruchomić tv(jedna noga diody w górze).Jeżeli znów zrobi się pomarańczowa dioda, to wylutuj transformator WN(nie musisz odłączać "słuchawki" od kineskopu) i spróbuj odpalić tv. Jeżeli dioda zrobi się zielona to sprawdź(przy wyłączonym) jeszcze kondendator dołączony do kolektora BU.Jeżeli on jest ok to by wskazywało na transformator WN.
    Napisz co dalej.
    Pozdrawiam
    javander
  • Poziom 10  
    Diody przebić nie miały...jedna miała rezystor 3Ω. Gdy włączyłem telewizor i uruchomiłem go przyciskiem zmiany kanałów dioda zaswieciła się na pomarańczowo (acha, cewki odchylające były podłaczone do płytki). Raz cos błysnęło na ekranie rogi się zrobiły jasne...efekt podobny jak przy wyłączaniu sprawnego telewizora... Ale przy kolejnych właczeniach mi sie nie udalo powtórzyc tego, za to zaczęło cos znów coś śmierdziec...najłatwiej było by podotykać co się nagrzało, ale nie jest to pewnie za bezpieczne nawet na wyłaczonym TV? w kondensatorach napewno pozostał jakis prąd, a gdy juz sie rozładują to i uszkodzona częśc zdąży ustygnąć :)

    A więc to trafo?

    Jeszcze jedną rzecz która przypomnę, w głosniku słychac terkot który podwyzsza swoją częstotliwość...tak jak by faktycznie jakiś kondensator padł w zasilaczu...

    Pozdrawiam
  • Poziom 15  
    Wnioskuję z Twojej wypowiedzi, że nie wymieniłes kondensatorków, po stronie wtórnej i pierwotnej przetwornicy jak radzili wcześniej koledzy.Taki zabieg nie zaszkodzi a z pewnością polepszy bezawaryjność przetwornicy, zwłaszcza że kosz jego jest niewielki.Nie zaszkodzi także pomiar napięć po wtórnej stronie zasilacza.
    Prawdę mówiąc miałem dwa miesiące temu taki przypadek jak twój i uszkodzonym okazał się trafopowielacz TVL108/4, wstawiłem zamiennik HR8152 i działa do dziś.
  • Poziom 10  
    Nie wymieniłem kondensatorów, bo kazaliście mi poczekac :) Ale w takim razie z racji tego że jutro weekend to pojade i kupie kondensatorki i trafo WN...zobaczymy czy TV ożyje :)

    Pozdrawiam
  • Poziom 10  
    Wymieniłem kondensatory i trafo WN...z głosnika przestało burczeć, dioda juz sie nie świeci na pomarańczowo...jednak gdy się włączy tv tak żeby dioda była zielona to w oprawce (znajdujacej sie na PK) w którą wchodzi lampa kineskopowa przeskakuje iskra w regularnych odstępach czasu...tak co pół sekundy, co to moze byc? Trafa narazie nie ustawiałem, właczyłem je z takimi ustawieniami z jakimi kupiłem...może to przez to?

    Pozdrawiam