Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer MVH-150IU - Radio nie trzyma pamięci

bobes 28 Kwi 2013 10:13 13368 11
  • #1 28 Kwi 2013 10:13
    bobes
    Poziom 11  

    Mam problem. Kupiłem radio samochodowe Pioneer MVH-150UI, podłączyłem wszystko gra. Ale po wyjęciu kluczyka ze stacyjki radio się wyłącza, i potem trzeba wszystko od nowa programować. Próbowałem pozamieniać przewody aby przewód od podtrzymania (żółty) miał cały czas napięcie, ale dalej jest to samo-wyłącza się po wyciągnięciu kluczyków. Jedna osoba poradziła mi abym połączył przewody tak aby przewód żółty podłączyć do czerwonego, a czerwony do stałego napięcia. Czy to coś da ? I czy nie będzie się wtedy nic złego działo z radiem ? Mam na myśli przegrzewanie albo zwarcia.

    0 11
  • #2 28 Kwi 2013 10:59
    leonek4
    Poziom 28  

    Sprawdź próbówką w złączu od strony auta na którym pinie masz stałe +12V oraz po stacyjce +12V.
    Żółty na stałe +12V, czerwony +12V po stacyjce.
    Możesz zewrzeć żółty z czerwonym tylko będziesz musiał pamiętać o wyłączaniu radia.

    0
  • #3 28 Kwi 2013 11:18
    bobes
    Poziom 11  

    Sprawdziłem to. I podpiąłem tak jak napisałeś czyli Żółty na stałe +12V, czerwony +12V po stacyjce. Ale nic to nie dało. Czyli mówisz żeby zewrzeć ten żółty z czerwonym i dać je na stałe 12+ ?

    0
  • #4 28 Kwi 2013 14:21
    leonek4
    Poziom 28  

    Spróbuj nic się nie stanie.

    1
  • #5 16 Sty 2014 20:53
    MarcinMM84
    Poziom 10  

    Mam podobny problem z tym modelem radia. Nie próbowałem zamiany czerwony-żółty, żółty-czerwony. Po prostu z braku czasu i obawy przed spaleniem radyjka, krótko - nie znam się na tym. Mam takie pytania:
    1. Które przewody zewrzeć wiem (żółty-czerwony) - czy ma znaczenie gdzie to się zrobi?? Na kostce czy na obejściu na krótko?
    2. W kostce z kompletu od radia jest jeden luźny przewód. Czarny z etykietą "memory". Do czego on??

    0
  • #6 16 Sty 2014 20:59
    erka456
    Poziom 17  

    Najlepiej sprawdź na mierniku na którym z kabli w kostce iso masz napiecie bez kluczyka. Prawdopodobnie bedzie to żółty kabel ( u mnie w lagunie czerwony ). Następnie zamień ten kabel.

    3
  • #7 16 Sty 2014 21:02
    MarcinMM84
    Poziom 10  

    Tak zrobię jak znajdę chwile. A ten czarny, nie podłączony do kostki przewód z opisem "memory". Do czego on będzie???
    Jeśli ma to jakieś znaczenie, radio siedzi w Oplu Astrze 94r.

    1
  • #8 16 Sty 2014 21:35
    erka456
    Poziom 17  

    od pamięci jak tak na nim pisze. Możesz go sprawdzić miernikiem czy jest na nim jakieś napięcie.

    0
  • #9 16 Sty 2014 21:45
    MarcinMM84
    Poziom 10  

    erka456 napisał:
    od pamięci jak tak na nim pisze. Możesz go sprawdzić miernikiem czy jest na nim jakieś napięcie.


    Ok. Jeśli napięcie będzie to do czego go podpiąć i jaki efekt będzie??Przy kostce wychodzącej z auta brak przewodów nie podpiętych.

    2
  • #10 17 Sty 2014 21:43
    slawcioo88
    Poziom 21  

    W samochodowej kostce iso zazwyczaj są 2 grubsze kable i to jest stały + i masa. W kostce iso stały plus jest koloru żółtego a stacyjka czerwonego, jeśli nic w kostce iso od samochodu nie było grzebane to powinna wystarczyć zamiana kabli w kostce iso od radia czerwony z żółtym ale tylko w niektórych samochodach.
    Jakbyś podał zdjęcia jak to wygląda to być może dostałbyś dokładniejszą odpowiedź.
    Co do łączenia kabli nie wolno tego robić !! Wtedy stałe napięcie idzie na stacyjkę i zasila urządzenia podpięte pod nią. Można rozdzielić stały plus z kostki samochodowej na 2 kable w kostce radiowej, jeśli nie potrzeba sterowania stacyjką.

    1
  • #11 17 Sty 2014 22:51
    MarcinMM84
    Poziom 10  

    Dzięki slawcioo88 za ostrzeżenie. Jak dam rade to jutro wkleje fotki kostek z auta i z radia.

    0
  • #12 20 Sty 2014 14:08
    MarcinMM84
    Poziom 10  

    Dobra. Zamiana kabli pomogła. Radio trzyma pamięć. Dzięki za pomoc

    0