Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TH-42PV80P_GPH11DE - Zwarcie PFC

jpserwis 12 Paź 2013 15:20 6456 35
  • #1 12 Paź 2013 15:20
    jpserwis
    Specjalista AGD

    Witam.
    Zwarciu uległ C443 przebicia dostał Q406 oraz przepalone rezystory R448, R449 5W, oraz bezpieczniki 8A -obydwa.
    Przejrzałem wszystko po drodze do IC406 i wydawało się OK. Wymieniłem uszkodzone elementy i profilaktycznie D419, D417 szybkie 600V/4A. Rezystory dałem 4 równolegle R0.22 5W (były 2 R0.12).
    Załączyłem i na chwilę odpalił, potem 10 mignięć, PFC nie pracuje (315V).
    Po ponownych oględzinach okazało się, że jeszcze R439 i R493 oraz bezpiecznik przy IC406 (może przegapiłem?). Wymieniłem też IC406.
    Po włączeniu poszedł bezpiecznik w domu L25A i jak się później okazało przebicie na diodzie D417 i FET Q406 zwarty.
    I teraz lamerskie pytanie: Czy może być coś przegapione w obrębie IC406, że tak kluczuje tranzystorem, że przebije diodę 600V, ewentualnie czego szukać? Panasonic TH-42PV80P_GPH11DE - Zwarcie PFC

    Dodano po 1 [godziny] 21 [minuty]:

    PS. Diody które mi sprzedano - MUR420 600V,4A,50ns ULTAFAST są w/g papierów na 200V. Zdaje się, że wymieniłem dobre na gorsze, czasem profilaktyka nie popłaca :(.
    Chyba zagadam żeby mi wysłali tranzystor za darmo jak mają bajzel w opisach.

    0 29
  • #2 12 Paź 2013 21:58
    zbyszekskibinski
    Poziom 32  

    jpserwis napisał:

    I teraz lamerskie pytanie: Czy może być coś przegapione w obrębie IC406, że tak kluczuje tranzystorem, że przebije diodę 600V, ewentualnie czego szukać? Chyba

    Dlaczego założyłeś, że 'kluczuje' od razu, skoro nie wiadomo czy nie ma zwarcia w linii 400VDC PFC, czy stwierdziłeś pojawienie się napięć po stronie wtórnej albo na moment startu przyłożyłeś sondę oscyloskopu w okolice tego trafa aby zobaczyć impulsy? Jakby było zwarcie w tej linii to wyleciałby również protect 401 ale zdarzyło mie się, że winny był ten duży elektrolit od PFC i miał upływność tylko pod napięciem.
    Sprawdź.

    Dodano po 1 [godziny] 52 [minuty]:

    zbyszekskibinski napisał:
    czy stwierdziłeś pojawienie się napięć po stronie wtórnej albo na moment startu przyłożyłeś sondę oscyloskopu w okolice tego trafa aby zobaczyć impulsy?

    Sorry, głupoty piszę. Miało być:
    Czy stwierdziłeś, że na moment pojawia się 400VDC na C w PFC OUT.
    Pardon.

    0
  • #3 12 Paź 2013 22:47
    jpserwis
    Specjalista AGD

    Sugerujesz, że ta dioda (200V) powinna wytrzymać i problem, jest gdzie indziej?
    Bez kluczowania (z otwartym Q406) zasilacz pracował, nawet zapalił się na chwilę ekran, więc chyba elektrolit OK. Bezpiecznik 401 jest za zwarciem, wcześnie są dwa 8A i wytrzymały.
    Zwarcie nastąpiło dopiero w wyniku zadziałania PFC i jak Q406 się zamknął to D419,D417 dostały zaporowo 400V z C446. Czy dobrze rozumuję?
    Miernik miałem podłączony pod C446, ale nie zdążył pokazać. Oscyloskopu nie mam :(.

    0
  • #4 13 Paź 2013 00:05
    zbyszekskibinski
    Poziom 32  

    Jeżeli protect 401 jest ok oraz nie ma zwarcia na szynie PFC to znaczy że dalsze obwody, które zasilane są z 400VDC po pierwotnej nie powodują zwarcia i wina leży wyłącznie w przetwornicy PFC, -dobrze rozumujesz.
    Ja bym jeszcze zawężał pole usterki najpierw wyciągając pin ósmy z oscylatora IC406, i odpalił bez zasilania, pózniej bardzo stopniowo zasilał tę nogę z zasilacza regulowanego (uwaga: podłączaj zasilacz TV przez trafo separujące od sieci). Oscyloskop na niewiele się przyda w naprawie obwodów PFC, ale można zobaczyć impulsy na bramce tego mosfeta przy stopniowym zasilaniu nogi 8-mej. Usterką musi być po stronie sterowania, coś się dzieje z sterowaniem od strony IC406, sprawdż wszystkie komponenty w jego okolicy. Coś przeoczyłeś jeszcze....?

    Dodano po 5 [minuty]:

    Szukaj coś takiego jak kit naprawczy 193 (ASWO). Nie znam tego zasilacza ale musiałeś coś przeoczyć co wchodziło w skład zespołu elementów do wymiany :idea:

    0
  • #5 13 Paź 2013 00:32
    mirex
    Poziom 43  

    zbyszekskibinski napisał:
    Ja bym jeszcze zawężał pole usterki najpierw wyciągając pin ósmy z oscylatora IC406, i odpalił bez zasilania, pózniej bardzo stopniowo zasilał tę nogę z zasilacza regulowanego

    Tak się zastanawiam, co niby to miałoby dać. ;)
    Ano tyle tylko, że kręcimy sobie "gałką", kręcimy, aż tu nagle .... bummm. ;)

    Sam żeś oscylator Zbyszku. ;)
    Oscylujesz między granicami. Nie tymi państwowymi. ;)


    O! Następny kiciarz. :)

    0
  • #6 13 Paź 2013 02:25
    zbyszekskibinski
    Poziom 32  

    mirex napisał:

    Ano tyle tylko, że kręcimy sobie "gałką", kręcimy, aż tu nagle .... bummm. ;)

    Takie filozofie to zachowaj dla siebie. Ja mogę sobie ustawić np. limit prądu w zasilaczu laboratoryjnym, że przed przekroczeniem ustawionej wartości zasilacz się wyłączy.
    Całość można zasilić dodatkowo od zera do 240V ze żródła regulowanego przez limiter prądu, nawet zwykłą żarówkę i nie będzie żadnego bum, bo limiter przejmie wszystko na siebie, to też 'kity'? Autor, to dobry fachowiec widać i napewno o tym wie.

    Dodano po 15 [minuty]:

    mirex napisał:

    Tak się zastanawiam, co niby to miałoby dać. ;)

    a) przy wyjętym pinie ósmym nie pracuje IC-czyli wykluczamy pozostałe obwody(choć teraz już wiadomo, że winna wyłacznie przetwornica PFC)
    b) autor napisał, że w obwodzie zasilania tego IC (Vcc) wywaliło bezpiecznik również
    Jak dysponuje się zasilaczem laboratoryjnym z regulacją prądu można ustawić wszystko tak,żeby zasilacz nie przkraczał pewnego progu napięcia wyjściowego przy prądzie ustawionym jako limitowy, tak czy nie?
    c)czy pewien jesteś, że układ IC406 nie 'ruszy' przy obniżonym nap. zasilania, czyli musi być podane pełne, nominalne napięcie, jako 'próg' po przekroczeniu którego układ przechodzi niemalże gwałtownie do pełnej pracy? No bo przypuszczam, że juz przestudiowałeś papiery i wyczytałeś, że taki próg to 11V?

    0
  • #7 13 Paź 2013 02:37
    mirex
    Poziom 43  

    Zbyszek! zastanów się trochę jak działa ten ( i nie tylko ten) układ scalony!!
    Co jemu za różnica, czy dostanie z zasilacza minimalne progowe napięcie zasilania, czy też kilka woltów większe? To zmieni sposób jego pracy??
    Dostanie swoje 11V i czy to Ci się podoba, czy nie, to wyjściu będzie to samo co przy 12, 14 i 18V.
    Czyli wystartuje i ... będzie bum tak, jak do tej pory. ;)

    Nie mogę zachować takich filozofii dla siebie, bo jak ktoś - obojętne kto to - pisze bzdury, to należy je szybciutko wyprostować.
    A to nie tylko bzdura, ale i porada szkodliwa. A na to jest już paragraf. ;) :)

    zbyszekskibinski napisał:
    Autor, to dobry fachowiec widać i napewno o tym wie.

    Widać nie wie. ;)

    A żarówka szeregowa w zasilaczu, to nie byle co. Trzeba jeszcze potrafić wyciągnąć wnioski z zachowania "patentu". A gdy mamy PFC, to może być jeszcze ciekawiej. ;)

    Dodano po 2 [minuty]:

    Twój dodatek niewiele zmienia, bo ja nie odnosiłem się do odpiętego pinu 8, a do płynnej regulacji jego zasilania.
    Nie trudź się już dalszymi dywagacjami. ;)
    Pogrążasz się coraz bardziej. :)

    0
  • #8 13 Paź 2013 03:03
    zbyszekskibinski
    Poziom 32  

    mirex napisał:

    A to nie tylko bzdura, ale i porada szkodliwa. A na to jest już paragraf.


    A jak na drenie tego klucza napięcie bedzie poniżej powiedzmy 150VDC (bo obniży AC z autotransformatora) i poda 11V na pin 8 tego kontrolera, to też będzie 'bum'? Przecież w momencie włączenia tranzystora impulsem bramkowym prąd płynący przez niego bedzie mniejszy? Co? Też musi być pełne 320V aby to i owo ruszyło?

    0
  • #9 13 Paź 2013 03:16
    mirex
    Poziom 43  

    Zbyszek, litości. Odniosłem się do jednego zdania, które bezmyślnie napisałeś, a nie do reszty "magicznych" sztuczek.
    Na wszelki wypadek zacytuję całość, w którym to zdanie jest.

    zbyszekskibinski napisał:

    Jeżeli protect 401 jest ok oraz nie ma zwarcia na szynie PFC to znaczy że dalsze obwody, które zasilane są z 400VDC po pierwotnej nie powodują zwarcia i wina leży wyłącznie w przetwornicy PFC, -dobrze rozumujesz.
    Ja bym jeszcze zawężał pole usterki najpierw wyciągając pin ósmy z oscylatora IC406, i odpalił bez zasilania, pózniej bardzo stopniowo zasilał tę nogę z zasilacza regulowanego (uwaga: podłączaj zasilacz TV przez trafo separujące od sieci). Oscyloskop na niewiele się przyda w naprawie obwodów PFC, ale można zobaczyć impulsy na bramce tego mosfeta przy stopniowym zasilaniu nogi 8-mej. Usterką musi być po stronie sterowania, coś się dzieje z sterowaniem od strony IC406, sprawdż wszystkie komponenty w jego okolicy. Coś przeoczyłeś jeszcze....?

    Dodano po 5 [minuty]:

    Szukaj coś takiego jak kit naprawczy 193 (ASWO). Nie znam tego zasilacza ale musiałeś coś przeoczyć co wchodziło w skład zespołu elementów do wymiany :idea:

    Przemyśl, przeproś za wprowadzanie w błąd i ... pozamiatane. ;)

    Dodam jeszcze na koniec walki z wiatrakami, że trafo separujące nie jest równoznaczne z autotransformatorem. Co dopiero później raczyłeś zasugerować. Ale to już pominąłem w pierwotnym cytacie.

    0
  • #10 13 Paź 2013 03:47
    zbyszekskibinski
    Poziom 32  

    A ja dodam tylko na koniec 'walki z wiatrakami', że ja już dobrze znam twój powód wychwytywania błedów innym, ale tu powstrzymam się od komentarza. Założe się również, ze wiesz co jest przyczyną usterki, ale założe się też o to, że 'z twojej klawiatury' ta pomoc nigdy nie nadejdzie. Ja tylko chciałem coś pomóc, zasugerować, podpowiedzieć a Ty, nie pomóc, nie sugerować tylko bawić się w policję forumową. Powiem szczerze, że rzygać mi sie już chcę jak słucham twoich lamentów' na tym forum. Nie wiadomo czy śmiać się czy płakać z tych wypowiedzi (np. 'sam, ześ oscylator, Zbyszku')
    Co nie zmienia faktu, że moja podpowiedż była nieprecyzyjna tutaj, za co czytających przeproszę, ale nie mirexa, bo na pewno nie mam za co.

    0
  • #11 13 Paź 2013 08:53
    jpserwis
    Specjalista AGD

    Co do mojej fachowości to moją branżą jest AGD, elektroniką zajmuję się hobbystycznie, a TV jest po rodzinie. Naprawiłem kilka zasilaczy inpulsowych, ale małych mocy. Pierwszy raz mam doświadczenie z PFC, ale lubię się uczyć, choć prościej wziąć zasilacz z alle..
    Ad rem.

    Cytat:

    Dodano po 1 [godziny] 21 [minuty]:

    PS. Diody które mi sprzedano - MUR420 600V,4A,50ns ULTAFAST są w/g papierów na 200V. Zdaje się, że wymieniłem dobre na gorsze, czasem profilaktyka nie popłaca :(.
    Chyba zagadam żeby mi wysłali tranzystor za darmo jak mają bajzel w opisach.

    Nie uważacie, że to może być przyczyna ostatniego uszkodzenia i FET został przebity właśnie dlatego, że PFC prawidłowo zadziałał?
    Gdzie dioda 200V peak/140V RMS ma napięcie przebicia złącza?

    0
  • #12 13 Paź 2013 10:17
    mirex
    Poziom 43  

    zbyszekskibinski napisał:
    Powiem szczerze, że rzygać mi sie już chcę jak słucham twoich lamentów' na tym forum

    Przecież to Ty tutaj lamentujesz. Tworząc między innymi kolejne teorie na obronę swojej wypowiedzi. :)
    Ja tylko usiłowałem pomóc autorowi w ustrzeżeniu się zbędnych kosztów i zbędnej roboty po zastosowaniu Twojej "metody". ;)
    zbyszekskibinski napisał:
    Co nie zmienia faktu, że moja podpowiedż była nieprecyzyjna tutaj, za co czytających przeproszę, ale nie mirexa, bo na pewno nie mam za co.

    I tylko o to chodziło. Mnie nikt nie musi przepraszać. Szkoda, że tak późno. ;)
    A sama podpowiedź nie była nieprecyzyjna, jak twierdzisz, ale po prostu błędna. A to znacząca różnica. ;)
    jpserwis napisał:

    Nie uważacie, że to może być przyczyna ostatniego uszkodzenia i FET został przebity właśnie dlatego, że PFC prawidłowo zadziałał?


    Może tak być. I dokąd nie znajdziesz jakiegoś uszkodzonego elementu, to pozostają domysły co było skutkiem, a co przyczyną.
    Pozostaje dokładnie sprawdzić układ elektroniczny i włożyć odpowiednie diody. Co ma być, to będzie.
    Można też skorzystać z niektórych porad Zbyszka w celu uniknięcia (ewentualnych) nadmiernych szkód, ale do tego trzeba mieć - moim zdaniem - trochę praktyki, a oscyloskop byłby wskazany.

    ----------------
    No i popatrz Zbyszek. :)
    Temat - dzięki mnie ;) - stał się całkiem porządny i edukacyjny.
    Kiedyś czytający, myślący czytający, mogą mieć z niego pożytek.

    Aha ... nie wiem co jest uszkodzone. Nie jestem jasnowidzem. Mogę co najwyżej przypuszczać. :)
    zbyszekskibinski napisał:
    Nie wiadomo czy śmiać się czy płakać z tych wypowiedzi (np. 'sam, ześ oscylator, Zbyszku')

    Rób co chcesz - po prostu zanadto oscylujesz ostatnio między poradami porządnymi a ... nieprzemyślanymi. Czyli wracasz do początku swojej drogi na forum. ;) A tego być nie powinno. Już - mimo woli - coś na tym forum znaczysz. ;)

    0
  • #13 13 Paź 2013 12:31
    zbyszekskibinski
    Poziom 32  

    mirex napisał:

    Rób co chcesz - po prostu zanadto oscylujesz ostatnio między poradami porządnymi a ... nieprzemyślanymi. Czyli wracasz do początku swojej drogi na forum. ;) A tego być nie powinno. Już - mimo woli - coś na tym forum znaczysz. ;)


    Dziekuję za wykład P. profesorowi :D Bedę już grzeczny.
    A do kolegi autora: znalazłem opis gdzie inny serwisant miał uszkodzną sekcję elementów w tej samej przetwornicy i następujące elementy zostały u niego wymienione:

    F401, F402 (8A), Q406, R448, R449 oraz IC 406.(tylko!!!)
    Po tych czynnościach, TV się uruchomił i pracował OK

    0
  • #14 13 Paź 2013 13:40
    jpserwis
    Specjalista AGD

    Zbyszek u mnie były do wymiany F401/402, Q406 i C443 TYLKO!!!
    A że w gałęzi były jeszcze diody w/g miernika OK (ale miernik testuje 3V), to co będę żałował 1.60zł. Części sprawdzam czy są zgodne z zamówieniem, bo mogli pomylić szufladki czy coś.
    Jak zamontowałem to poleciały rezystory pomiaru prądu R448/449 i układ zawisł na +300V więc poszedł IC406 i towarzyszące - Q406 przeżył i bezpieczniki też.
    Pomyślałem ku$#$ nie sprawdziłem R448/449 (a sprawdziłem) i stąd ta rzeźnia.
    Wymieniłem wszystko (rezystory +10W, bo nie było oryginalnych) i bum - diód odsprzęgających oczywiście nie sprawdziłem bo nowe i nadwymiarowe, kondensatory też 3kV. Tym razem Q406 został zespawany przez C446 (rezystory wytrzymały he, he).

    Wniosek z tego jest taki:
    - nie ufać sklepom internetowym (sprawdzać noty katalogowe)!!!
    - sprawdzać na małym obciążeniu (żarówki) i mniejszych bezpiecznikach. (choć w tym przypadku nic by to nie dało, chyba że bezpiecznik na Q406)
    - zrobić checklist w/g schematu i odhaczać, miast gdybać, czy było, nie było !!!

    Zdam relację po naprawie.

    0
  • #15 13 Paź 2013 14:24
    mirex
    Poziom 43  

    jpserwis napisał:
    Zbyszek u mnie były do wymiany F401/402, Q406 i C443 TYLKO!!!

    Ja bym nie był taki pewny. ;)
    Pomyśl którędy, choć przez chwilę, musiał (mógł) płynąć prąd w momencie, gdy rezystory w kontroli dostały przerwy. ;)
    Albo inaczej - jakie napięcie zostało przyłożone do tego punktu.

    0
  • #16 13 Paź 2013 15:25
    jpserwis
    Specjalista AGD

    Mirex - zacytowałeś pierwsze spięcie i wtedy rezystory przeżyły (uratowały je F401/402).
    Może rozjaśnię:
    - po 5 latach pracy przebija kond odsprzęgając - idzie Q406 a po nim F401/402
    - naprawiam i w nadgorliwości wymieniam diody (były 2x600V3A daję 2x200V4A) i kondy 3kV.
    - włączenie i dziura w IC406 i R438 (to ten moment, który masz na myśli) poszło ponad 300V na pin4 (Q404 bezpieczny bo wisi)
    - wniosek: przerwa w rezystorach zabiła IC406 - prawda. Przegapiłem i nie wymieniłem - nieprawda.
    - fiksuje się na tych rezystorach, bo ma sens, mierzę tylko SMD przy IC406, a że nie ma 2xR0.12 to daję 4xR0.22 i wymieniam co uszkodzone z wyjątkiem tej nieszczęsnej 1 diody.
    - trzecie odpalenie i bum L25A w mieszkaniu, nowe pancerne/flegmatyczne F8A( F401/402) wytrzymały, oraz wytrzymały nadwatowane rezystory. Q406 zespawany.

    0
  • #17 13 Paź 2013 17:11
    mirex
    Poziom 43  

    Dokładnie jak piszesz. ;)

    Tylko ja bym sobie nie dał rąk uciąć, że w tej ostatniej opcji, pomimo nieuszkodzonych R, układ scalony wytrzymał.
    Ponadto bramka tranzystora też zwarta pewnie.
    Fakt, że za drugim razem dopiero zrobiła się dziura w IC, nie oznacza jeszcze, że po pierwszym razie on był sprawny. ;)
    Tak samo właśnie, jak po trzecim. ;)

    0
  • #18 15 Paź 2013 20:35
    jpserwis
    Specjalista AGD

    No i krew mnie zaleje zaraz. Wymieniłem diody i mosfeta i tv generalnie działa, napięcie za PFC 398V, ale brzęczą dławiki przed prostownikiem. Pojemności OK.

    Dodano po 2 [godziny] 44 [minuty]:

    Pobór prądu jest ponad normę i pulsuje co ok 1 sec.

    Dodano po 53 [minuty]:

    Dobra, wymieniłem IC406 i jest dobrze. Widać musiał dostać po ostatnim zwarciu i jakoś dziwnie działał.

    0
  • #19 19 Paź 2013 00:17
    acsz
    Poziom 15  

    Witam.
    Ja bym sprawdził jeszcze lutowanie radiatora, tego na, którym jest Q406.
    Nawet jeśli masa jest ciągnięta drukiem, a radiator łączy masę dodatkowo, to niedolutowany może po czasie powtórzyć usterkę.

    Pozdr.

    0
  • #20 22 Paź 2013 19:42
    jpserwis
    Specjalista AGD

    Niestety PFC znów padł. Q406 zwarty, dioda 6A/1200V oraz mostek prostowniczy.
    Wymieniłem i uruchomiłem zasilacz na stole dając żarówkę 50W/230V na Vsus.
    PFC pracuje (395V), pobór prądu przez całość 0.3A i wszystko ładnie tylko Q406 się mocno grzeje (radiator tak ok 70 stopni), radiator przetwornicy ledwo ciepły. Wymieniłem IC406 sprawdziłem okolice (dokładnie) i ręce opadają. Zastanawiam się czy nie zrobić w/g aplikacji IC406. Nie mam oscyloskopu ani truRMS-a. Rezystory prądowe w/g schematu są 2xR10, u mnie były 2xR0.12 więc może dać większe?
    Czy niedociążony PFC może się tak grzać?

    0
  • #22 22 Paź 2013 20:21
    jpserwis
    Specjalista AGD

    RJK5020 MOSFET 40A/600V. Studiuję teraz ten driver PFC i czy dobrzę rozumiem, że jest zsilany przez dławik?

    0
  • #23 22 Paź 2013 20:46
    lisek
    Spec od monitorów

    Tych RJK teraz pojawiło sie sporo malowanek > poznasz tylko po "b.cienkich nogach" prawie 2x cieńsze jak orginał.(jeszcze czasem róznica w tylnym radiatorze)
    Orginalne RJK padały b. rzadko.
    Ja stawiałem STW20NM60 i bylo OK.
    czasem bywały FQA19N60 od Fairchild

    0
  • #25 22 Paź 2013 21:18
    lisek
    Spec od monitorów

    Cytat:
    dając żarówkę 50W/230V na Vsus.

    Trochę za malo . Min. to 150W (200W ok)
    Gdy zasilacz ok to temperatura pracy na polowym PFC nie więcej jak 55_°C
    Obejrzyj dokładnie dławik w PFC (jego kolor i kolor uzwojenia), jak sie silno grzeje to do wymiany.
    Przy wł. na *wartość przewidywanej mocy ..znowu poleci polowy tranzystor dioda...
    Nic nie piszesz o wymianie gł. elektrolitów?!

    0
  • #26 23 Paź 2013 06:33
    jpserwis
    Specjalista AGD

    Te RJK faktycznie wyglądają dziwnie, nadruk ledwo widoczny i nóżki jakby wielokrotnie wyginane i prostowne. Ale wszystkie takie były. Ale za mała moc nie wyjaśniała by takiego grzania.
    Lisek- też myślałem wczoraj o dławiku, bo takie grzanie powinno być tylko od gęstego kluczowania jak przy za małym dławiku.
    Dziś sprawdzę i dam znać.
    Inna myśl to, że driver po rozładowaniu dławika za długo trzyma RJK, ale tego nie mam jak sprawdzić.
    Dzięki za pomoc i pozdrawiam.

    0
  • #27 23 Paź 2013 10:31
    mirex
    Poziom 43  

    jpserwis napisał:
    Ale za mała moc nie wyjaśniała by takiego grzania.

    Jak masz jeszcze oryginał, to rozbij go tak, żebyś widział wewnętrzną strukturę tranzystora.
    Wtedy zrozumiesz.
    A potem załącz "ku potomności" zdjęcie oryginału i tego czegoś, co oryginał udaje.

    Po prostu zastosuj na próbę dwa inne, różne, ale porównywalne tranzystory i się z grubsza przekonasz w czym problem.

    0
  • #28 23 Paź 2013 13:33
    mucha cece
    Poziom 1  

    Po co się męczyć skoro w tym modelu PFC można z powodzeniem wykroić. :)

    0
  • #30 24 Paź 2013 14:47
    jpserwis
    Specjalista AGD

    Dławik OK, nie da się go uszkodzić zwarciem. Okazało się, że byłem przewrażliwiony.
    Po podłączeniu drugiej żarówki temp. prawie się nie zmieniła. Dałem na tv i po wygrzaniu radiator gorący ale da się utrzymać palucha przez 2 sec. Z obudową testowany przez 6h.
    Widać ten PFC ma kiepską sprawność przy małym obciążeniu.
    Korciło mnie by powycinać te wynalazki Panasonica i zrobić w/g aplikacji, ale mi się już nie chcę.

    Te tranzystory faktycznie dziwne, nóżki bardzo miękkie i pocynowane.
    Dzięki za pomoc.

    0