Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

myPhone 5300 forte - Błąd zdjęcia

czaha93 19 Gru 2013 20:54 903 2
  • #1 19 Gru 2013 20:54
    czaha93
    Poziom 2  

    Witam
    Mam Problem z telefonem myPhone 5300. Gdy ktoś zadzwonił, nie zdążyłem odebrać i gdy osoba dzwoniąca się rozłączyła, na ekranie normalnie pojawił się komunikat 1 nieodebrane połączenie, a z telefonu dalej wydobywał się dzwonek. telefon działał normalnie, można było wejsc do menu, itd. ale telefon cały czas dzwonił. Wyłączyłem go, jednak po włączeniu na ekranie cały czas pojawia się komunikat " błąd zdjęcia", który odświerza się co około 2 sekundy. Na telefonie nic się nie da zrobić, ale można zadzwonić na niego, odebrać i normalnie rozmawiać, jednak po rozłączeniu komunikat cały czas się pokazuje. Próbowałem wyjmować kartę sim, podłączać ładowarkę, ale to nic nie daje. W instrukcji obsługi nic o takowym błędzie nie napisali, a żeby przywrócić telefon do ustawień fabrycznych trzeba wejść w menu/ustawienia... czego oczywiście nie mogę zrobić
    Proszę o pomoc w naprawie usterki, może jest jakaś kombinacja klawiszy z jaką uruchamia się telefon żeby przywrócić go do ustawień fabrycznych?
    Pozdrawiam, Dominik

    0 2
  • MagBoss
  • Pomocny post
    #2 12 Mar 2014 09:51
    pico1979
    Poziom 11  

    Witam, właśnie udało mi się naprawić taki sam błąd. Podczas uruchamiania wciskałem szybko przycisk wejścia w menu i w końcu się udało, potem wystarczyło zmienić tapetę i po problemie.
    Pozdrawiam

    0
  • #3 13 Mar 2014 16:43
    czaha93
    Poziom 2  

    Dzięki za odpowiedź, Niestety telefon tydzień temu poszedł na szrot. :(

    0