Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Vaio VPCCA3S1E/P - Nie można uruchomić Bluetootha

Mich43l 06 Lut 2014 14:08 1683 4
  • #1 06 Lut 2014 14:08
    Mich43l
    Poziom 20  

    Witam, posiadam Sony Vaio VPCCA3S1E/P, mam problem z uruchomieniem bluetootha. Wgrałem sterowniki w menadżerze urządzeń jest widoczny jako Atheros AR3012 Bluetooth(r). Adapter po próbie włączenia po przez VAIO SMART Network w menadżerze urządzeń pojawia się problem z tym urządzeniem i komunikat (System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów, Kod 43). Wertując internet znalazłem poprawkę do tego kodu błędu, ale niestety podczas próby wgrywania, podaje, że nie jest przeznaczona ta poprawka dla tego systemu czyli 64bit Win7. Może macie jakieś pomysł, jak rozwiązać problem? I uruchomić bluetootha?

    0 4
  • Pomocny post
    #2 06 Lut 2014 14:30
    ziolek2
    Poziom 17  

    Próbowałeś innych sterów?

    0
  • #3 06 Lut 2014 14:44
    Mich43l
    Poziom 20  

    Sterowniki instalowałem ze strony Sony oraz Atheros ten sam efekt

    0
  • Pomocny post
    #4 06 Lut 2014 16:53
    glempex
    Poziom 8  

    Spróbuj programem do aktualizacji sterowników. Miałem podobny problem ze sterownikami do grafiki żadne nie chciały pasować a Driver Genius PRO sobie poradził.

    0
  • #5 06 Lut 2014 18:50
    Mich43l
    Poziom 20  

    Usunięcie sterowników proponowanych ze strony vaio oraz zainstalowanie sterowników ze strony Atheros.cz załatwiło sprawę.

    0