Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Edimax 3G-6200N - Modem Huawei e3131 i edimax 3g-6200n

piotrek.gk 23 Jun 2014 22:15 3222 5
  • #1
    piotrek.gk
    Level 12  
    Witam,
    Próbuję uruchomić modem huawei e3131 na routerze edimax 3g-6200n, ale niestety on go nie widzi. Patrzyłem na listę zgodnych produktów na stronie edimaxa i fakt nie ma go tam. Nie chce mi się wierzyć, że tak popularny modem nie jest wspierany. Czy ktoś ma może taki zestaw współpracujący ze sobą, bo jeśli tak to na którym firmware działa?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    kamil2993
    Level 21  
    Jeśli nie jest wspierany, nie zadziała. I uprzedzam twoje pytanie na żadnym firmware poprzednim nie zadziała.


    Jeśli ci bardzo, bardzo zależy możesz wgrać coś "customowego".
    Np OpenWrt, ale w przypadku tego modelu to już "wyższa szkoła jazdy", i nie wiadomo czy zadziała:

    Code:
    http://wiki.openwrt.org/toh/edimax/3g-6200n
  • #3
    jimasek
    Moderator of Networks, Internet
    Dla tego modelu to chyba tylko w trunku jest? Czyli wgranie przez serial.
  • #4
    piotrek.gk
    Level 12  
    Wgrałem wczoraj firmware ze strony producenta o numerze 2.28 i jakimś cudem zadziałało. Radość jednak była krótka, bo wyłączenie routera z sieci na chwilę spowodowało, że modem już nie był widziany w porcie usb, mimo, że dioda świeciła się na niebiesko. Kolejne próby nie przyniosły żadnego skutku. Chyba trzeba będzie zainwestować w jakiś nowszy sprzęt.
    Dzięki za pomoc
  • #5
    kamil2993
    Level 21  
    piotrek.gk wrote:
    Wgrałem wczoraj firmware ze strony producenta o numerze 2.28 i jakimś cudem zadziałało. Radość jednak była krótka, bo wyłączenie routera z sieci na chwilę spowodowało, że modem już nie był widziany w porcie usb, mimo, że dioda świeciła się na niebiesko. Kolejne próby nie przyniosły żadnego skutku. Chyba trzeba będzie zainwestować w jakiś nowszy sprzęt.
    Dzięki za pomoc


    Podobno z softem 2.26c działa:
  • #6
    gold11
    Level 10  
    Podobno z softem 2.26c działa:[/quote]

    Potwierdzam - 2.26c działa w w/w konfiguracji.
    Na początku wgrałem jednak 2.28 i też zadziałało, ale tylko do pierwszego restartu...
    Następnie spróbowałem wgrać 2.29 i niestety, straciłem z nim kontakt.
    Dzięki temu wątkowi: http://forum.edimax.pl/viewtopic.php?f=7&t=369 udało mi się wgrać 2.26c i wszystko działa jak należy.