Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows 7 - Blad przy logowaniu -uruchomienie procesu logowania nie powiodlo sie

kosgame 09 Aug 2014 10:38 4479 11
  • #1
    kosgame
    Level 9  
    Witam.
    Mam problem z Windowsem 7 na moim komputerze. Ostatnio nawalilo mi wirusow wiec uruchomilem programy antywirusowe. Chyba sobie poradzily bo wszystko bylo ok, ale martwilo mnie, ze nie skasowaly jakiegos programu o nazwie YouTube Accelerator. Postanowilem recznie pokasowac pliki tego programu i usunac wpisy z autostartu. Jak sie domyslacie polowa plikow tego programu byla pootwierana z innymi procesami systemu. Udalo mi sie skasowac wiekszosc. W autostarcie tez chyba z 10 wpisow bylo powiazanych z tym YouTube Acceleratorem wiec je skasowalem. Postanowilem zrestartowac komputer. W momencie kiedy powinien pojawic sie ekran logowania widze tylko kursor myszki i czasem wyskoczy komunikat o tym e adowanie procesu logowania interakcyjnego nie powiodl sie. Niestety nie mam zadnych kopii zapasowych aby przywrocic do poprzedniego stanu.

    Jest jakas opcja naprawy?
    Podmienilem juz plik winlogon.exe z oryginalnej plyty jednak nadal to samo
  • #2
    Pan Szyszka
    Level 31  
    Wrzuć płytę i wybierz opcję naprawy systemu. Powinno pomóc na tyle by uruchomić system. Daj logi OTL.
  • #3
    Kolobos
    IT specialist
    kosgame punktow przywracania tez nie masz? Jezeli masz to uruchom komputer z plyty instalacyjnej w7 i uzyj przywracania systemu.
  • #4
    kosgame
    Level 9  
    No wlasnie nie mam tych punktow. Po jakiejs aktualizacji jak sobie chcialem zrobic punkt przywracania systemu to wyrzucilo jakis error i nie moglem zrobic. A naprawa z plytki z windowsem nic nie daje. Jakies inne pomysly?
  • #5
    Kolobos
    IT specialist
    Alt+ctrl+dziala? Czy tez nie? Tryb awaryjny?

    Ciezko Ci pomoc tym bardziej, ze cos usunales, nie wiesz co i uszkodziles system.
  • #6
    kosgame
    Level 9  
    No wlasnie o to chodzi ze pewnie cos z autostartu wyrzucilem. ctrl+alt+del nie dziala. Tryb awaryjny wyrzuca ten sam komunikat.

    W narzedziach naprawiania systemu mam do wyboru na przyklad konsole cmd. Jesli chce ja wybrac musze sie zalogowac. Login i haslo dzialaja, wiec ja mysle ze cos ze skryptami logowania do systemu jest nie tak. Dysk tez w porzadku bo z Hirensa na Mini Windows XP moge normalnie wszystkie pliki przegladac.
  • #7
    WojtasJD
    VIP Meritorious for electroda.pl
    W takim razie wejdź do Wiersza polecenia i zrób: sfc /scannow
    Możesz wcześniej sprawdzić obecność plików:
    %SystemRoot%\system32\LogonUI.exe
    %SystemRoot%\system32\winlogon.exe
    %SystemRoot%\explorer.exe
    (%SystemRoot% ten tego O/S zainstalowanego)

    BTW: jest hotfix dla "Logon Process Initialization Failure" error message and the logon process does not start in Windows 7 or in Windows Server 2008 R2 - tylko go zainstalować... :)
  • #8
    kosgame
    Level 9  
    Mam te wszystkie pliki.

    Konsola jest tylko dla dysku X:\ czyli tego od naprawiania. Jak wpisze komende sfc to wyswietla informacje, ze 'sfc' is not recognized as an internal or external command,
    operable program or batch file.

    pomocy. Bardzo zalezy mi na tym, aby nie reinstalowac systemu.

    Z gory dzieki za pomoc!
  • #9
    kosgame
    Level 9  
    Ok. Udało mi się to naprawić.

    Zainstalowałem na innym dysku ten sam system, podmieniłem pliki:
    winlogon.exe
    userinit.exe
    explorer.exe

    Wcześniej jak próbowałem je podmieniać wyciągając te pliki z install.wim to nie pomagało. Teraz jestem zalogowany do systemu.

    Logi z OTL:

    http://wklej.to/rQ0bA OTL
    http://wklej.to/xaqKf Extras
  • #12
    WojtasJD
    VIP Meritorious for electroda.pl
    kosgame wrote:
    'sfc' is not recognized as an internal or external command

    W sumie to się nie dziwię:
    Quote:
    Windows JG Seven [...]